1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Toytech 3" lift, Billy setting?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by atalladega, Mar 24, 2012.

  1. Mar 24, 2012 at 12:59 PM
    #1
    atalladega

    atalladega [OP] Well-Known Member

    Joined:
    Feb 26, 2012
    Member:
    #73660
    Messages:
    107
    Gender:
    Male
    Citrus Springs, FL
    Vehicle:
    06 double cab, 4x4 TRD off-road
    Ok, I got a Toytec 3" lift with the 5100's. The $899 lift which is toytec coils with 5100 billys with a toytec alum top mount and urethane bushing, all preassembled and preset to 3". I had this installed a couple weeks ago and have been having rubbing issues. I've done a CMC some pounding with a BFH and some trimming, I have it down to no more rubbing now.

    But I was checking under there to see if there had been any rubbing since I last made adjustments and I noticed my 5100s are set to the second C-clip setting from the bottom. In other words there are 2 settings above still showing. My question is is this the proper setting for the 3 inches? I've had plenty of lifts and it seems to me that this lift didn't get me the 3" that I was expecting. Could these be set wrong? Are they supposed to be on the 3rd or 4th setting? I know the last 1/2" with this lift is supposed to be achieved with the toytec top mount, but are the 5100's set properly?

    I tried calling toytec but they are closed today... Only day I've had in weeks to work on it. :(

    Please help toytec gurus!

    Ry
     
  2. Mar 24, 2012 at 1:02 PM
    #2
    evh5150

    evh5150 Well-Known Member

    Joined:
    Mar 18, 2012
    Member:
    #75109
    Messages:
    456
    Gender:
    Male
    First Name:
    Eddie
    Auburn,Ma
    Vehicle:
    2010 D/C S/B V6 6 Speed
    Bilstein/5100 combo from Toytec. LR UCA's.1.5 AAL's Full audio upgrade.Pioneer 8400, JL Audio subs. All Boston Acoustic pro speakers, and a Kenwood XRS 5 amp. Grillcraft, Smittybuilt stainless steps. Debadged. Soon 17x8 ATX Ledge wheels w/285/70/17 BF Goodrich
    I have the same thing, your good. It is set at .85 with the coil give's you about 2.6. The spacer is what makes it 3.0 all good man
     
  3. Mar 24, 2012 at 1:36 PM
    #3
    atalladega

    atalladega [OP] Well-Known Member

    Joined:
    Feb 26, 2012
    Member:
    #73660
    Messages:
    107
    Gender:
    Male
    Citrus Springs, FL
    Vehicle:
    06 double cab, 4x4 TRD off-road

    Thanks man! appreciate the quick response!
     
To Top