1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

TPMS after alignment?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Disco850, Apr 12, 2012.

  1. Apr 12, 2012 at 2:40 PM
    #1
    Disco850

    Disco850 [OP] Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76073
    Messages:
    81
    Gender:
    Male
    First Name:
    Disco
    NW Florida FWB
    Vehicle:
    Stock 08 prerunner white
    I dropped my truck off at the Honda dealer that i purchased the truck used from to do some "we owe" work that we agreed on when I purchased my 08 pre runner. They did a 4 wheel alignment and installed a door lock actuator. When I picked it up everything seemed great till the next morning after around 20 miles of driving the truck the tpms light began to blink!?!?!? Any sugestions yall have would be greatly apreciated.​
     
  2. Apr 12, 2012 at 2:43 PM
    #2
    swissrallyman

    swissrallyman Well-Known Member

    Joined:
    Jun 14, 2010
    Member:
    #38945
    Messages:
    79
    Gender:
    Male
    Vehicle:
    2010 Tacoma TRD Sport
    OME complete lift with 886 springs and Dakars, ARB winchbumper
    Check the tire pressure....
     
  3. Apr 12, 2012 at 2:50 PM
    #3
    Disco850

    Disco850 [OP] Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76073
    Messages:
    81
    Gender:
    Male
    First Name:
    Disco
    NW Florida FWB
    Vehicle:
    Stock 08 prerunner white
    I guess I should have mentioned that I checked all the tire pressures including flipping the spare and checking it. They are all at or very close to 32 psi.
     
  4. Apr 12, 2012 at 2:52 PM
    #4
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Might be some bad news and something could be broken or wrong with the computer. When I bought mine brand new in 2006, on the way home from the dealership the TPMS light started blinking and wouldnt stop. I called them when I got home and said I needed to take the truck back so they could work on it. I think it had something to do with the computer. When you have low pressure, the light stays on solid and does not blink.
     
  5. Apr 12, 2012 at 2:58 PM
    #5
    Disco850

    Disco850 [OP] Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76073
    Messages:
    81
    Gender:
    Male
    First Name:
    Disco
    NW Florida FWB
    Vehicle:
    Stock 08 prerunner white
    How do I get it to reset? I see the button and pressed it but nothing happens. Is there a procedure?
     
  6. Apr 12, 2012 at 3:02 PM
    #6
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,652
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Do you have the Tacoma manual ? There is an explanation in there on how to reset the system
     
  7. Apr 12, 2012 at 3:16 PM
    #7
    Disco850

    Disco850 [OP] Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76073
    Messages:
    81
    Gender:
    Male
    First Name:
    Disco
    NW Florida FWB
    Vehicle:
    Stock 08 prerunner white
    I do have the manual. I just scanned the scanned the tpms system using my genesis and got 2 codes c2124 and c2145. I was able to clear the codes and the light went out. Im sure it will come back on.
     
  8. Apr 12, 2012 at 3:56 PM
    #8
    Disco850

    Disco850 [OP] Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76073
    Messages:
    81
    Gender:
    Male
    First Name:
    Disco
    NW Florida FWB
    Vehicle:
    Stock 08 prerunner white
    Yup the light came back on.
     
  9. Apr 12, 2012 at 4:01 PM
    #9
    anthony250f

    anthony250f Well-Known Member

    Joined:
    Feb 18, 2012
    Member:
    #73066
    Messages:
    10,261
    Gender:
    Male
    First Name:
    Anthony
    San Diego, CA
    Vehicle:
    97 5 speed 4x4 v6
    lt
    dude go back to the dealer...
     
  10. Apr 12, 2012 at 4:13 PM
    #10
    Disco850

    Disco850 [OP] Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76073
    Messages:
    81
    Gender:
    Male
    First Name:
    Disco
    NW Florida FWB
    Vehicle:
    Stock 08 prerunner white
    Ill be dropping the truck back off at the dealer tonight. I think that somehow the honda dealership screwed this thing up. I dont know if they shorted something out while backprobing some of the door lock actuator wires or if they rotated the tires and didn't list it. Either way I'm going to do my best to get them to resolve this problem. I want this truck in perfect working order before I start Modding it and these little snags are ruining my timeline.
     
  11. Apr 13, 2012 at 1:23 AM
    #11
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Like I said before, the Toyota dealership had to replace something on mine when this happened.
     
  12. Apr 16, 2012 at 10:51 AM
    #12
    Disco850

    Disco850 [OP] Well-Known Member

    Joined:
    Apr 1, 2012
    Member:
    #76073
    Messages:
    81
    Gender:
    Male
    First Name:
    Disco
    NW Florida FWB
    Vehicle:
    Stock 08 prerunner white
    Ok so I thought id let everyone know that I got my truck back from the honda dealer that I bought it used from. They managed to make the tpms light go out by "recalibrating" the tpms system. I dunno what they really did but its fixed and im happy to have the light out. Now just one more noise under the hood to fix and the truck will be perfect. Thanks for the advise guys!!
     
To Top