1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tpms light is on.. idk why

Discussion in 'Wheels & Tires' started by dayNnite4, Oct 27, 2011.

  1. Oct 27, 2011 at 1:48 PM
    #1
    dayNnite4

    dayNnite4 [OP] We can't stop here, this is bat country.

    Joined:
    Jul 10, 2011
    Member:
    #59655
    Messages:
    1,134
    Gender:
    Male
    First Name:
    Nick
    Southern NH
    Vehicle:
    '11 4x4 5-speed AC
    this afternoon on my way home from school the tpms light came on. i got home and checked the pressure on all of the tires. they all said 20 psi. the max psi on the tire itself says 51 psi max..they r the stock 245/75r16's. keeping in mind i got this truck about 3 months ago and it only had 4k miles on it and havent touched the tires, is all the tires being at 20 psi when the max is 51psi why light is on? should i fill them to something closer to 45?
     
  2. Oct 27, 2011 at 1:50 PM
    #2
    raswank

    raswank Well-Known Member

    Joined:
    Aug 1, 2010
    Member:
    #41087
    Messages:
    1,130
    Gender:
    Male
    First Name:
    Rick
    Auburn,Ma
    Vehicle:
    2010 Tacoma Double Cab 4x4 6 speed
    Grillcraft, Rear leaf TSB, 5100's at .85, with Eibachs, 265/70/17 BF Goodrich AT/S Tires, Hella 500's behind Grill, Kenwood KDC X995 H/U all Boston Acoustic speakers, JL Audio subs, Kenwood XR5 S amp, ATX Chrome 17x8 wheels
    Look at the inside door jam it will tell you proper pressure go by that
     
  3. Oct 27, 2011 at 1:51 PM
    #3
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,894
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    dont forget to check the spare as well.
     
  4. Oct 27, 2011 at 1:51 PM
    #4
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,962
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    You Re at 20psi right now. You need to fill them up lil more.
     
  5. Oct 27, 2011 at 1:51 PM
    #5
    Drunknsloth

    Drunknsloth Indffrnce will be the fall of manknd but who cares

    Joined:
    Jun 17, 2010
    Member:
    #39105
    Messages:
    3,185
    Gender:
    Male
    First Name:
    Retribution
    South West
    Vehicle:
    08 SR5 Access V6 6-Speed
    Blacked-Out Badges; Retribution Decals (Sockmonkey); Tailgate Mod; Red LED Rear Blinkers; Yellow Foglights; Yellow Front Blinkers; Superwhite Xenon Corner Bulb; Leer Bedcap; Bedrug Bedmat; Black Cupholders; Black Plastic Piece Around Window Controls; Plasti-Dip Front Bumper Valence; Plasti-Dip Grill Surround; Blackout Chrome Back Bumper; Metal Miller Skid-Plate; Aero Turbine 2525 Muffler; TSB Rear Leaf Springs and Shocks; Satoshi Grill Pending; Off-Roading Torn off Mirror (Replaced); Blue-Sea Fuse Box; Tinted Tail Lights; URD Short Shifter; Interior Mood Lighting; Hood Lights; BedLights Pending
  6. Oct 27, 2011 at 1:51 PM
    #6
    Alex88

    Alex88 Well-Known Member

    Joined:
    Oct 19, 2010
    Member:
    #44912
    Messages:
    72
    Gender:
    Male
    First Name:
    Alex
    El Cajon, CA
    Vehicle:
    2010 DCLB Sport
    TPMS comes on at 29psi i believe. factory specs are in door sill sticker and rocomend 32 i believe. 20psi for the street is way too low. For sure look in the drivers side door sill and inflate to factory specs.
     
  7. Oct 27, 2011 at 1:53 PM
    #7
    rbeezy

    rbeezy Well-Known Member

    Joined:
    Sep 15, 2010
    Member:
    #43325
    Messages:
    3,328
    Gender:
    Male
    First Name:
    Ron
    Bay Area
    Vehicle:
    2011 Tacoma SR5
    just like Maverick said, check the spare also. all 5 tires should be around 30 psi, based on your tire size
     
  8. Oct 27, 2011 at 1:54 PM
    #8
    danstacoma

    danstacoma Well-Known Member

    Joined:
    Jul 26, 2010
    Member:
    #40815
    Messages:
    132
    Gender:
    Male
    First Name:
    Dan
    pa
    Vehicle:
    07 Tacoma
    3 inch lift, painted badges, k&n cold air, cherry bomb, tinted windows, yellow fogs, and more to come
    i would run about 32 to 33 psi in the my mom has a hyundai accent with small ass tires on it and she runs like 30 psi thats what they call for so if i were u air them up
     
  9. Oct 27, 2011 at 2:00 PM
    #9
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    20 is way too low. Check the jamb and air 'em up and you should be fine.

    My TPMS light came on the other morning, given that the temps dropped about 20 degrees here last week.

    Fink[​IMG]
     
  10. Oct 27, 2011 at 2:01 PM
    #10
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,894
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    x2
     
  11. Oct 27, 2011 at 2:03 PM
    #11
    dayNnite4

    dayNnite4 [OP] We can't stop here, this is bat country.

    Joined:
    Jul 10, 2011
    Member:
    #59655
    Messages:
    1,134
    Gender:
    Male
    First Name:
    Nick
    Southern NH
    Vehicle:
    '11 4x4 5-speed AC
    thats for the quick responses. i def shoulda thought to look in the door lamb first or even realized 20 was too low to begin with but its been a long day lol. i was concerned bc it couldnt have lost much pressure since i got it from the dealer 3 months ago. but also its been getting pretty cold at night here so maybe that was a factor. they came on after i drove 20 miles to school, drove around there for a little bit then came on as i was leaving the parking lot.. ill check all that thanks again!!
     
  12. Oct 27, 2011 at 2:05 PM
    #12
    raswank

    raswank Well-Known Member

    Joined:
    Aug 1, 2010
    Member:
    #41087
    Messages:
    1,130
    Gender:
    Male
    First Name:
    Rick
    Auburn,Ma
    Vehicle:
    2010 Tacoma Double Cab 4x4 6 speed
    Grillcraft, Rear leaf TSB, 5100's at .85, with Eibachs, 265/70/17 BF Goodrich AT/S Tires, Hella 500's behind Grill, Kenwood KDC X995 H/U all Boston Acoustic speakers, JL Audio subs, Kenwood XR5 S amp, ATX Chrome 17x8 wheels
    I thought the spare didn't have a tpms sensor in it anymore
     
  13. Oct 27, 2011 at 2:06 PM
    #13
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,894
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    :notsure:
    my 08 does
     
  14. Oct 27, 2011 at 2:07 PM
    #14
    raswank

    raswank Well-Known Member

    Joined:
    Aug 1, 2010
    Member:
    #41087
    Messages:
    1,130
    Gender:
    Male
    First Name:
    Rick
    Auburn,Ma
    Vehicle:
    2010 Tacoma Double Cab 4x4 6 speed
    Grillcraft, Rear leaf TSB, 5100's at .85, with Eibachs, 265/70/17 BF Goodrich AT/S Tires, Hella 500's behind Grill, Kenwood KDC X995 H/U all Boston Acoustic speakers, JL Audio subs, Kenwood XR5 S amp, ATX Chrome 17x8 wheels
    He has an 11 though. My 2010 doesn't
     
  15. Oct 27, 2011 at 2:08 PM
    #15
    Maverick904

    Maverick904 Resident Fishing Expert

    Joined:
    Sep 21, 2009
    Member:
    #23084
    Messages:
    4,894
    Gender:
    Male
    First Name:
    Kameron
    Northeast Florida
    Vehicle:
    08 TRD Rugged Trail 4x4
    3" Procomp Lift, BDF Light Bar, Borla Stainless Cat-Back System, 2 10" Polk MM Subs, LED Interior Lighting, Pioneer Touch Screen, Kicker Speakers up front, Sonys in the back, Grillcraft grill, 20% tint, Weathertechs, Projector Retrofit Headlights. BHLM
    *this is where we break out the HANDY DANDY TACOMA MANUAL*

    it should be in there...i gots a gut feeling.
     
  16. Oct 27, 2011 at 2:11 PM
    #16
    Jojack

    Jojack Well-Known Member

    Joined:
    Aug 28, 2011
    Member:
    #62487
    Messages:
    119
    Gender:
    Male
    First Name:
    Joel
    Lacassine LA
    Vehicle:
    2011 4 door long bed 4x4
    Bilstein 5100 at 2.5", 1" rear blocks, TSB 4 leaf pack, Wolf Springs Fab Custom tube bumper, anytime fog light mod
    Quite possibly the cold caused em to drop a little. Mine did it for the first time the other day. The lowest tire was abt 32psi. Mine are set for 35
     
  17. Oct 27, 2011 at 2:17 PM
    #17
    rbeezy

    rbeezy Well-Known Member

    Joined:
    Sep 15, 2010
    Member:
    #43325
    Messages:
    3,328
    Gender:
    Male
    First Name:
    Ron
    Bay Area
    Vehicle:
    2011 Tacoma SR5
    i have an '11 also... it has a tpms
     
  18. Oct 27, 2011 at 2:19 PM
    #18
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,701
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Not in the spare , no ?
     
  19. Oct 27, 2011 at 4:47 PM
    #19
    dayNnite4

    dayNnite4 [OP] We can't stop here, this is bat country.

    Joined:
    Jul 10, 2011
    Member:
    #59655
    Messages:
    1,134
    Gender:
    Male
    First Name:
    Nick
    Southern NH
    Vehicle:
    '11 4x4 5-speed AC
    i think they stopped putting tpms in the spare after 09. i figure it was the cold weather. the psi is supposed to be 30 psi. hard to believe the pressue went down 10 psi just due to it getting a little colder. any way thanks guys for helping!

    oz-t where have u been???
     
  20. Oct 27, 2011 at 5:51 PM
    #20
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,701
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    I think they stopped with the '08's , my '09 doesn't have a sensor in the spare .

    I was gone for a week

    I hate Scott
     
To Top