1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

TPMS Question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by RubyK, Nov 9, 2010.

  1. Nov 9, 2010 at 5:51 PM
    #1
    RubyK

    RubyK [OP] New Member

    Joined:
    Feb 11, 2010
    Member:
    #31172
    Messages:
    1
    Gender:
    Male
    First Name:
    Ruby
    Wasilla, AK
    Vehicle:
    2006 Tacoma
    We recently bought a new set of studded snow tires on steel wheels with the TPMS sensors, now the indicator light is flashing, have tried to reset it with the button below the steering wheel but still flashing. Any info?
     
  2. Nov 9, 2010 at 5:54 PM
    #2
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    So I'm guessing you have 2 sets of wheels/tires?

    In order for the new sensors to work with your truck they need to be programmed into your computer. Unfortunately the only place to do it is the dealership:(.
     
To Top