1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

TPMS Reset

Discussion in 'Wheels & Tires' started by WestTexasTacoma, Oct 26, 2008.

  1. Oct 27, 2013 at 3:00 PM
    #61
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,910
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    Could just remove the LED
     
  2. Oct 27, 2013 at 3:08 PM
    #62
    MQQSE

    MQQSE Chief Pal Guy, GOB

    Joined:
    May 6, 2010
    Member:
    #36646
    Messages:
    21,515
    Gender:
    Male
    First Name:
    Rob III
    Palmer, AK
    Vehicle:
    07 4cyl/5spd/4x4 AC SR5
    :eek: Wait ... you mean that's not the "GOOD TRACTION LIGHT" that comes on every October when I put my winter tires on. :rolleyes:

    I just live with it. :cool:
     
  3. Oct 27, 2013 at 3:20 PM
    #63
    Brandoaz

    Brandoaz Member

    Joined:
    Jun 1, 2013
    Member:
    #105378
    Messages:
    14
    Gender:
    Male
    This may be the issue, the wheel that has the blown tire does not have one.

    Gonna check with discount tomorrow, though i suspect the missing sensor is the issue.


    Thanks for the replies
     
  4. Oct 27, 2013 at 3:44 PM
    #64
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,477
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Missing sensor is definitely a problem. The system will not clear without it.
     
  5. Oct 28, 2013 at 10:05 AM
    #65
    Brandoaz

    Brandoaz Member

    Joined:
    Jun 1, 2013
    Member:
    #105378
    Messages:
    14
    Gender:
    Male
    if i get a new sensor, can discount reset the system to recognize it or must i go to a dealer?
     
  6. Oct 28, 2013 at 8:24 PM
    #66
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,477
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Discount should be able to hook you up.
    Be sure to write down the serial number of the new sensor before having the tire mounted.
     
  7. Feb 2, 2015 at 10:42 AM
    #67
    marlonsahagun

    marlonsahagun New Member

    Joined:
    Nov 14, 2013
    Member:
    #116534
    Messages:
    1
    Gender:
    Male
    Killeen Texas
    Vehicle:
    07 per runner
    No
    There is a small antenna next to your tire that sent signal to the TPMS.
     
To Top