1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tractor, Mower, Trailer, & Chipper Talk. Now with… Boat Engines and Water Heaters.

Discussion in 'Off-Topic Discussion' started by six5crèéd, Jan 27, 2020.

  1. May 18, 2022 at 5:49 PM
    #7341
    19taco4x4

    19taco4x4 Well-Known Member

    Joined:
    Nov 9, 2018
    Member:
    #272201
    Messages:
    937
    Gender:
    Male
    First Name:
    Jesse
    Vehicle:
    21 Silver SR
    Odd question… mower smoked yesterday on start up, very large, lingering cloud that went off, and then lightly smoked for a minute. Shut it off, called Deere, he said is the oil over full? No. That it shouldn’t be doing to do that. Asked if I had a leaking valve gasket, I told him I wouldn’t think so as I got it replaced under warranty last year, and I didn’t see any drip on the muffler. So he says run it. Smoke stops about 2 minutes of idling so I mow. Today I start it up, and I see things flying out of my exhaust… they appear to be what looks like red paint chips? Any ideas here? I’ll be posting a video link shortly.
     
    six5crèéd [OP] and RustyGreen like this.
  2. May 18, 2022 at 5:51 PM
    #7342
    koditten

    koditten Well-Known Member

    Joined:
    Sep 8, 2013
    Member:
    #112077
    Messages:
    16,585
    Gender:
    Male
    First Name:
    Kirk
    Central Michigan
    Vehicle:
    04 trd x-cab 4 x 4 3.4l
    Reserected from the dead.
    six5crèéd [OP] and RustyGreen like this.
  3. May 18, 2022 at 5:52 PM
    #7343
    19taco4x4

    19taco4x4 Well-Known Member

    Joined:
    Nov 9, 2018
    Member:
    #272201
    Messages:
    937
    Gender:
    Male
    First Name:
    Jesse
    Vehicle:
    21 Silver SR
  4. May 18, 2022 at 6:09 PM
    #7344
    jpneely

    jpneely Well-Known Member

    Joined:
    Jan 16, 2011
    Member:
    #49361
    Messages:
    8,236
    Gender:
    Male
    Charleston, SC
    Vehicle:
    2019 Tundra
    Nice and cheap. Just how I like them. If the new battery doesn’t solve my problem I’ll get this. The hour display not always being on still throws me though. That makes me think that there’s something else going on too.
     
    six5crèéd [OP] and RustyGreen like this.
  5. May 18, 2022 at 6:11 PM
    #7345
    koditten

    koditten Well-Known Member

    Joined:
    Sep 8, 2013
    Member:
    #112077
    Messages:
    16,585
    Gender:
    Male
    First Name:
    Kirk
    Central Michigan
    Vehicle:
    04 trd x-cab 4 x 4 3.4l
    Reserected from the dead.
    Unplug the hour meter and see if the symptoms stay the same.
     
    six5crèéd [OP] and RustyGreen like this.
  6. May 18, 2022 at 6:18 PM
    #7346
    jpneely

    jpneely Well-Known Member

    Joined:
    Jan 16, 2011
    Member:
    #49361
    Messages:
    8,236
    Gender:
    Male
    Charleston, SC
    Vehicle:
    2019 Tundra
    Damn never thought of that. I figured if a piece was missing she wouldn’t run at all.
     
    six5crèéd [OP] and RustyGreen like this.
  7. May 18, 2022 at 6:20 PM
    #7347
    w.adventures

    w.adventures Adventure is out there

    Joined:
    Nov 28, 2013
    Member:
    #117482
    Messages:
    9,044
    Gender:
    Male
    Nowheresville, SC
    Vehicle:
    2005 Lexus GX470 Family Hauler
    I picked it up today. Overall it’s in really good condition. We got it started but the throttle cable is broken so it didn’t run for long. Going to try and jerry rig the throttle cable and clean the carb. I didn’t realize how small the engine is. The mower is super light.

    DA90028E-FA8B-48EA-B09D-A172A709F0FB.jpg
     
  8. May 18, 2022 at 6:25 PM
    #7348
    koditten

    koditten Well-Known Member

    Joined:
    Sep 8, 2013
    Member:
    #112077
    Messages:
    16,585
    Gender:
    Male
    First Name:
    Kirk
    Central Michigan
    Vehicle:
    04 trd x-cab 4 x 4 3.4l
    Reserected from the dead.
    Is this an LCD hour meter or analog?
     
    six5crèéd [OP] and RustyGreen like this.
  9. May 18, 2022 at 6:53 PM
    #7349
    jpneely

    jpneely Well-Known Member

    Joined:
    Jan 16, 2011
    Member:
    #49361
    Messages:
    8,236
    Gender:
    Male
    Charleston, SC
    Vehicle:
    2019 Tundra
    LCD. Sometimes it’s off and the pto won’t engage until it’s on. It’s off a lot.
     
  10. May 18, 2022 at 7:05 PM
    #7350
    windsor

    windsor Just a guy

    Joined:
    Dec 31, 2014
    Member:
    #145322
    Messages:
    7,168
    Gender:
    Male
    First Name:
    Chris
    Myrtle Creek OR
    Vehicle:
    2008 Tacoma Super Duty
    Canopy, fitted seat covers, OBA with self leveling air bags
    What size pump are you running?
     
    six5crèéd [OP] likes this.
  11. May 18, 2022 at 7:08 PM
    #7351
    koditten

    koditten Well-Known Member

    Joined:
    Sep 8, 2013
    Member:
    #112077
    Messages:
    16,585
    Gender:
    Male
    First Name:
    Kirk
    Central Michigan
    Vehicle:
    04 trd x-cab 4 x 4 3.4l
    Reserected from the dead.
    Then there is no way to disconnect the he mtr. It's a complete harness.

    I could be wrong, since I don't know your machine.

    If there is a 2 wire connector, then it may be able to run without it.

    I do like a good mystery.

    We all like pictures and we all have peeps in our circles that we can share things with. You can't post too, many pics.
     
    six5crèéd [OP] likes this.
  12. May 18, 2022 at 7:10 PM
    #7352
    Toyko Joe

    Toyko Joe Here for the pictures

    Joined:
    Sep 19, 2014
    Member:
    #138654
    Messages:
    4,411
    Start looking for oxidized loose or broken ground connections.
     
    six5crèéd [OP] and koditten like this.
  13. May 18, 2022 at 10:15 PM
    #7353
    w.adventures

    w.adventures Adventure is out there

    Joined:
    Nov 28, 2013
    Member:
    #117482
    Messages:
    9,044
    Gender:
    Male
    Nowheresville, SC
    Vehicle:
    2005 Lexus GX470 Family Hauler
    Found the problem. I was cleaning the carb and noticed it didn’t have the governor spring. No wonder it didn’t stay running after it started, the make shift throttle wasn’t controlling anything.

    B1303805-C2F3-4A78-9E27-3E22A6179E6F.jpg
    03CCE29C-B16D-4D64-8A54-990079D925F9.jpg
     
  14. May 19, 2022 at 3:33 AM
    #7354
    six5crèéd

    six5crèéd [OP] Learn from yesterday™

    Joined:
    Jul 9, 2019
    Member:
    #298734
    Messages:
    26,814
    Gender:
    Male
    First Name:
    Bruce, or Crèéd, neither is correct.
    N.C.
    Vehicle:
    2020 DCLB
    Not sure what size it is, it was on the splitter already. It ran off the tiller engine.
     
    RustyGreen likes this.
  15. May 19, 2022 at 3:33 AM
    #7355
    six5crèéd

    six5crèéd [OP] Learn from yesterday™

    Joined:
    Jul 9, 2019
    Member:
    #298734
    Messages:
    26,814
    Gender:
    Male
    First Name:
    Bruce, or Crèéd, neither is correct.
    N.C.
    Vehicle:
    2020 DCLB
    That’s what makes me think it’s the switch :D
     
    RustyGreen and jpneely like this.
  16. May 19, 2022 at 4:32 AM
    #7356
    jpneely

    jpneely Well-Known Member

    Joined:
    Jan 16, 2011
    Member:
    #49361
    Messages:
    8,236
    Gender:
    Male
    Charleston, SC
    Vehicle:
    2019 Tundra
    May just have to order one just to help troubleshoot. I’ll probably fix the problem and have no idea which thing I did fixed it.
     
  17. May 19, 2022 at 5:13 AM
    #7357
    fxntime

    fxntime Well-Known Member

    Joined:
    Oct 28, 2015
    Member:
    #167977
    Messages:
    1,300
    Gender:
    Male
    Vehicle:
    2015 Tacoma off road TRD and 2014 FJC
    A ballpoint pen spring works in a pinch. However, try to get the correct one.
     
  18. May 19, 2022 at 6:28 AM
    #7358
    Toyko Joe

    Toyko Joe Here for the pictures

    Joined:
    Sep 19, 2014
    Member:
    #138654
    Messages:
    4,411
    Found the parts explosion, I guess I will start with replacing the main get assembly. Part 117/118(High Altitude) a repair cost under $15, if it works seems like an ok deal.

    [​IMG]
     
  19. May 19, 2022 at 6:32 AM
    #7359
    six5crèéd

    six5crèéd [OP] Learn from yesterday™

    Joined:
    Jul 9, 2019
    Member:
    #298734
    Messages:
    26,814
    Gender:
    Male
    First Name:
    Bruce, or Crèéd, neither is correct.
    N.C.
    Vehicle:
    2020 DCLB
    Have you checked the price of a whole carb? A lot of times they are less than $30
     
    wilcam47 and RustyGreen like this.
  20. May 19, 2022 at 6:42 AM
    #7360
    Toyko Joe

    Toyko Joe Here for the pictures

    Joined:
    Sep 19, 2014
    Member:
    #138654
    Messages:
    4,411
    I can get a "no longer available part" from an 3rd party manufacture from Amazon for $26 or OEM for ~$55.

    I am a little torn on the correct avenue to take.
     

Products Discussed in

To Top