1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

trailer light wiring harness help?

Discussion in 'Lighting' started by Brandon9402, May 21, 2013.

  1. May 21, 2013 at 7:06 PM
    #1
    Brandon9402

    Brandon9402 [OP] uncoordinated dirtbox

    Joined:
    Apr 25, 2011
    Member:
    #55544
    Messages:
    1,264
    Gender:
    Male
    First Name:
    Brandon
    Mississippi
    Vehicle:
    02 prerunner sr5
    Kenwood headunit, 4 kicker 5x7 coaxials,2 memphis 1.5" tweeters, 2 12" memphis subwoofers, memphis 500w amp, chrome grille guard, kc fog lamps, chrome side steps, chrome tool box, and window visors
    I picked up a light kit for my little 7 foot trailer that had everything I needed to hook it up and run it EXCEPT for instructions on how to hook the harness up to my truck. If anybody has any information on how to wire a trailer harness into a 1st gen please let me know. I am scared I will splice into the wrong wires or something.
    the kit I am using came from auto zone
    [​IMG]
    just for clarity purposes, I already have the trailer wired up, I just need to know how to wire the plug to the rear end of my truck.
     
  2. May 22, 2013 at 6:50 PM
    #2
    Brandon9402

    Brandon9402 [OP] uncoordinated dirtbox

    Joined:
    Apr 25, 2011
    Member:
    #55544
    Messages:
    1,264
    Gender:
    Male
    First Name:
    Brandon
    Mississippi
    Vehicle:
    02 prerunner sr5
    Kenwood headunit, 4 kicker 5x7 coaxials,2 memphis 1.5" tweeters, 2 12" memphis subwoofers, memphis 500w amp, chrome grille guard, kc fog lamps, chrome side steps, chrome tool box, and window visors
  3. May 22, 2013 at 7:01 PM
    #3
    Tacoyota

    Tacoyota senile member

    Joined:
    Jul 22, 2009
    Member:
    #20028
    Messages:
    2,969
    Gender:
    Male
    North of Cali, South of Canada
    Vehicle:
    08 4wd
    4.56 gears, rear trutrac,DT header, 235/85r16 Duratracs, 2nd filter pulled, inter.wipers, Cruise control, Factory alum. whls/winter tires(2nd set), Afe pro Dry-S , Dumbo eared flaps cut down.
  4. May 22, 2013 at 7:06 PM
    #4
    Brandon9402

    Brandon9402 [OP] uncoordinated dirtbox

    Joined:
    Apr 25, 2011
    Member:
    #55544
    Messages:
    1,264
    Gender:
    Male
    First Name:
    Brandon
    Mississippi
    Vehicle:
    02 prerunner sr5
    Kenwood headunit, 4 kicker 5x7 coaxials,2 memphis 1.5" tweeters, 2 12" memphis subwoofers, memphis 500w amp, chrome grille guard, kc fog lamps, chrome side steps, chrome tool box, and window visors
    thank you! thats way simpler than I was expecting! I dont have to splice anything at all :cool:
     
  5. May 22, 2013 at 7:10 PM
    #5
    Teniente

    Teniente Well-Known Member

    Joined:
    May 14, 2011
    Member:
    #56623
    Messages:
    406
    Gender:
    Male
    Carson City, NV/Ensenada, Baja California, MX
    Vehicle:
    White 2006 SR5 DCSB 4x4
    for the 4 wire flat pin:

    White = ground
    Brown = running lights
    Green = right turn
    Yellow = left turn
     
  6. May 24, 2013 at 11:45 AM
    #6
    Brandon9402

    Brandon9402 [OP] uncoordinated dirtbox

    Joined:
    Apr 25, 2011
    Member:
    #55544
    Messages:
    1,264
    Gender:
    Male
    First Name:
    Brandon
    Mississippi
    Vehicle:
    02 prerunner sr5
    Kenwood headunit, 4 kicker 5x7 coaxials,2 memphis 1.5" tweeters, 2 12" memphis subwoofers, memphis 500w amp, chrome grille guard, kc fog lamps, chrome side steps, chrome tool box, and window visors
    I got it hooked up and working. thanks for the help!
     
To Top