1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tranny help

Discussion in '4Runners' started by chastain90, Aug 19, 2012.

  1. Aug 19, 2012 at 4:11 PM
    #1
    chastain90

    chastain90 [OP] Well-Known Member

    Joined:
    Jun 13, 2012
    Member:
    #80625
    Messages:
    72
    Gender:
    Male
    First Name:
    Zach
    North Georgia
    Vehicle:
    07 Tacoma TRD Off Road
    Got a friend with a 4runner and the transmission went out you can put it in any gear and it just revs has anybody had this problem
     
  2. Aug 23, 2012 at 11:35 AM
    #2
    Bawlzdeep

    Bawlzdeep I'm dropping the hammer

    Joined:
    Apr 27, 2011
    Member:
    #55663
    Messages:
    157
    Gender:
    Male
    First Name:
    Jon
    Penn Valley CA
    Vehicle:
    S/C'd 97 4Runner 5spd
    lift, tires, winch, 5spd swap, dual lockers..
    Hope the shift linkage came off! Otherwise he's looking at a possible rebuild. Take a look at the linkage that goes into the trans under the truck, run it through the gears with someone watching. Check fluid level, color and smell. If the clutches are gone then there will be a lot of black/gray silt in the fluid. Might need a filter change.

    This is all assuming it's automatic. Otherwise it's just a smoked clutch. Way cheaper than an auto rebuild!

    Good luck
     
To Top