1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tranny pops into neutral easily

Discussion in '1st Gen. Tacomas (1995-2004)' started by DIRT YOTA, May 15, 2012.

  1. May 15, 2012 at 2:21 AM
    #1
    DIRT YOTA

    DIRT YOTA [OP] Aka EL ROJO

    Joined:
    Jun 22, 2010
    Member:
    #39302
    Messages:
    6,143
    Gender:
    Male
    First Name:
    Cory
    Camarillo, CA
    Like the title says my transmission will pop into neutral when I go over even small bumps or whoops now. It use to only do it on big hits, but now I pretty much have to drive with a hand holding it in gear(offroading of course). I've read about adjusting the linkage;
    http://www.tacomaterritory.com/forum/showthread.php?t=154437&highlight=Shift+linkage+adjustment

    But is there a more solid or permanent fix anyone knows of? Mine will go from 1st to neutral so easy it sucks! Any help is appreciated!
     
  2. May 15, 2012 at 8:58 AM
    #2
    Speed Freek

    Speed Freek Turbo lover!

    Joined:
    Dec 17, 2008
    Member:
    #11676
    Messages:
    2,651
    Gender:
    Male
    First Name:
    Jason
    Vista, Ca, Lake Havasu, Az.
    Vehicle:
    98 Tacoma V8 (LS1) swap
    LS1-T56 swap, Z06 ported heads, cam, Titanium valves, Kevlar clutch. Currently under the knife for turbocharger..
    So your auto? If so you need to adjust the linkage so it goes completely into gear, if manual, you have a bad shift fork.
     
  3. May 15, 2012 at 11:30 AM
    #3
    DIRT YOTA

    DIRT YOTA [OP] Aka EL ROJO

    Joined:
    Jun 22, 2010
    Member:
    #39302
    Messages:
    6,143
    Gender:
    Male
    First Name:
    Cory
    Camarillo, CA
    Yes I'm auto, sorry that may be useful.

    No body lift!!!!

    My shifter lines up perfect with the gear it's in, when in drive it shows perfectly in drive. I've seen some not line up well which would lead me to linkage adjustment. Even if it lines up adjusting the linkage will fix this problem? Also will it still line up after? I'll check the tranny mounts again before I adjust the linkage.
     
To Top