1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

tranny slipping?

Discussion in '1st Gen. Tacomas (1995-2004)' started by 96yoter, Jan 18, 2012.

  1. Jan 18, 2012 at 6:46 PM
    #1
    96yoter

    96yoter [OP] Member

    Joined:
    Jan 12, 2012
    Member:
    #70538
    Messages:
    23
    Gender:
    Male
    First Name:
    raylee
    madisonville tennessee
    Vehicle:
    96 xtra v6 4wd
    painted flares, blinker mod, k&n filtercharger
    Hey guys I have a question I have had some signs of slipping from the tranny it only happens when I come to a stop and start to accel again its like it starts out in second gear keep in mind its an auto but it goes away if I pop it in neutral and back in to drive it happens about one or two times a day anyone know what it could be? Should I put stop slip in it or what? Am I gonna have to replace the whole tranny? HELP me haha thanks :)
     
  2. Jan 18, 2012 at 7:30 PM
    #2
    Madjik_Man

    Madjik_Man The Rembrandt of Rattle Can

    Joined:
    Dec 2, 2009
    Member:
    #26893
    Messages:
    10,464
    Gender:
    Male
    Boulder, CO
    Vehicle:
    1998 Ext Cab 4x4 TRD 5MT sunfire red pearl
    About 25 pounds of spray paint and vinyl dye
    He... she... ummm, it should get better shoes


    :rimshot:


    Sorry, I don't have anything technical to offer.
     
  3. Jan 18, 2012 at 7:34 PM
    #3
    thatSchusterguy

    thatSchusterguy Common Sense Ninja

    Joined:
    Aug 16, 2010
    Member:
    #41786
    Messages:
    228
    Gender:
    Male
    Cincinnati, OH
    Vehicle:
    96 X-Cab
    OME/881 Downey Shackles Bilstein 5125's Demello HD sliders Marlin 1200# Clutch
    Beat me to it!


    OP have you ever had it flushed? Try dumping the old crap out and putting some new tranny juice in there. I'm sure a bottle of stop slip couldn't really hurt things at this point.
     
  4. Jan 19, 2012 at 6:24 AM
    #4
    twfsa

    twfsa Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,343
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    Try the flush, pay who ever does the flush to pull the pan and clean the screen, if that doesn't cure it the additive is a waste of more money.
     
  5. Jan 19, 2012 at 7:31 AM
    #5
    x2468

    x2468 Well-Known Member

    Joined:
    Jul 19, 2009
    Member:
    #19879
    Messages:
    1,637
    Gender:
    Male
    Tallahassee
    Vehicle:
    '02 TRD 4wd V6 Xcab Sr5
    How many miles are on it? I wouldn't flush it if it hasn't been flushed regularly. Drain and fill it multiple times over the course of 15-20k miles and drop the pan and clean the screens. That seems to be the procedure for high mileage auto trans.

    Also, when you say it seems like your starting in second gear, that sounds to me like the revs are so low that it's chugging along trying not to stall. That's what I would imagine would occur if one tries to start out in 2nd gear on a manual tran. But that isn't much like slipping. So it's a little hard to diagnose through the comp.

    I'll say that sometimes when i'm coming to a stop and then get back on the gas i get this sensation through the foot pedal like the truck is spooling up and then suddenly engaging with a slight thud at a high RPM than it should. But greasing the drive shafts, namely the slip yokes, seems to get rid of most of that sensation. So maybe try greasing your drive shaft? there might be some play in there.
     
  6. Jan 19, 2012 at 2:54 PM
    #6
    96yoter

    96yoter [OP] Member

    Joined:
    Jan 12, 2012
    Member:
    #70538
    Messages:
    23
    Gender:
    Male
    First Name:
    raylee
    madisonville tennessee
    Vehicle:
    96 xtra v6 4wd
    painted flares, blinker mod, k&n filtercharger
    it seems like its just not downshifting it has done it all day today its pissing me off
     
To Top