1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

trans loud squeak

Discussion in '2nd Gen. Tacomas' started by tjfriske, Mar 26, 2013.

  1. Mar 26, 2013 at 8:03 AM
    #1
    tjfriske

    tjfriske [OP] Member

    Joined:
    Feb 21, 2013
    Member:
    #98077
    Messages:
    12
    Gender:
    Male
    First Name:
    Thomas
    Indian River Michigan
    Vehicle:
    This is a 2009 TRD off road Toyota Tacoma
    2.5 inch Daystar suspension lift. Halo projector headlights and smoked fog lights.Icpw LED taillights. BackRack. Black Low Profile toolbox. Ultra barron 17 inch wheels. 265 70r17 Nitto A/T tires. 20% Tinted windows. 5% window tint front eye brow. 3.5x20 chrome exhaust tip
    I just thought i would share this with everyone maybe see if this has happend to anyone. On my 09 Tacoma with the 6 speed manual has a loud squeak comming from the trans it was getting louder and louder. So finally i just brought it in and they told me the trans needs to be pulled and things need to be replaced. Im not sure what but when i find out i will keep the update. Has anyone had problems with their 6 speed trans?


    [​IMG]
     
  2. Mar 26, 2013 at 12:55 PM
    #2
    drewskie

    drewskie Well-Known Member

    Joined:
    May 30, 2010
    Member:
    #38088
    Messages:
    1,076
    Gender:
    Male
    First Name:
    Drew
    Burbank, CA.
    Vehicle:
    08 Prerunner 4 banger
    It's the Throw out bearing. Do a search here, you'll find loads of info.
    Do not let the dealer charge you, they know all about the issue, and just want to milk some money from you.
    You can leave it and ignore it, have them fix it their way, which will come back in a few months, or get the kit from urd that stops it completely.
     
  3. Mar 26, 2013 at 12:57 PM
    #3
    drewskie

    drewskie Well-Known Member

    Joined:
    May 30, 2010
    Member:
    #38088
    Messages:
    1,076
    Gender:
    Male
    First Name:
    Drew
    Burbank, CA.
    Vehicle:
    08 Prerunner 4 banger
    Last edited: Mar 26, 2013
  4. Mar 27, 2013 at 8:56 AM
    #4
    tjfriske

    tjfriske [OP] Member

    Joined:
    Feb 21, 2013
    Member:
    #98077
    Messages:
    12
    Gender:
    Male
    First Name:
    Thomas
    Indian River Michigan
    Vehicle:
    This is a 2009 TRD off road Toyota Tacoma
    2.5 inch Daystar suspension lift. Halo projector headlights and smoked fog lights.Icpw LED taillights. BackRack. Black Low Profile toolbox. Ultra barron 17 inch wheels. 265 70r17 Nitto A/T tires. 20% Tinted windows. 5% window tint front eye brow. 3.5x20 chrome exhaust tip
    Yeah i just got it back and they didnt charge me anything so i will see if this issue comes back that URD kit looks really nice. Thanks for the help.

    [​IMG]
     
To Top