1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Trans problem in my '04 tacoma PLEASE HELP

Discussion in '1st Gen. Tacomas (1995-2004)' started by infourlyf, Dec 11, 2009.

  1. Dec 11, 2009 at 10:22 AM
    #1
    infourlyf

    infourlyf [OP] New Member

    Joined:
    Dec 11, 2009
    Member:
    #27374
    Messages:
    2
    Gender:
    Male
    Vehicle:
    lovely
    When in 5th gear i can hear an odd noise coming from the tranny. It sounds like a rumble or almost like a grinding. I asked a couple people and they said it could be the sinkro and that i'd have to pull the whole tranny and do a full rebuild. Has anyone else experienced anything like this or anyone that can give some advice. Its almost xmas and i REALLY cannot afford a new tranny. oh and if it helps, i have 125k and its a 5spd(obviously) Thank you.
     
  2. Dec 11, 2009 at 10:35 AM
    #2
    BRP27

    BRP27 When I grow up I want to be just like Me

    Joined:
    Oct 16, 2009
    Member:
    #24381
    Messages:
    421
    Gender:
    Male
    So far south in Texas my feet are in salt water
    Vehicle:
    04 4X4 Tacoma SR5
    3 in Ultimate ToyTec, set @ 2.5 in. AAL PINCH Weld Mod ( beat the pinch weld over inside the fender) Painted the pinch weld on bottom of cab Black Hi Lift Knock off
    Have you done the easy stuff? check the oil level and change the oil in the tranny?

    Is this the annoying type of noise or the , I had better not drive this thing because I am going to have to walk soon!!, noise

    If it is real bad just don't use 5th until you can afford to repair it. 4th will get you anywhere you need to go.
     
  3. Dec 11, 2009 at 10:39 AM
    #3
    infourlyf

    infourlyf [OP] New Member

    Joined:
    Dec 11, 2009
    Member:
    #27374
    Messages:
    2
    Gender:
    Male
    Vehicle:
    lovely
    I'm gonna change the fluids tomorrow but i checked them and its filled. I opened up the shifter housing and my friend (who is a master tech for mazda) said there was metal shavings and its possibly the sinkro. The noise is deffinetly a "im gonna end up walking" noise.
     
  4. Dec 11, 2009 at 1:19 PM
    #4
    mx04taco

    mx04taco Well-Known Member

    Joined:
    Dec 4, 2009
    Member:
    #26990
    Messages:
    170
    Gender:
    Male
    First Name:
    Cory
    Marietta,GA
    Vehicle:
    04, SR5, TRD, 4wd
    Flowmaster exhaust, Pioneer DVD HU, Pioneer speakers all around, , Viper security w/ remote start, Tinted Windows, Silverstar Headlights, Toytec 3" Coil Springs, All Pro Offroad Diff Drop 3/4", Bilstein 5100s, 2" Toytec AAL's, Toytec poly rear leaf bushings, Deckplate Mod 4", 265/75r16 firestone destination a/t's
    ^^ i was about to say look at the fluid, color, check for shavings and all that. Im willing to bet that the synchro for 5th is probably worn out. the synchros have a material on them that is almost like brake pad material and it will wear but you would typically notice more of a problem getting the trans to go into 5th gear. are you having trouble getting it into gear?
     
To Top