1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission fluid low???

Discussion in '1st Gen. Tacomas' started by Hektor, Jan 11, 2013.

  1. Jan 11, 2013 at 7:41 PM
    #1
    Hektor

    Hektor [OP] Well-Known Member

    Joined:
    Jan 7, 2010
    Member:
    #28955
    Messages:
    973
    Gender:
    Male
    Texas
    Vehicle:
    03 Tacoma DC TRD v6
    I took my truck yesterday to the dealership to get a full transmission flush. The invoice states they used 12qtrs of T IV fluid. I feel my truck heavier!!! It shifts normal but I feel it heavier and also the transmission is noiser while acceleration. I checked the fluids today and at cold it show right in the middle. Now I let the truck running at idle for around 7 min and I read the dip stick it won't even get to the first line of hot. WTF is it missing fluid??? Did I check it correctly??
     
  2. Jan 11, 2013 at 7:48 PM
    #2
    isu2014

    isu2014 RAT Products

    Joined:
    Apr 12, 2010
    Member:
    #35140
    Messages:
    12,513
    Gender:
    Male
    First Name:
    Ryan
    Farmington, MN
    Vehicle:
    01 SUPERCHARGED TRD OR MANUAL 4x4 V6
    View the build. Too much to list.
    You have to drive it around for the trans to warm up properly. And cycle through all the gears.
     
  3. Jan 11, 2013 at 7:52 PM
    #3
    bmpskir

    bmpskir Well-Known Member

    Joined:
    Jan 6, 2013
    Member:
    #94577
    Messages:
    134
    Gender:
    Male
    Dover, NH
    Vehicle:
    2010 TRD sport DCLB 4.0 auto
    typical process is drive for 10-15 miles to get the tranny up to temp, when you park at home shift down through each gear (leave it in gear for a long 5 count) then come back up doing the same... wait a few minutes then check the stick...
     
  4. Jan 11, 2013 at 7:59 PM
    #4
    Hektor

    Hektor [OP] Well-Known Member

    Joined:
    Jan 7, 2010
    Member:
    #28955
    Messages:
    973
    Gender:
    Male
    Texas
    Vehicle:
    03 Tacoma DC TRD v6
    Sounds good would do it again tomorrow. Now if its a little low would it hurt to drive it for a couple of day till I take it back to the dealer?
     
  5. Jan 11, 2013 at 8:01 PM
    #5
    Hektor

    Hektor [OP] Well-Known Member

    Joined:
    Jan 7, 2010
    Member:
    #28955
    Messages:
    973
    Gender:
    Male
    Texas
    Vehicle:
    03 Tacoma DC TRD v6
    Also does 12qtrs sound right to refilled??
     
  6. Jan 11, 2013 at 10:32 PM
    #6
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    22,444
    Gender:
    Male
    First Name:
    Doug
    Gardnerville, Nevada
    Vehicle:
    No Truck
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    That sounds about right if you're including fluid in the converter too..

    Not a 100% sure tho'...
     
To Top