1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission Problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by wareagle5693, Jan 3, 2010.

  1. Jan 3, 2010 at 12:36 PM
    #1
    wareagle5693

    wareagle5693 [OP] Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    I'm not sure if it's the cold weather or what, but now all the sudden whenever I get up to around 60 MPH my transmission keeps the engine revving around 3K and won't shift.. I haven't seen this before, so any help would be appreciated! FWIW I have an 08 not an 09 with the transmission issues...
     
  2. Jan 3, 2010 at 12:42 PM
    #2
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    Are you sure you were in drive and didn't knock it to 4? Other than that, might wanna pull the batt of a bit and reset it's learned settings and see if that works....
     
  3. Jan 3, 2010 at 12:44 PM
    #3
    wareagle5693

    wareagle5693 [OP] Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    Yeah, it was in drive, it's been doing this for the past week or so. I'll try that then..
     
  4. Jan 3, 2010 at 12:44 PM
    #4
    crittergitter

    crittergitter Proud to be Canadian Navy

    Joined:
    Nov 24, 2009
    Member:
    #26454
    Messages:
    194
    Gender:
    Male
    First Name:
    Stu
    Shearwater, NS
    Vehicle:
    '06 Tacoma 4WD Double Cab
    Bugger, skid plate, colour coded cap, bed mat, AFE Air Filter, Rear diff breather mod, Chirp on door lock;unlock, ABS mod, Weathertechs front and rear, 60" Hi-lift jack, LED light mod in rear bed, 12V accessory in bed, n more stuff.
    Mine will do that if I'm going up a hill. It sometimes stays in fourth after I level out. If I manually shift to fourth and then back to drive it will upshift. No idea why? Mine is a '06 4.0l with the 5 speed automatic.
     
  5. Jan 3, 2010 at 12:47 PM
    #5
    wareagle5693

    wareagle5693 [OP] Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    Hmm weird..
     
  6. Jan 3, 2010 at 12:48 PM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Normal. It will shift back after it senses no load. Usually about 10 seconds or so.
     
  7. Jan 3, 2010 at 12:49 PM
    #7
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    Yea for the lag on a hill thing, I usually just give it a bit more gas to 'trigger' it to shift sooner.
     
  8. Jan 3, 2010 at 12:49 PM
    #8
    wareagle5693

    wareagle5693 [OP] Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    That's how it usually is with mine.. but now I can't even do that to get it to shift.
     
  9. Jan 3, 2010 at 5:20 PM
    #9
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    could be a sticking shift solenoid
     
  10. Jan 3, 2010 at 5:43 PM
    #10
    wareagle5693

    wareagle5693 [OP] Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    When I went back out I tried when it stuck in 4th, putting it in 4 then shifting back to drive, and it shifted... so idk.
     
  11. Jan 3, 2010 at 9:25 PM
    #11
    wareagle5693

    wareagle5693 [OP] Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    Hmmm I have noticed it's only when the engine is a tad cold... but it doesn't do it all the time which is what's weird.
     
  12. Jan 3, 2010 at 9:37 PM
    #12
    wareagle5693

    wareagle5693 [OP] Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    Yeah... it was probably in the 40s today.. but I leave without warming my truck up all the time on school days when it's in the low 30s... not good for the truck, but I'm running late an dont' have time :/
     
  13. Jan 3, 2010 at 10:45 PM
    #13
    LEBM

    LEBM Thread Killer

    Joined:
    Nov 26, 2009
    Member:
    #26586
    Messages:
    411
    Gender:
    Male
    Eleanor, WV
    Vehicle:
    15 DCSB TRD Sport 4x4 - Pyrite Mica
    After almost a year in my '09, I'm just now getting to the point where I just sort of "let" these transmission and computer nuances just happen. Sounds like the computers are getting so "smart" that it's causing people to overthink and conclude something must be wrong when it performs in ways we're not used to...
     
  14. Jan 3, 2010 at 11:02 PM
    #14
    Kyouto42

    Kyouto42 Iron Beard

    Joined:
    Aug 18, 2008
    Member:
    #8614
    Messages:
    9,243
    Gender:
    Male
    First Name:
    Jake
    Ahwatukee, AZ
    Vehicle:
    BSP '10 4x4 TRD Off-Road DC
    See build thread in signature
    Eh, I gotta say even when it's been around 31F around here in the mornings going to work, it never stuck in any gear for me... and I do around 80 usually just before/as it starts warming up.
     
  15. Jan 3, 2010 at 11:05 PM
    #15
    06BLUEDBLSPORT

    06BLUEDBLSPORT Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6140
    Messages:
    4,070
    Gender:
    Male
    First Name:
    Colin
    Lubbock Texas
    Vehicle:
    12 Tundra DC SR5 4x4 5.7L
    True Dual Flowmaster 40 Series exhaust, Volant CAI, HIDs, Raptor series Side Steps, Weathertech Floorliners, OME 613 Shocks and Coils with Diff Drop, Rear Bilstein 5100 Shocks, ToyTec AAL, Fearless Fabrication Front Bumper
    jay come on man, let that truck warm up, its like your dad telling you to sleep outside in the cold and wake up in the morning and go for a jog. let your truck warm up. atleast you dont do what Lents does, he revs his engine until its warmed up....jackass :rolleyes:

    If i know it will be cold out in the morning ill wake up earlier to get my truck warmed up....start doing that :thumbsup:
     
  16. Jan 3, 2010 at 11:09 PM
    #16
    06BLUEDBLSPORT

    06BLUEDBLSPORT Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6140
    Messages:
    4,070
    Gender:
    Male
    First Name:
    Colin
    Lubbock Texas
    Vehicle:
    12 Tundra DC SR5 4x4 5.7L
    True Dual Flowmaster 40 Series exhaust, Volant CAI, HIDs, Raptor series Side Steps, Weathertech Floorliners, OME 613 Shocks and Coils with Diff Drop, Rear Bilstein 5100 Shocks, ToyTec AAL, Fearless Fabrication Front Bumper
    He was at my house for a weekend, and were going some where, and it was very cold out, and he started his truck then quickly put it in Drive, i said wtf let it warm up, he said ok, he put it in park and was bouncing the rpm needle
     
  17. Jan 3, 2010 at 11:20 PM
    #17
    wareagle5693

    wareagle5693 [OP] Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    Ehh that's the thing, no matter what I can't wake up early. Hahaha So I drive it calmly until it warms up enough, then I floor it :p
    Haha damn Lents, I'm sure everyone around yall was just thrilled! :rolleyes:
     
  18. Jan 3, 2010 at 11:35 PM
    #18
    06BLUEDBLSPORT

    06BLUEDBLSPORT Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6140
    Messages:
    4,070
    Gender:
    Male
    First Name:
    Colin
    Lubbock Texas
    Vehicle:
    12 Tundra DC SR5 4x4 5.7L
    True Dual Flowmaster 40 Series exhaust, Volant CAI, HIDs, Raptor series Side Steps, Weathertech Floorliners, OME 613 Shocks and Coils with Diff Drop, Rear Bilstein 5100 Shocks, ToyTec AAL, Fearless Fabrication Front Bumper
    everyone hated lents, always spinnin his tires and such, Lents knows im just kidding
     
  19. Jan 3, 2010 at 11:45 PM
    #19
    wareagle5693

    wareagle5693 [OP] Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    Of course, Lents doing all those hood rat things! Burnouts and such ;)



    We love you lents, no homo of course!
     
  20. Jan 4, 2010 at 12:30 AM
    #20
    06BLUEDBLSPORT

    06BLUEDBLSPORT Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6140
    Messages:
    4,070
    Gender:
    Male
    First Name:
    Colin
    Lubbock Texas
    Vehicle:
    12 Tundra DC SR5 4x4 5.7L
    True Dual Flowmaster 40 Series exhaust, Volant CAI, HIDs, Raptor series Side Steps, Weathertech Floorliners, OME 613 Shocks and Coils with Diff Drop, Rear Bilstein 5100 Shocks, ToyTec AAL, Fearless Fabrication Front Bumper
    what you talking about. i fucking hate him.....just kidding Lents, Jay loves the shit outta you, like seriously, i just love ya NO HOMO
     
To Top