1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission service HELPPPP

Discussion in '2nd Gen. Tacomas (2005-2015)' started by snowgod06, Mar 16, 2010.

  1. Mar 16, 2010 at 1:52 PM
    #1
    snowgod06

    snowgod06 [OP] UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    So today i started to to the routine maintanace and got everything done except the tranny. I'm having such a hard time trying to keep the oil in as i fill, when i get close to 2qts it starts to drain back out the fill hole. I have a 06 V6 6-speed and i'm supposed to put 3qts in. How have the rest of you done this to where you can get 3qts in without it just rushing back out the fill hole, THANKS
     
  2. Mar 16, 2010 at 1:57 PM
    #2
    snowgod06

    snowgod06 [OP] UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    I really need a response soon. I have to drive my truck about 100miles round trip tonight and this is stopping me from leaving.
     
  3. Mar 16, 2010 at 2:03 PM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Don't force anymore in.

    Fill it until it runs out the fill hole and be done with it.

    Drive it around.....and check it again in a day or so. The fact you can't get all 3 qts in, just means you didn't get all the old oil out.

    Are you sure you need 3 qts?? Were you on a hill when draining it?
     
  4. Mar 16, 2010 at 2:06 PM
    #4
    snowgod06

    snowgod06 [OP] UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    i was informed on here that it was 3qts, was on level ground in our shop. And it drained fully I'm almost positive of it. I let it drain while i cleaned the drain plug magnet, then ate some lunch. So that was like 30 min of time. Should it be ok with 1.5-2qts in it for the trip i have to make tonight?
     
  5. Mar 16, 2010 at 2:17 PM
    #5
    itsjustaliftedXR

    itsjustaliftedXR Well-Known Member

    Joined:
    Nov 18, 2009
    Member:
    #26166
    Messages:
    58
    Gender:
    Female
    Long Beach
    Vehicle:
    '11 4Runner Trail
    the only thing i really know for sure about the trans service is that it has to be at a certain temp to do properly. did u do this step?

    edit, in the link i just read, u can check the fluid level, do that and see if theres 3 qts in it
     
  6. Mar 16, 2010 at 2:19 PM
    #6
    macgyver

    macgyver Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21173
    Messages:
    3,590
    Gender:
    Male
    First Name:
    Brad
    Canton, GA
    Vehicle:
    '13 Tundra double cab SR5 4x4
    What she said. its not going to be physically possible to add anymore. You didn't drain all the old stuff out. There will always be a residual left in there. You should be fine.
     
  7. Mar 16, 2010 at 2:20 PM
    #7
    itsjustaliftedXR

    itsjustaliftedXR Well-Known Member

    Joined:
    Nov 18, 2009
    Member:
    #26166
    Messages:
    58
    Gender:
    Female
    Long Beach
    Vehicle:
    '11 4Runner Trail
  8. Mar 16, 2010 at 2:24 PM
    #8
    snowgod06

    snowgod06 [OP] UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    OK guys and gal thanks. I'll just make the trip tonight and check it tomorrow and see where the level is. And thanks for that link, i did have it cool down before i worked on it. That link also had an auto trans and i have a manual. there a bit different.
     
  9. Mar 16, 2010 at 3:20 PM
    #9
    nuckinfuts

    nuckinfuts NyQuil on the rocks.

    Joined:
    Aug 31, 2009
    Member:
    #22064
    Messages:
    203
    Gender:
    Male
    Pacific NW
    Vehicle:
    '06 AC TRD Off-Road
    DT Long Tube Headers, Empire O2 simulator, catback, Shrockworks Sliders, Old Man Emu 3" lift with 885 coils (with 1/2" top plate spacer and Dakar Leaf packs), Hi-lift mounted in bed with 4XRAC mounts, WT floor liners, other stuffs
To Top