1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission shutters when making complete stop

Discussion in 'Technical Chat' started by jdthomps001, Jul 29, 2011.

  1. Jul 29, 2011 at 12:11 PM
    #1
    jdthomps001

    jdthomps001 [OP] New Member

    Joined:
    Jul 29, 2011
    Member:
    #60760
    Messages:
    1
    Gender:
    Male
    First Name:
    John
    Denver
    Vehicle:
    07 Tacoma TRD Sport
    I have a 07 Taco V6 Double Cab, 57,000 miles. When I come to a complete stop, just before the wheels stop turning, it feels like the the transmission shutters. Almost as if it is popping into gear, which does not make sense being an automatic. It also shutters when I start from a complete stop, again, like it is trying to get into gear. All other times, the upshifts and downshifts through the gears are smooth. It also seems more apparent in hot driving conditions. Anybody have a similar issue?
     
  2. Jul 29, 2011 at 4:00 PM
    #2
    vtman75

    vtman75 Member

    Joined:
    Jul 15, 2011
    Member:
    #59938
    Messages:
    9
    Gender:
    Male
    virginia
    Vehicle:
    2011 Prerunner
    Not sure if this is the same situation. My 07 DC, after coming to a complete stop, the transmission would "clunk" from overdrive into neutral. It didn't do it all the time, maybe once every four stops. The toyota dealer reset the automatic transmission computer. It definitely helped.
     
To Top