1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission vibration in overdrive

Discussion in '1st Gen. Tacomas (1995-2004)' started by Ghostacoma, Jul 18, 2012.

  1. Jul 18, 2012 at 5:32 PM
    #1
    Ghostacoma

    Ghostacoma [OP] New Member

    Joined:
    Jul 18, 2012
    Member:
    #82912
    Messages:
    2
    Gender:
    Male
    Hey everyone,

    I'm new to the forum and did a few searches but I couldn't come up with anything related to my issue. I have a 2000 Toyota Tacoma 2wd prerunner and I have been having a problem for a while with the transmission.

    When I have the overdrive on the transmission seems to vibrate and becomes pretty noisy, but when you turn the overdrive off the engine revs higher and smooths out? I can't figure out what is causing this. It doesn't do it at lower speeds until you get into about 2nd or 3rd gear (automatic tranny) then it just gets pretty bad. Is the torque converter jammed up or something? Any suggestions would be greatly appreciated. Thanks!

    Ghostacoma
     
  2. Jul 30, 2012 at 4:51 PM
    #2
    Ghostacoma

    Ghostacoma [OP] New Member

    Joined:
    Jul 18, 2012
    Member:
    #82912
    Messages:
    2
    Gender:
    Male
    Anyone have any ideas?
     
To Top