1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission "whining" when cold

Discussion in '4 Cylinder' started by dgjones, Nov 7, 2010.

  1. Nov 7, 2010 at 6:39 PM
    #1
    dgjones

    dgjones [OP] Well-Known Member

    Joined:
    Apr 6, 2009
    Member:
    #15649
    Messages:
    51
    Gender:
    Male
    Portage, IN
    Vehicle:
    09 Tacoma Reg Cab
    None yet :)
    09 Taco 2.7 Automatic.

    When I first start driving and the tranny is still cold I can hear it whining until it warms up. Is this normal?? I was going to change the transmission fluid, but the owners manual stated that it was sealed and the fluid is NOT to be changed for the life of the vehicle. ???

    Any thoughts?
     
  2. Nov 7, 2010 at 8:05 PM
    #2
    808matt

    808matt Well-Known Member

    Joined:
    Jun 18, 2009
    Member:
    #18604
    Messages:
    570
    Gender:
    Male
    hawaii
    Vehicle:
    15 crew cab
    when it gets older the whining will go away
     
  3. Nov 8, 2010 at 9:02 AM
    #3
    dgjones

    dgjones [OP] Well-Known Member

    Joined:
    Apr 6, 2009
    Member:
    #15649
    Messages:
    51
    Gender:
    Male
    Portage, IN
    Vehicle:
    09 Tacoma Reg Cab
    None yet :)

    It whines the same amount in reverse.
     
  4. Nov 18, 2010 at 11:02 AM
    #4
    dgjones

    dgjones [OP] Well-Known Member

    Joined:
    Apr 6, 2009
    Member:
    #15649
    Messages:
    51
    Gender:
    Male
    Portage, IN
    Vehicle:
    09 Tacoma Reg Cab
    None yet :)
    k thanks for the help

     
To Top