1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Transmission won't shift past 3rd

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Thatsbullshark, Oct 22, 2009.

  1. Oct 22, 2009 at 5:56 AM
    #1
    Thatsbullshark

    Thatsbullshark [OP] New Member

    Joined:
    Oct 22, 2009
    Member:
    #24713
    Messages:
    4
    Gender:
    Male
    Mass
    Vehicle:
    09 Tacoma TRD
    I have a 2009 Tacoma V6 Auto, TRD, Access cab. at 5K miles while driving on the highway (with cruise on) it down shifted to 3rd and would not upshift. took it to the dealer and while waiting to bring it in also noticed reverse did not work (reverse = neutral). After some head scratching they said it was low on fluid (despite it being a sealed system). Seemed to fix it until the other day when it did the same thing (this time truck has 18K), won't go past 3rd, reverse does not work. so its back at the dealer for some more head scratching.:confused: I also hate the way it downshifts when coming to a stop, makes the brakes seem inadequate, but from reading other threads that seems to be a common complaint. Anyone else expeirence the shifting problem??
     
  2. Oct 22, 2009 at 5:58 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,803
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Interesting, subscribed.
     
  3. Oct 22, 2009 at 7:22 AM
    #3
    gcwaterski

    gcwaterski Well-Known Member

    Joined:
    Jul 15, 2007
    Member:
    #2101
    Messages:
    476
    Gender:
    Male
    When this happened in my ford work truck the transmission was shot. Hope they fix ya up soon. If you are under warranty I would tell the dealer to stop scratching their head and replace that transmission!!! lol.
     
  4. Oct 22, 2009 at 7:30 AM
    #4
    bobwilson1977

    bobwilson1977 Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12328
    Messages:
    1,368
    Gender:
    Male
    KaliFORN-I-A
    Vehicle:
    96 Tacoma 2WD ( pizza delivery model)
    none except for crappy hub caps and floor mats.
    Stay on top of it. It isn't out of the question that the tranny might be shot. Make sure the dealer fulfills their warranty obligation.
     
  5. Oct 23, 2009 at 8:36 AM
    #5
    Thatsbullshark

    Thatsbullshark [OP] New Member

    Joined:
    Oct 22, 2009
    Member:
    #24713
    Messages:
    4
    Gender:
    Male
    Mass
    Vehicle:
    09 Tacoma TRD
    The dealer called and said they are replacing the transmission. They think that the low fluid problem that occurred at 5k may have damaged something but they really don't know. fortunately its covered by warranty
     
  6. Oct 23, 2009 at 8:37 AM
    #6
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,803
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Great news. Sucks to be without the taco for a while though.
     
  7. Oct 23, 2009 at 8:39 AM
    #7
    Thatsbullshark

    Thatsbullshark [OP] New Member

    Joined:
    Oct 22, 2009
    Member:
    #24713
    Messages:
    4
    Gender:
    Male
    Mass
    Vehicle:
    09 Tacoma TRD
    Yeah the '09 Scion Xd rental they gave me is not quite the same :D
     
To Top