1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

transmition problems

Discussion in '2nd Gen. Tacomas (2005-2015)' started by teamplayer, Oct 27, 2010.

  1. Oct 27, 2010 at 7:30 PM
    #1
    teamplayer

    teamplayer [OP] Active Member

    Joined:
    Oct 27, 2010
    Member:
    #45333
    Messages:
    30
    Gender:
    Male
    First Name:
    mario
    florida
    Vehicle:
    tacoma trd sport
    rims,painted parts,train horn for all those pleople texting with their phones,hid,painted engine cover,k&n air filter,leds floor lights.
    my tacoma transmition is knocking every time I stop,it started after 40,000 miles , I went to the dealer and they told me is not going to break,and they are working on the problem does any body,have this issue .:mad:
     
  2. Oct 27, 2010 at 7:42 PM
    #2
    bajamoon

    bajamoon Well-Known Member

    Joined:
    Feb 3, 2009
    Member:
    #13269
    Messages:
    5,953
    Gender:
    Male
    First Name:
    STEVE
    Whittier
    Welcome to the TW.:wave:

    Post this question in the 2nd gen section and someone will help.
     
  3. Nov 16, 2010 at 5:07 PM
    #3
    moulin6801

    moulin6801 Well-Known Member

    Joined:
    Mar 26, 2010
    Member:
    #34027
    Messages:
    259
    Gender:
    Male
    What do you mean knocking exactly??? Can you give more details?
     
  4. Nov 17, 2010 at 8:28 PM
    #4
    teamplayer

    teamplayer [OP] Active Member

    Joined:
    Oct 27, 2010
    Member:
    #45333
    Messages:
    30
    Gender:
    Male
    First Name:
    mario
    florida
    Vehicle:
    tacoma trd sport
    rims,painted parts,train horn for all those pleople texting with their phones,hid,painted engine cover,k&n air filter,leds floor lights.
    every time you stop it feels like somebody from behind tap you.
    it started after 30,000 miles, i took it to two dealers and they told me is not going to break down,that's normal and they are working on the problem, i save all the paper work, just in case it breaks in the future, but it did not have that noise when i bought it new. some body else have this problem or similar issue .
     
  5. Nov 17, 2010 at 8:56 PM
    #5
    teamplayer

    teamplayer [OP] Active Member

    Joined:
    Oct 27, 2010
    Member:
    #45333
    Messages:
    30
    Gender:
    Male
    First Name:
    mario
    florida
    Vehicle:
    tacoma trd sport
    rims,painted parts,train horn for all those pleople texting with their phones,hid,painted engine cover,k&n air filter,leds floor lights.
  6. Nov 18, 2010 at 12:22 AM
    #6
    nuckinfuts

    nuckinfuts NyQuil on the rocks.

    Joined:
    Aug 31, 2009
    Member:
    #22064
    Messages:
    203
    Gender:
    Male
    Pacific NW
    Vehicle:
    '06 AC TRD Off-Road
    DT Long Tube Headers, Empire O2 simulator, catback, Shrockworks Sliders, Old Man Emu 3" lift with 885 coils (with 1/2" top plate spacer and Dakar Leaf packs), Hi-lift mounted in bed with 4XRAC mounts, WT floor liners, other stuffs
    Sounds like the A/C compressor kicking in. Turn off the A/C button and turn the vent selector off defrost (both settings) before you come to a stop. See if that helps.
     
  7. Nov 18, 2010 at 12:24 AM
    #7
    willard417

    willard417 Yeah

    Joined:
    Nov 5, 2007
    Member:
    #3370
    Messages:
    207
    Gender:
    Male
    First Name:
    Luke
    beaver county, PA
    Vehicle:
    06' access cab. 2.7L
    alpine head unit, removed secondary air filter, 18" XD Rockstars. 285/60/R18, 3" OME 884/AAL OME shocks all around.
    What's a transmition?
     
  8. Nov 18, 2010 at 12:55 AM
    #8
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,892
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    :rolleyes:
    I don't know.. but i bet it has a warrenty.
     
To Top