1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Trouble Shifting into Reverse

Discussion in '4 Cylinder' started by Juggernaut, May 18, 2012.

  1. May 18, 2012 at 10:56 AM
    #1
    Juggernaut

    Juggernaut [OP] Captain

    Joined:
    Sep 21, 2009
    Member:
    #23111
    Messages:
    1,421
    Gender:
    Male
    Sacramento
    Vehicle:
    10 PreRunner AC Sport Rally 5 Spd
    Tail gate hose clamp, Front Windows 50% tint, fog lights, 894 backup light mod, LED license & interior.
    Sometimes (lets say 15% of the time) I will not be able to shift my truck into reverse. No matter how hard I try to force the gear lever into R, it will not go. I have to roll forward about an inch, than it will pop into R.

    Is this normal? Can it be fixed? It is a little frustrating.
     
  2. May 18, 2012 at 12:36 PM
    #2
    ecoterragaia

    ecoterragaia Well-Known Member

    Joined:
    Jan 23, 2011
    Member:
    #49786
    Messages:
    562
    Gender:
    Male
    Bumpass, VA
    Vehicle:
    '06 Regular Cab, 4X4, 2.7L
    Mine does the same. With the clutch in, shift into first before moving into reverse. Sometimes youll have go 1st, 2nd, then R to get the teeth out of alignment.
     
  3. May 18, 2012 at 1:34 PM
    #3
    BuzzardsGottaEat

    BuzzardsGottaEat "Pick up some speed.. You'll make it."

    Joined:
    Apr 27, 2011
    Member:
    #55669
    Messages:
    5,736
    Gender:
    Male
    First Name:
    Chaz
    Nebraska/South Dakota
    Vehicle:
    93 Pickup 4x4 [22R-E] 5MT
    OME suspension, LCE Performance parts, Konigs, etc. [see build]
    Mine has done it with first before. It just won't go. Sucks when traffic is waiting behind you. I usually drop it to second and back up. Don't know the mechanics behind it though. . .
     
  4. May 18, 2012 at 4:09 PM
    #4
    Juggernaut

    Juggernaut [OP] Captain

    Joined:
    Sep 21, 2009
    Member:
    #23111
    Messages:
    1,421
    Gender:
    Male
    Sacramento
    Vehicle:
    10 PreRunner AC Sport Rally 5 Spd
    Tail gate hose clamp, Front Windows 50% tint, fog lights, 894 backup light mod, LED license & interior.
    I guess it's not broken, just poorly engineered.
     
  5. May 18, 2012 at 5:48 PM
    #5
    Canes58

    Canes58 Well-Known Member

    Joined:
    Apr 5, 2012
    Member:
    #76337
    Messages:
    484
    Gender:
    Male
    Pensacola
    Vehicle:
    09 RC 4x 5spd
    magnaflow - k&n - fact alum wheels - back up mirror - intermit wipers - JVC 800 w/focal 165's - oem fogs - 5100's fr & rear.
    Let clutch pedal out, then in again and R. Jiggle shifter while doin it. It's allways worked for me.
     
  6. May 18, 2012 at 6:11 PM
    #6
    Rich91710

    Rich91710 Well-Known Member

    Joined:
    Feb 23, 2012
    Member:
    #73470
    Messages:
    16,477
    Gender:
    Male
    First Name:
    Rich
    Los Angeles
    Vehicle:
    08 Base
    Satoshi with FJ badge, factory cruise, factory intermittent wipers, Redline Tuning hood-lift struts, Hellwig Swaybar, Rosen DVD-Nav
    Yup... every now and then my '94 would give me problems going in.. normally reverse, sometimes 1st.
    Neutral, slip the clutch, then pop it right in.
    Pretty freely spinning trans too... if I hit the shifter too quickly after pushing the clutch back in it would still grind.
     
  7. May 18, 2012 at 6:23 PM
    #7
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,127
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    what works for me is putting it in first then going to reverse if you have a hard time getting into R
     
  8. May 19, 2012 at 4:00 PM
    #8
    silverback

    silverback Well-Known Member

    Joined:
    Oct 23, 2009
    Member:
    #24802
    Messages:
    445
    Gender:
    Male
    First Name:
    Jason
    central CA
    Vehicle:
    2006 Prerunner SR5
    painted door handles, bilstein 5100's front and back, K&N air filter. Precision power component speakers and Kenwood deck.

    Works every time!
     
  9. May 21, 2012 at 7:30 AM
    #9
    2004TacomaSR5

    2004TacomaSR5 Well-Known Member

    Joined:
    Apr 28, 2011
    Member:
    #55722
    Messages:
    4,041
    Gender:
    Male
    First Name:
    Jon
    Montana
    Vehicle:
    2004 Tacoma DCSB & '79 Toyota Pickup 4WD
    Normal, I have yet to drive a manual transmission that does not do that.
     
  10. May 21, 2012 at 6:12 PM
    #10
    Kelson

    Kelson My Truck is Cuter than Yours

    Joined:
    May 13, 2008
    Member:
    #6597
    Messages:
    4,592
    Gender:
    Male
    First Name:
    Kelson
    Honolulu, Hawaii
    Vehicle:
    08 5-Lug Reg. Cab SR5
    SR5 Exterior/Interior (Color matched Front Bumper, Chrome Grille Surround and Chrome Rear Bumper/Silver Scoshe Dash Kit, A/C Bezel, A/C Vent Surround) LED license plate and white interior lights, Wet Okole Seat Covers, iPad in-Dash, JL CL-RLC, JL 13TW5 sub, JL 500/1 Slash V1 amp, JL XR 6.5 Components, Rockford Fosgate 6X9s in Boxes Front XRunner Coils, DJM Control Arms and Rear 4X4 Leafs, Custom 2" Angled Streetacos.com Blocks Front XR Bilstien Struts and Rear XR Bilstien Shocks, CravenSpeen Antennae, RX-8 Rims w/ Fronts:235/40-R18 Sumitomo HTR Rears:245/40-R18 Goodyear Eagle GT, 35% Tint front windows, OEM Sliding Privacy Glass w/ 5% Ceramic Tint, Flowmaster Super 44 dumped before the axle, URD Short Throw Shifter, Door Sill Protectors, Door Edge Guards, OEM Sport Pedals,The Retrofit Source Morimoto Mini D2S Stage III 35W 5K HID Headlights, OEM Fog Lights w/ piss yellow bulbs, OEM Cruise Control, Porsche 944 Bucket Seats, BeefedTaco Skid Plate, Whale
    this.
     
  11. May 21, 2012 at 7:47 PM
    #11
    Juggernaut

    Juggernaut [OP] Captain

    Joined:
    Sep 21, 2009
    Member:
    #23111
    Messages:
    1,421
    Gender:
    Male
    Sacramento
    Vehicle:
    10 PreRunner AC Sport Rally 5 Spd
    Tail gate hose clamp, Front Windows 50% tint, fog lights, 894 backup light mod, LED license & interior.
    ^ Iv'e done that, doesn't work. I guess I will live with it as it appears to be normal. Iv'e only had one other stick and it never had this problem. O well.
     
  12. Dec 18, 2012 at 2:38 PM
    #12
    Gus 524

    Gus 524 Well-Known Member

    Joined:
    Apr 22, 2012
    Member:
    #77417
    Messages:
    492
    Gender:
    Male
    First Name:
    Justin
    MN
    Vehicle:
    09 tacoma SR5 4WD 4-cylinder
    Pump the clutch!
     
  13. Dec 18, 2012 at 8:17 PM
    #13
    91r100gs

    91r100gs Understand the Voice Within

    Joined:
    Apr 21, 2008
    Member:
    #6100
    Messages:
    655
    Gender:
    Male
    First Name:
    Dan
    Kansas City area
    Vehicle:
    '08 Impluse Red SR5 I-4
    Factory bed mat, TacomaWorld.com sticker, EGR In-Channel Vent Visors, AFE ProDryS drop in air filter
    mine does it more if I park without the emergency brake engaged. rarely happens when i use the parking brake.
     
  14. Feb 14, 2013 at 2:27 PM
    #14
    3INVERTED9S

    3INVERTED9S Well-Known Member

    Joined:
    Jan 11, 2013
    Member:
    #94931
    Messages:
    54
    Gender:
    Male
    Los Angeles and Rio Rancho
    Vehicle:
    2011 Tacoma 4X4 reg cab manual 4cyl.
    Duratracs, Tint, K&N Filter, EBC Rotors and pads, JVC KD-R840BT, all Redline fluids, Optima battery , K&N cabin filter.
    I've had 3 manual trans Toyotas and all of them did this. Come to a complete stop, shift into 2nd then reverse.
     
  15. Feb 14, 2013 at 2:41 PM
    #15
    koch1024

    koch1024 Well-Known Member

    Joined:
    Jul 3, 2010
    Member:
    #39757
    Messages:
    51
    Gender:
    Male
    First Name:
    Andy
    NYC
    Vehicle:
    04 Xtra Cab 3.4 5spd
    Icon 2.5s with Camburg UCA's, 5100s in the rear, K&N intake, Borla cat back,
    x2. Sometimes the gears aren't lined up right.
     
To Top