1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

troubleshooting HIDs

Discussion in 'Lighting' started by MJonaGS32, Apr 19, 2010.

  1. Apr 19, 2010 at 12:03 PM
    #1
    MJonaGS32

    MJonaGS32 [OP] MJ on a GS

    Joined:
    Apr 14, 2009
    Member:
    #15949
    Messages:
    11,440
    Gender:
    Male
    First Name:
    MJ
    SF Bay Area (East)
    Vehicle:
    07 Mid-Travel 4x4 DCSB 6spd
    Kings Mid Travel, BAMF bed rack, RTT, dual battery, OBA, ARB locker, 4.56 gears
    I was in Slim's very first HID Group Buy when it was on TN (when they allowed random GBs :rolleyes:) and my HIDs are starting to go caput.

    There have been 3 times (all random), where one headlight will go out and then I try to inspect the bulbs and balast and see nothing. Then the light will work again the next day.

    Is this a sign of the bulb losing life? The balast?

    Thanks.
     
  2. Apr 19, 2010 at 12:50 PM
    #2
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    South Florida
    Vehicle:
    2016 Prius 4T
    Have you tried swapping the ballasts to either side? If it follows the ballast, then it is the ballast. If it stays with the bulb, then it is the bulb... You bought it from Slim, ask him.
     
  3. Apr 19, 2010 at 1:56 PM
    #3
    MJonaGS32

    MJonaGS32 [OP] MJ on a GS

    Joined:
    Apr 14, 2009
    Member:
    #15949
    Messages:
    11,440
    Gender:
    Male
    First Name:
    MJ
    SF Bay Area (East)
    Vehicle:
    07 Mid-Travel 4x4 DCSB 6spd
    Kings Mid Travel, BAMF bed rack, RTT, dual battery, OBA, ARB locker, 4.56 gears
    Yeah I figured. I'll wait til the headlight goes out again to troubleshoot
     
  4. Apr 19, 2010 at 1:58 PM
    #4
    Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,482
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Sold the ol girl
    something similar has happened to one of my friends, though he has a different brand of hid's. he just turns his lights off and back on then they seem to work fine again.
     

Products Discussed in

To Top