1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

truck died, now it wont start. help!

Discussion in '1st Gen. Tacomas' started by AK Taco, May 20, 2012.

  1. AK Taco

    AK Taco [OP] 'Murrica!

    Joined:
    Apr 14, 2012
    Member:
    #76924
    Messages:
    2,801
    Gender:
    Male
    First Name:
    matt
    Anchorage, Ak/ Corvallis, Or
    Vehicle:
    chrome-free '99 sr5
    20% tint on all windows, Deckplate mod, satoshi-ish grille, blacked out and/or body matched emblems, rattle canned rims, red l.e.d. interior lights, bilstein 5100's and OME 881 coils , deaver 8 leaf pack, 1.5" lift shackle, alpine sound system, 55w HID lightforce 140 and 170 fogs, 6k hid's
    99 tacoma 3.4l manual

    I was backing out of the driveway and when i started to pull forward to leave my truck up and died. No weird sounds or shakes, it just died. I tried to start it back up and nothing happened. No lights, interior or headlights, no clicking from the starter, no annoying ding sounds when the key was in the ignition with the door open. Any ideas on what i should look for first? Any help is greatly appreciated.
     
  2. Bennett707

    Bennett707 Yeti Hunter

    Joined:
    Apr 28, 2012
    Member:
    #77793
    Messages:
    10,404
    Gender:
    Male
    Oregon
    Vehicle:
    '04 V6 3.4 TRD
    Successful GB's: Bora Wheel Spacers 4/2014 WO Seat Covers 2/2014
    how's your battery?
     
  3. PreRunner03

    PreRunner03 Hail State

    Joined:
    Apr 14, 2011
    Member:
    #54916
    Messages:
    8,125
    Gender:
    Male
    First Name:
    Ethan
    Sugar Land, Tx/Starkvegas, Ms
    Vehicle:
    03 PreRunner Double Cab TRD
    Did you try a jump start?
     
  4. Detective_Dan

    Detective_Dan Bam-Ba-Lam

    Joined:
    Dec 8, 2009
    Member:
    #27235
    Messages:
    4,206
    Gender:
    Male
    First Name:
    Jason
    Colorado
    Vehicle:
    2014 4x4 -Black Betty-
    painted OR wheels, bedmat, oil catch can, aero turbine 2525, rear differential breather extension, weathertech digital fit front/rear, BHLM, fog lights anytime, ruggetT custom bedside decals,
    Sounds like alternator issues, maybe battery. If your alternator dies, the truck will run the battery down very fast and you will then have no power. Start by checking the battery, then go to the next known source of power if it is good, aka, starter. Then if that's good, check alternator
     
  5. AK Taco

    AK Taco [OP] 'Murrica!

    Joined:
    Apr 14, 2012
    Member:
    #76924
    Messages:
    2,801
    Gender:
    Male
    First Name:
    matt
    Anchorage, Ak/ Corvallis, Or
    Vehicle:
    chrome-free '99 sr5
    20% tint on all windows, Deckplate mod, satoshi-ish grille, blacked out and/or body matched emblems, rattle canned rims, red l.e.d. interior lights, bilstein 5100's and OME 881 coils , deaver 8 leaf pack, 1.5" lift shackle, alpine sound system, 55w HID lightforce 140 and 170 fogs, 6k hid's
    Twas the battery. The positive side had worked it's was almost completely off. Thanks for the quick responses everyone
     
  6. Bennett707

    Bennett707 Yeti Hunter

    Joined:
    Apr 28, 2012
    Member:
    #77793
    Messages:
    10,404
    Gender:
    Male
    Oregon
    Vehicle:
    '04 V6 3.4 TRD
    Successful GB's: Bora Wheel Spacers 4/2014 WO Seat Covers 2/2014
    np glad it wasn't anything else.
     
To Top