1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

truck doesnt like wot from a stop

Discussion in '1st Gen. Tacomas (1995-2004)' started by mackattack07, May 19, 2012.

  1. May 19, 2012 at 9:28 PM
    #1
    mackattack07

    mackattack07 [OP] Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47527
    Messages:
    450
    Gender:
    Male
    First Name:
    william
    Jacksonville NC/Graceville FL
    Vehicle:
    99 Prerunner 3.4/2000 4Runner3.4/85 Pickup22R
    OK today I just had to change out my rear main seal 3.4 prerunner auto. It jumped out of drive and into neutral when I floored it from a dead stop. It has done it once or twice before in the mud but never before on pavement. The next time I floored it it made four banging noises with hard shakes but then went rather than the usual breaking loose of tires any thaughts.and yes everything is tight and put back exactly as it was before.
     
  2. May 19, 2012 at 9:30 PM
    #2
    BAMFTACO

    BAMFTACO Pabst Blue Ribbon on ice

    Joined:
    Feb 3, 2010
    Member:
    #30639
    Messages:
    9,732
    Gender:
    Male
    First Name:
    JUAN
    Malibu, CA
    Vehicle:
    Taco
    Lift- stock suspension with light racing uppers,tc coil bucket gusset, timbern bumps ,defined extended shackles with shackle brace. Armor- custom tube bumper, kr fab rear bumper,trail gear wiy 78 in sliders Performance-intake manifold spacer, vibrant resonator Random stuff- kenwood head unit,b&m t shifter, hood bug deflector.
    You check the fluid level
     
  3. May 19, 2012 at 9:34 PM
    #3
    SnowroxKT

    SnowroxKT AK SnowroxKT

    Joined:
    Dec 11, 2011
    Member:
    #68604
    Messages:
    3,215
    Gender:
    Male
    First Name:
    Kyle
    Anchorage Alaska
    Vehicle:
    Roxy '95 Manual 4x4
    Airlocker, Fox coilovers, Eibach Springs, OME rear suspension, XRC Comp 9500 winch, offroad lights, Brute Force sliders, AFE Pro Dry S filter, sway bar delete, deck plate, blinker relocate, rear dif breather extension, no carpet.
    Axle wrap? :rolleyes:
     
  4. May 19, 2012 at 9:37 PM
    #4
    mackattack07

    mackattack07 [OP] Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47527
    Messages:
    450
    Gender:
    Male
    First Name:
    william
    Jacksonville NC/Graceville FL
    Vehicle:
    99 Prerunner 3.4/2000 4Runner3.4/85 Pickup22R
    Fluid is good and how would axle wrap make it poo into neutral rather than spin
     
  5. May 19, 2012 at 9:51 PM
    #5
    mackattack07

    mackattack07 [OP] Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47527
    Messages:
    450
    Gender:
    Male
    First Name:
    william
    Jacksonville NC/Graceville FL
    Vehicle:
    99 Prerunner 3.4/2000 4Runner3.4/85 Pickup22R
    OK I checked all the mounts before reinstallation granny seemed alittle to easily flexed but no rips and do not have a body lift only a spacer in front and rear.and this truck has towed the doors off of hell its whole life.


    It will also pop out if turning and hit a big bump like pulling onto a paved road from dirt and its just shy of 350000
     
  6. May 19, 2012 at 10:04 PM
    #6
    mackattack07

    mackattack07 [OP] Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47527
    Messages:
    450
    Gender:
    Male
    First Name:
    william
    Jacksonville NC/Graceville FL
    Vehicle:
    99 Prerunner 3.4/2000 4Runner3.4/85 Pickup22R
    no fluid was black when i got the truck from my dad and had never been changed at a little over 290,xxx so i changed it and the filter everything since then the fluid is still red and smells normal
     
  7. May 20, 2012 at 12:28 AM
    #7
    x2468

    x2468 Well-Known Member

    Joined:
    Jul 19, 2009
    Member:
    #19879
    Messages:
    1,637
    Gender:
    Male
    Tallahassee
    Vehicle:
    '02 TRD 4wd V6 Xcab Sr5
    Goddamn. Thats a resiliant trans. I wonder if it the oil was ever changed in that first 290k miles? If not its amazing its still going. Did you get it flushed or drained? Is this a manual or an auto? Sorry not 100% sure what a main seal is
     
  8. May 20, 2012 at 10:52 AM
    #8
    mackattack07

    mackattack07 [OP] Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47527
    Messages:
    450
    Gender:
    Male
    First Name:
    william
    Jacksonville NC/Graceville FL
    Vehicle:
    99 Prerunner 3.4/2000 4Runner3.4/85 Pickup22R
    Did it again today under normal acceleration crossing a highway with a hump
     
  9. May 20, 2012 at 9:28 PM
    #9
    mackattack07

    mackattack07 [OP] Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47527
    Messages:
    450
    Gender:
    Male
    First Name:
    william
    Jacksonville NC/Graceville FL
    Vehicle:
    99 Prerunner 3.4/2000 4Runner3.4/85 Pickup22R
    Bump for help. What keeps the tranny in drive?
     
  10. May 20, 2012 at 9:35 PM
    #10
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    Sounds like what other have said before: shifter linkage.
     
  11. May 21, 2012 at 11:39 AM
    #11
    mackattack07

    mackattack07 [OP] Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47527
    Messages:
    450
    Gender:
    Male
    First Name:
    william
    Jacksonville NC/Graceville FL
    Vehicle:
    99 Prerunner 3.4/2000 4Runner3.4/85 Pickup22R
    Is there a specific adjustment I just put the bolt back where it was is there a how to for adjustment
     
To Top