1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

truck misses???????????

Discussion in '2nd Gen. Tacomas (2005-2015)' started by bigmanr6, May 2, 2010.

  1. May 2, 2010 at 12:37 PM
    #1
    bigmanr6

    bigmanr6 [OP] Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28561
    Messages:
    54
    Gender:
    Male
    IL
    Vehicle:
    06 quad cab long bed speedway blue 4x4
    bhlm,grillcraft grill, toytec ultimate lift, dakar leaf pack, 5100's
    somtimes when im around 2500 to 3000 rpm my truck feels like the trans is slipping but you can watch the tach and it goes up and down so its the motor not the truck. It doesn't do it if you mash it to the floor it only does it when you seem to be lugging the rpms down. Anyone ever had this problem its a 06 v6 auto sport with 95000 miles on it.:(
     
  2. May 2, 2010 at 3:11 PM
    #2
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    Not sure if these trucks are equiped with TPS (Throttle position sensor) sensors, but when mine went on my dakota it did same thing. It feel like the tranny would slip and the RPM would bounce.
     
To Top