1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck rattles when going over bumps with clutch pressed in.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SodakTaco, Apr 8, 2012.

  1. Apr 8, 2012 at 6:02 PM
    #1
    SodakTaco

    SodakTaco [OP] Well-Known Member

    Joined:
    Mar 12, 2012
    Member:
    #74762
    Messages:
    144
    Gender:
    Male
    Wyoming
    Vehicle:
    2011 DCab TRD Sport
    Floor mats
    So after my broken oil pan debacle was resolved fairly successfully(sill have a broken bumper:mad:) I have noticed a pretty loud rattling coming from under the truck when I hit bumps and I have the clutch depressed. When the truck is in gear and the clutch is out, everything is nice and tight. I did some searching and I didn't come across a whole lot aside from a couple of no reply threads with the same issue. I haven't tried putting it in neutral with the clutch out yet.

    Also, is it normal to hear the clacking from under the truck when changing gears? The feel and operation of the shifter is fine, but you can definitely hear it when you have your windows down.

    Thanks for your help.
     
  2. Aug 22, 2013 at 11:24 AM
    #2
    dakine144

    dakine144 New Member

    Joined:
    Jul 30, 2013
    Member:
    #109414
    Messages:
    3
    Gender:
    Male
    Vehicle:
    2013 TRD TX
    I have a 2013 V6 6spd TX with the same problem. Brought it in to the dealer, and they said it was normal. I wasn't convinced, so I drove another V6 6spd (not TRD, not TX) and it didn't make the noise over bumps. I'm going to take it to another dealer and try again.
     
  3. Jan 6, 2014 at 2:02 PM
    #3
    dakine144

    dakine144 New Member

    Joined:
    Jul 30, 2013
    Member:
    #109414
    Messages:
    3
    Gender:
    Male
    Vehicle:
    2013 TRD TX
    Took it to City Toyota in Daly City CA and had the problem correctly diagnosed and fixed. Rattle is completely gone. Turns out it was incorrect clearance between a heat shield and the rear diff. They added some spacer washers and it's totally gone. It's like having a brand new truck. Very happy.
     
  4. Jan 6, 2014 at 2:12 PM
    #4
    02Duck

    02Duck Well-Known Member

    Joined:
    Feb 18, 2013
    Member:
    #97842
    Messages:
    349
    Gender:
    Male
    Oregon
    Vehicle:
    2013 4WD TRD Off Road 6 speed
    TRD Exhaust, Ride Rite Air Bags, shortened antenna, ac/def mod, csjumper - LED reverse and interior lights, behind grill 6" Okledlightbar leds activated by high beams, led bed lights, ADD W1 oil catch can, Relentless Fab tailgate reinforcement, front side markers as turn signals mod, rear diff breather to taillight mod, led pods as aux rev. lights, coming soon - inverter mod


    Thanks for the idea, I have had the same problem. The dealer I took mine to said it was normal. Can't wait to get home and take a look at this.
     
To Top