1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

truck shakes

Discussion in 'Technical Chat' started by bwp, May 6, 2013.

  1. May 6, 2013 at 8:09 PM
    #1
    bwp

    bwp [OP] Well-Known Member

    Joined:
    Feb 27, 2013
    Member:
    #98632
    Messages:
    58
    Gender:
    Male
    What do you guys think? When i shut the engine off the whole truck shakes and rattles. Seems like the majority of the shaking comes from the passenger side. Im thinking its either the passenger motor mount or trans mount. My 2005 taco is a v6 off road with about 86k miles. How do i know if i have a bad mount? Or you think they might be loose?
     
  2. May 6, 2013 at 8:13 PM
    #2
    Justus

    Justus fucks not given

    Joined:
    Jan 4, 2013
    Member:
    #94417
    Messages:
    6,745
    Gender:
    Male
    First Name:
    Brock
    Paso Robles
    Vehicle:
    not so low, not so slow 2006 6 lug
    stockish
  3. May 6, 2013 at 11:10 PM
    #3
    bwp

    bwp [OP] Well-Known Member

    Joined:
    Feb 27, 2013
    Member:
    #98632
    Messages:
    58
    Gender:
    Male
    Thanks for the help.

    I just checked the welds for the motor mount brackets attached to the frame and they are ok. no cracks or the bracket caving into the frame. I may have to get under the truck where the trans mount is and have somebody shut the engine off while i watch to see if it wobbles all over the place and the same for the motor mounts.
     
  4. May 11, 2013 at 6:51 PM
    #4
    bwp

    bwp [OP] Well-Known Member

    Joined:
    Feb 27, 2013
    Member:
    #98632
    Messages:
    58
    Gender:
    Male
    Thought id update this.

    So i havent bought any new mounts yet. Just found out that the engine/truck shakes when turned off only when its cold. when the engine is warmed up or been driven on and i shut it off it does not shake hardly at all.

    any ideas?
     
To Top