1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

truck struggles to turn on.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by deadbolt, Nov 6, 2008.

  1. Nov 6, 2008 at 5:41 PM
    #1
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Okay, so i have posted a thread before about my truck cranking and then shutting off. It sort of just happened again. I turn the key and it starts cranking for awhile and then i finally give up. Then i try again. and it struggles but it finally turns on. The rpms are sluggish as it turns on and then jumps really high. Can someone tell me what these symptoms are? Thanks. This has been happening like once every 2-3 weeks but in different ways..
     
  2. Nov 6, 2008 at 5:45 PM
    #2
    papabear050

    papabear050 Well-Known Member

    Joined:
    Sep 30, 2008
    Member:
    #9594
    Messages:
    333
    Vehicle:
    11 dc 4x4 TRD OR Auto
    Wow. Um, you may need to take it to the dealer or shop. It may be the alternator.

    Sorry, not much help. I'll try to think of something
     
  3. Nov 6, 2008 at 5:48 PM
    #3
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Thanks for your input.
    I just installed headlights and HIDs, do you think i should remove this b4 taking it to the dealer? I know that the headlights and HIDs should not affect the car from starting up but do you think it would void my warrantee?
     
  4. Nov 6, 2008 at 6:01 PM
    #4
    papabear050

    papabear050 Well-Known Member

    Joined:
    Sep 30, 2008
    Member:
    #9594
    Messages:
    333
    Vehicle:
    11 dc 4x4 TRD OR Auto
    Only if they can prove beyond a reasonable doubt that the HIDS are causing the problem. THey may give you a hard time about it. I would remove it if it isn't too much of a hassle. Check the wiring on your HIDS and such, I wonder if it is pulling too much current or draining your battery/Alt.... etc.... Try taking of the Hids off and running it stock and see if the problem persists. Sometimes things you may think are unrelated may inadvertantly effect the system somehow.....

    Good Luck....
     
  5. Nov 6, 2008 at 6:02 PM
    #5
    Marioso

    Marioso El Pitufo

    Joined:
    May 22, 2008
    Member:
    #6790
    Messages:
    3,233
    Gender:
    Male
    San diego Ca
    Vehicle:
    05 debadged trd sport
    2.5 FRONT LIFT, DEBADGED, TRD OFF ROAD WHEELS, RUGGED TRAILS
    my truck sometimes doesnt turn on the first one i gotta do it a 2nd time idk if its the truck or if i release the key too fast
     
  6. Nov 6, 2008 at 6:02 PM
    #6
    TacoNut

    TacoNut IgnoringChrisWatchingEdLi veVicariouslyThroughMJP2

    Joined:
    Mar 29, 2008
    Member:
    #5597
    Messages:
    5,243
    Gender:
    Male
    First Name:
    Adam
    Denver, Co
    Vehicle:
    16 TRD OR DCSB Quicksand
    alternator???
    idk really....
    have you been doing alot of off roading, everything clean under the hood?
     
  7. Nov 6, 2008 at 6:03 PM
    #7
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Have you checked the battery and/or your battery connections?

    I've seen stranger things happen on vehicles - where the electronics just don't work properly becuase of sluggish battery power.

    Once in a while my truck is slow to get started, but never to that extreme (knock on wood).
     
  8. Nov 6, 2008 at 6:04 PM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The Tacomas have had some problems on some vehicles not starting. Its a software issue with the ECU. Take it to the dealer.
     
  9. Nov 6, 2008 at 6:08 PM
    #9
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Thanks everyone!

    Hey chris, if i were to take it to the dealer, do you recommend me taking off the headlights and hids. it will be such a hassle though =[
     
  10. Nov 6, 2008 at 6:09 PM
    #10
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Its happened before so i made sure everything was tight for the battery connections.
     
  11. Nov 6, 2008 at 6:14 PM
    #11
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Before i had the HIDs, it would sometimes not even start. I have a manual and i would push in the clutch and turn the key. If you have ever tried to turn a manual car on without pushing int he clutch, nothing happens and this is exactly what happened as the clutch was pushed in. I will take off the HIDs but do you think i could leave the headlights in?
     
  12. Nov 6, 2008 at 6:20 PM
    #12
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    you should be fine. The lights dont have anything to do with it not starting.
     
  13. Nov 6, 2008 at 6:47 PM
    #13
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Alright. Thanks!
    I just called the service manager at the nearby toyota and he said to bring it on down whenever asap. Hopefully they find it right away.

    Chris, if it is the ECU, that should be real quick right? im hoping i can get the truck back right away.
     
  14. Nov 6, 2008 at 6:50 PM
    #14
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    dealer needs to reflash the ecu. i had to do it on my 06 for the same problems............and theres a tsb for it...intermittent starting tsb.
     
  15. Nov 6, 2008 at 6:51 PM
    #15
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Oh really? SWEEET!
    should i print that tsb out? Im kinda disappointed.. only 4k on the truck and problems. =[

    Do i just hand him this?
    EG011-07 JUL 07 Engine Controls - Intermittent No Start Condition

    or is their an official tsb print out, new at this. bare with me. lol
     
  16. Nov 6, 2008 at 6:53 PM
    #16
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    nah....dont be disappointed. its just a minor software issue......no big deal after they reflash it. it cant hurt to print up the tsb and take it with ya........but dont show them the tsb first. tell them you are having extended cranking when trying to start your vehicle. they should take care of it.
     
  17. Nov 6, 2008 at 6:53 PM
    #17
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    It shouldnt take them long. I see no reason they cant do it while you wait.

    Well, it happens sometimes. Dont worry to much about it. :)
     
  18. Nov 6, 2008 at 6:57 PM
    #18
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Thanks for your guys' support.
    I know its a minor issue.

    Lets say i dont go to the dealer, and it is the intermittent no start condition, will the truck eventually start after a few times?
    thats just a scenario, im taking it in on monday.
     
  19. Nov 6, 2008 at 7:03 PM
    #19
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    yeah...it'll keep on doing that...and it'll eventually start....but i really dont think its too good for the starter.
     
  20. Nov 6, 2008 at 7:06 PM
    #20
    deadbolt

    deadbolt [OP] do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    Thanks. Yeah ill bring it in on monday and tell them im having trouble starting it up. When is the appropriate time to bust out the TSB? After they tell me nothign is wrong?
     
To Top