1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck vibration

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 88nitro305, Apr 18, 2013.

  1. Apr 18, 2013 at 5:12 PM
    #1
    88nitro305

    88nitro305 [OP] Well-Known Member

    Joined:
    Apr 12, 2013
    Member:
    #101929
    Messages:
    52
    Gender:
    Male
    First Name:
    Tom
    Vermont
    Vehicle:
    08 4WD SR5
    So maybe its been posted but I can't seem to find it.. But I've noticed that either when I'm braking and i'm going 20mph or less I feel a slight vibration so it led me to believe I need new brakes. But also when I coast from 20mph down I also feel it... Any idea?
     
  2. Apr 18, 2013 at 5:27 PM
    #2
    Warputer

    Warputer Dirt Road Inspector

    Joined:
    Jul 31, 2011
    Member:
    #60864
    Messages:
    6,515
    Gender:
    Male
    First Name:
    Chris
    Lake Murray, South Carolina
    Vehicle:
    2011 TRD Off Road
    Enough modifications to piss the wife off!!
    Same here....but at 25mph and just like you, under all possible driving scenerios. Quite a few on here have the same thing....driveline vibration.
     
  3. Apr 18, 2013 at 5:44 PM
    #3
    pra4sno

    pra4sno Goof Ball

    Joined:
    Dec 19, 2011
    Member:
    #69002
    Messages:
    397
    Gender:
    Male
    Minnesota
    Vehicle:
    2013 DC 4X4 SR5
    Pursue this issue with Toyota. Enough of us have filed claims and have started the fight with them to produce a fix.

    Bring it in to your dealership, and if they can't fix it - get the number for Toyota claims and have them send out a factory service technician.

    The only way this gets fixed on everyone's trucks is when we get Toyota to stand by their products and fix issues.
     
  4. Apr 18, 2013 at 5:46 PM
    #4
    Pannell_Trd

    Pannell_Trd Well-Known Member

    Joined:
    Aug 30, 2010
    Member:
    #42507
    Messages:
    220
    Gender:
    Male
    First Name:
    Tyler
    Georgia
    Vehicle:
    2009 Prerunner Double Cab Trd Sport
    Yellow foglights 20% tint
    agree^ toyota has a tsb now for this issue. For updated rear leaf springs and transmission mount. ive been seeing this issue alot at work.
     
  5. Apr 19, 2013 at 4:32 AM
    #5
    88nitro305

    88nitro305 [OP] Well-Known Member

    Joined:
    Apr 12, 2013
    Member:
    #101929
    Messages:
    52
    Gender:
    Male
    First Name:
    Tom
    Vermont
    Vehicle:
    08 4WD SR5
    Thanks glad its a known issue and Toyota knows about it. I will deff bring it up to the dealership and have them send the issue to Toyota
     
To Top