1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

truck won't move

Discussion in '1st Gen. Tacomas (1995-2004)' started by tacomatoast, Jan 11, 2011.

  1. Jan 11, 2011 at 2:35 PM
    #1
    tacomatoast

    tacomatoast [OP] New Member

    Joined:
    Jan 11, 2011
    Member:
    #49104
    Messages:
    4
    Gender:
    Male
    First Name:
    robert
    maine
    Vehicle:
    96 xtracab v6
    Just picked up a tacoma, after driving it home, it will start up and run but will not move, seems like it won't go under load. Has plenty of gas and I cannot find anything obviously wrong. Any ideas?
    Thanks in advance
     
  2. Jan 11, 2011 at 2:37 PM
    #2
    sethr21785

    sethr21785 Well-Known Member

    Joined:
    Jan 15, 2010
    Member:
    #29372
    Messages:
    170
    Gender:
    Male
    First Name:
    Seth
    Windham Maine
    Vehicle:
    09 TRD SPORT
    TRD Short Throw, TRD Exhaust, 5100 1.5, Weathertech floor liners, AFE Filter, Projector Head and fogs, Weathertech vent visors
    we need way more information about your truck and whats going on.. is it an automatic? if so check the tranny fluid level. ebrake? oh by the way welcome to tw. where in maine are you from?
     
  3. Jan 11, 2011 at 2:47 PM
    #3
    rab89

    rab89 Well-Known Member

    Joined:
    Jan 14, 2009
    Member:
    #12578
    Messages:
    5,467
    Gender:
    Male
    First Name:
    Ross
    Kelowna b.c canada
    Vehicle:
    2012 DCLB
    Grillcraft mx black upper and lower BHLM with Gloss black 265 70 17 bfg a/t center console light mini mag mounted in center console debadged bed lights 35W 5000k HID's
    is the transfer case in neutral?
     
  4. Jan 11, 2011 at 2:49 PM
    #4
    sethr21785

    sethr21785 Well-Known Member

    Joined:
    Jan 15, 2010
    Member:
    #29372
    Messages:
    170
    Gender:
    Male
    First Name:
    Seth
    Windham Maine
    Vehicle:
    09 TRD SPORT
    TRD Short Throw, TRD Exhaust, 5100 1.5, Weathertech floor liners, AFE Filter, Projector Head and fogs, Weathertech vent visors
    If the mythbusters are around make sure they didnt duct tape you to a light post
     
  5. Jan 11, 2011 at 3:00 PM
    #5
    JLee

    JLee The Man! Vendor

    Joined:
    Jul 20, 2010
    Member:
    #40461
    Messages:
    16,771
    Gender:
    Male
    First Name:
    Jerry
    Bay Area NorCal
    Vehicle:
    02 Extra cab SAS Linked front and rear
    I lost track thousands of dollars ago.
    Well if your parking brake is off it could be your tranny seeing how you have an Auto. We need a little more info
     
  6. Jan 11, 2011 at 3:05 PM
    #6
    Sapper26

    Sapper26 Well-Known Member

    Joined:
    Oct 16, 2009
    Member:
    #24424
    Messages:
    87
    Gender:
    Male
    First Name:
    Will
    Columbus, GA
    Vehicle:
    99 Xtra Cab 4x4
    I had this happen to me one morning. It had something to do with the 4x4 binding. I cycled the 4 wheel drive selector from 2wd through 4 lo and then back to 2wd and the problem went away. It was kinda weird but only happened the one time. Hopefully this helps.
     
  7. Jan 11, 2011 at 3:11 PM
    #7
    brp

    brp Well-Known Member

    Joined:
    Dec 9, 2010
    Member:
    #47404
    Messages:
    122
    Gender:
    Male
    If you are in 4 wheel drive on clean pavement with the steering will turned much either way it will feel stuck or very hesitant to move.
     
  8. Jan 11, 2011 at 4:02 PM
    #8
    tacomatoast

    tacomatoast [OP] New Member

    Joined:
    Jan 11, 2011
    Member:
    #49104
    Messages:
    4
    Gender:
    Male
    First Name:
    robert
    maine
    Vehicle:
    96 xtracab v6
    The truck is a 96 3.4l automatic. It is not binding, I can drive it in my yard, soon as I head leave the driveway it stalls and won't start up easily.
    West Paris,btw.
     
  9. Jan 11, 2011 at 4:05 PM
    #9
    sethr21785

    sethr21785 Well-Known Member

    Joined:
    Jan 15, 2010
    Member:
    #29372
    Messages:
    170
    Gender:
    Male
    First Name:
    Seth
    Windham Maine
    Vehicle:
    09 TRD SPORT
    TRD Short Throw, TRD Exhaust, 5100 1.5, Weathertech floor liners, AFE Filter, Projector Head and fogs, Weathertech vent visors
    The engine stalls??? Could be alot of things but I would start with the fuel system... If it is skipping it could be spark plugs... When you say wont start up easy do you mean turns over fast but wont fire or wont turn over easy??
     
  10. Jan 11, 2011 at 11:06 PM
    #10
    TacoStand

    TacoStand Active Member

    Joined:
    Dec 30, 2010
    Member:
    #48477
    Messages:
    42
    Gender:
    Male
    First Name:
    Mike
    Denver
    Vehicle:
    00' Supercharged Xcab
    what year is it? does it have a carb?

    I suspect the vacuum lines as well
     
To Top