1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck won't start

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Bubbarr, Jun 3, 2011.

  1. Jun 3, 2011 at 12:57 PM
    #1
    Bubbarr

    Bubbarr [OP] Monkey Sweat

    Joined:
    Feb 28, 2009
    Member:
    #14193
    Messages:
    231
    Gender:
    Male
    First Name:
    Duane
    SD
    Vehicle:
    TRD Off-Road 4X4
    DynoLock Auto tailgate lock, 16" Konig Counter steer Off roads, 265/75/16 Goodyear Wrangler Duratracs, 2.5 King front and rear with remote reservoir, Built Right UCA, Deaver 3 pack, SD Truck Shop Custom Sliders.
    Yesterday I started my truck and out of no where it seemed to turnover a bit slowly. Throughout the day it started but just seemed to start slowly. This morning I tried to start it and it would not start. It only sounded like a machi e gun. My truck is a 2009 Tacoma trd 4x4. Is it my starter or did my battery go bad? Please help.
     
  2. Jun 3, 2011 at 12:59 PM
    #2
    yotamikez

    yotamikez Street glide or die

    Joined:
    Nov 27, 2010
    Member:
    #46777
    Messages:
    3,594
    Gender:
    Male
    First Name:
    Mike
    Valrico
    Vehicle:
    04 civic & 08 Street glide
    Sounds like the battery to me...
     
  3. Jun 3, 2011 at 1:01 PM
    #3
    wildjerseyfirefighter

    wildjerseyfirefighter I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    2009 is kinda quick to kill a battery..Have it checked out, but thats what it does sound like.
     
  4. Jun 3, 2011 at 1:10 PM
    #4
    wlmuncy

    wlmuncy Well-Known Member

    Joined:
    Mar 9, 2010
    Member:
    #32838
    Messages:
    781
    Gender:
    Male
    First Name:
    William
    Knoxville, TN
    Vehicle:
    2007 Double Cab Manual 4*4
    X2 on battery.
     
  5. Jun 3, 2011 at 1:29 PM
    #5
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,904
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    Battery. The one in my old Tacoma lasted five years. The one in my Chevy Colorado patrol vehicle didn't even last two years. Charge it up fully and take it to Autozone for a load test. That will tell you for certain.
     
  6. Jun 3, 2011 at 2:33 PM
    #6
    Bubbarr

    Bubbarr [OP] Monkey Sweat

    Joined:
    Feb 28, 2009
    Member:
    #14193
    Messages:
    231
    Gender:
    Male
    First Name:
    Duane
    SD
    Vehicle:
    TRD Off-Road 4X4
    DynoLock Auto tailgate lock, 16" Konig Counter steer Off roads, 265/75/16 Goodyear Wrangler Duratracs, 2.5 King front and rear with remote reservoir, Built Right UCA, Deaver 3 pack, SD Truck Shop Custom Sliders.
    Ok. Just bought a new battery. Will try that out unless something else bad happens. Thanks guys
     
  7. Jun 3, 2011 at 4:34 PM
    #7
    shane100700

    shane100700 Look'n like a fool with your pants on the ground..

    Joined:
    Jun 1, 2011
    Member:
    #57578
    Messages:
    291
    Gender:
    Male
    Fort Dix, NJ (MT born and raised)
    Vehicle:
    08 Off Road, DC
    Kenwood 6140 w/nav/BlueTooth/backup cam/ Focal Components/ Alpine PDX-5/ JL 10", rear storage lock mod, tint, Snug Top xtra vision, OEM running boards, XD Spy 18x9, Nitto Terra Gripper AT's, AFE pro dry, Ultra Gauge
    All it takes is a neighbor (or you) with a multimeter to verify if the battery is any good or not before buying a new one!

    Dont feel like going outside to see if the top of the stock battery will show if the cells are any good or not!
     
  8. Jun 3, 2011 at 4:41 PM
    #8
    Bubbarr

    Bubbarr [OP] Monkey Sweat

    Joined:
    Feb 28, 2009
    Member:
    #14193
    Messages:
    231
    Gender:
    Male
    First Name:
    Duane
    SD
    Vehicle:
    TRD Off-Road 4X4
    DynoLock Auto tailgate lock, 16" Konig Counter steer Off roads, 265/75/16 Goodyear Wrangler Duratracs, 2.5 King front and rear with remote reservoir, Built Right UCA, Deaver 3 pack, SD Truck Shop Custom Sliders.
    I checked the light on the battery. There was no color. I remember it used to be green. It was dead.
     
  9. Jun 3, 2011 at 4:42 PM
    #9
    shane100700

    shane100700 Look'n like a fool with your pants on the ground..

    Joined:
    Jun 1, 2011
    Member:
    #57578
    Messages:
    291
    Gender:
    Male
    Fort Dix, NJ (MT born and raised)
    Vehicle:
    08 Off Road, DC
    Kenwood 6140 w/nav/BlueTooth/backup cam/ Focal Components/ Alpine PDX-5/ JL 10", rear storage lock mod, tint, Snug Top xtra vision, OEM running boards, XD Spy 18x9, Nitto Terra Gripper AT's, AFE pro dry, Ultra Gauge
    Yeah I figured there would be one but did'nt wanna say without verifying. Hope ya got a good deal on it!
     
  10. Jun 3, 2011 at 4:45 PM
    #10
    TRICOMA

    TRICOMA Tacoma with the TRI package

    Joined:
    Jan 20, 2009
    Member:
    #12770
    Messages:
    4,889
    Gender:
    Male
    First Name:
    Tri
    Carlsbad, CA
    Vehicle:
    2010 Tacoma DC SB 4x4 TRD Off Road
    King Off-Road Shock Coilover 2.5 with Resi in the front. King Off-Road Shocks 2.5 with Resi's for the rears, Rear Spring TSB, KMC XD Enduros 16x8, Black Vinyl Fenders, Bed compartment locks, Cobra 19 DX IV with Lil Wil mag mount antenna, CoverKing Seat covers front and rear, Built Right UCAs, Aluminess Expedition Bumper, GY Wrangler MT/R with Kevlar 265/75-16, Custom hybrid style rock sliders.
    Does it work now? Are u running anything extra that might drain the battery?
     
  11. Jun 3, 2011 at 6:08 PM
    #11
    Navigator

    Navigator Well-Known Member

    Joined:
    Mar 21, 2008
    Member:
    #5420
    Messages:
    275
    Gender:
    Male
    Ontario, Canada
    Vehicle:
    05 DC Sport 6spd
    17" American Racing Assaults on 265/70/17 Goodyear AT/S, TRD Exhaust, TRD CAI, Toyota Roof Rack, XM install with antenna out 3rd brake light, Red LED Map Lights, AUX Amber LED rocker switch for LED footwell lights, LUND Bug Screen, EXTANG Tri-Fold Tonneau, Hertz Component Speakers w/ TacoTunes Mounts, Infinity Kappa 4 amp, Image Dynamics 10" sub in TacoTunes enclosure, Pop n' Lock, Toyota Aluminum Wedge Running Boards, BHLM, Self Performed '05 Cowl Leak TSB, E-Z Cool Insulation/Sound Deadener applied to floorboard, headliner, and cab bulkhead, 896 Foglight bulbs as backup lights, Weathertechs, Pioneer Double Din, Scan Gauge, AutoSoft Remote Start, 2010 4Runner Heated/Signal/Puddle Mirrors.
    Surprised nobody mentioned a possible loose ground.
     
  12. Jun 3, 2011 at 6:20 PM
    #12
    shane100700

    shane100700 Look'n like a fool with your pants on the ground..

    Joined:
    Jun 1, 2011
    Member:
    #57578
    Messages:
    291
    Gender:
    Male
    Fort Dix, NJ (MT born and raised)
    Vehicle:
    08 Off Road, DC
    Kenwood 6140 w/nav/BlueTooth/backup cam/ Focal Components/ Alpine PDX-5/ JL 10", rear storage lock mod, tint, Snug Top xtra vision, OEM running boards, XD Spy 18x9, Nitto Terra Gripper AT's, AFE pro dry, Ultra Gauge
    x2

    Even had the battery been good, thats the last thing anyone would've suggested till now!
     
  13. Jun 3, 2011 at 8:29 PM
    #13
    o5iiawah

    o5iiawah Well-Known Member

    Joined:
    Feb 19, 2011
    Member:
    #51457
    Messages:
    384
    Gender:
    Male
    First Name:
    Tim
    Philly 'burbs, PA
    Vehicle:
    '11 4x2 access cab 2.7l
    Every man should own a multimeter and know how to use at least 5 applications with it.
     
  14. Jun 3, 2011 at 8:42 PM
    #14
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    X2
     
To Top