1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

turn signal issue

Discussion in 'Lighting' started by wildcats11, Dec 3, 2012.

  1. Dec 3, 2012 at 4:50 PM
    #1
    wildcats11

    wildcats11 [OP] Member

    Joined:
    Oct 16, 2012
    Member:
    #89167
    Messages:
    7
    Gender:
    Male
    First Name:
    james
    Kansas
    Vehicle:
    blue tacoma, 4x4, near fully loaded
    grill guard, hydraulic bed cover, off road tires, tube steps, windows tinted, sport bucket seats
    I have purchased a 2008 taco, beautiful vehicle. But the issue is when I drive with my parking lights on and drive in the early light, the actual lights that come on are the turn signals (steady lighting) and the turn signals work but are actually where the parking lights should be. Other vehicles can't see them when Im turning. I know this because of all the other tacos I see on post all drive with the center (yellow) parking lights on. Im wondering if anyone can tell me exactly which wire I need to switch. I bought the vehicle from the dealer this way which leads me to believe they didn't even notice the turn signal and parking lights were switched around. I can only summize that the most previous owner did it to be different, it looks like crap and I want to fix it. Any advice??
     
To Top