1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Turn signal lights

Discussion in '1st Gen. Tacomas (1995-2004)' started by Uabamas78, Mar 17, 2024.

  1. Mar 17, 2024 at 4:19 PM
    #1
    Uabamas78

    Uabamas78 [OP] New Member

    Joined:
    Dec 24, 2023
    Member:
    #440181
    Messages:
    3
    Gender:
    Male
    First Name:
    Ubaldo
    Vehicle:
    2001 Toyota Tacoma prerunner
    image.jpg image.jpg Hello everyone, I just bought smoked turn signals light but I have problem the connector is too big for the bulb adapter. Can someone please help me.
    I’m thinking about hard wiring it but I don’t know how.
     
  2. Mar 17, 2024 at 4:21 PM
    #2
    Clearwater Bill

    Clearwater Bill Never answer an anonymous letter

    Joined:
    Oct 11, 2014
    Member:
    #140097
    Messages:
    23,063
    Gender:
    Male
    First Name:
    Billy
    Largo Florida
    Vehicle:
    '13 5 lug AC w/convenience package
    A few OE parts from fancy trucks
    Did the supplying vendor send the wrong part?

    I'd start by contacting them, not cutting up my wiring
     
  3. Mar 17, 2024 at 6:08 PM
    #3
    Uabamas78

    Uabamas78 [OP] New Member

    Joined:
    Dec 24, 2023
    Member:
    #440181
    Messages:
    3
    Gender:
    Male
    First Name:
    Ubaldo
    Vehicle:
    2001 Toyota Tacoma prerunner
    I contacted them and they needed pictures I already send them. But now that I see the feedback some are saying that it didn't fit theirs too, so they modified it . Should I a buy a different bulb adapter?
     
  4. Mar 17, 2024 at 9:51 PM
    #4
    taco03Trd

    taco03Trd 03 rig trd v6

    Joined:
    Sep 29, 2016
    Member:
    #198568
    Messages:
    1,098
    First Name:
    Carlos
    Riverside ca
    Vehicle:
    03 DC prerunner trd v6 2wd
    Ome 881 5100's jba's looking for more
  5. Mar 17, 2024 at 9:58 PM
    #5
    T4R_hereforbearings

    T4R_hereforbearings Dale Doback, M.D.

    Joined:
    Feb 8, 2024
    Member:
    #443442
    Messages:
    523
    WA
    Vehicle:
    08 4Runner
    I’ve bolted some stuff to it *lists cool stuff here*
     
  6. Mar 18, 2024 at 8:41 AM
    #6
    Uabamas78

    Uabamas78 [OP] New Member

    Joined:
    Dec 24, 2023
    Member:
    #440181
    Messages:
    3
    Gender:
    Male
    First Name:
    Ubaldo
    Vehicle:
    2001 Toyota Tacoma prerunner
    I found the solution thanks everyone for your intention to help.

    IMG_1725.png
     
  7. Mar 18, 2024 at 11:01 AM
    #7
    frizzman

    frizzman Well-Known Member

    Joined:
    Sep 25, 2013
    Member:
    #113212
    Messages:
    5,323
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    04 XCab 4x4 TRD/OR
    OME 2.5,Tundra 17s,Falken Wildpeak AT3W hitch w/ 7-pin, ARE cap, JVC HU w/BT, HID/LED lights
    the aftermarket front turn signal housings I've gotten no longer use the 3157 type (unless TYC). they use the 1157/1156 type where you just plug in the new light without removing the internals and bulb

    makes using LEDs much easier, and you can always attach a wire to the "running light" at the corner housing to get the extra light working :D
     
  8. Mar 18, 2024 at 6:39 PM
    #8
    ControlCar

    ControlCar My Moto: Help & Learn…period.

    Joined:
    Jul 22, 2023
    Member:
    #429578
    Messages:
    1,765
    Gender:
    Male
    First Name:
    Steven
    Sugar Land TX
    Vehicle:
    1996 Taco 2.4L 2wd Automatic
    Clock Volt meter/LSPV Delete/Hyundai 16’s/FP gauge/after 9months of wrenching ZERO oil leaks
    GL
    The signal lamps I bought had to be ‘re-wired’ per seller to work on my taco
    Seriously….i got this response
    “So sorry…you mind switching yellow to black…that make it work”
    Ugh

    seller lucky
    Instead of raising my blood pressure (sending back/waiting for refund)
    I just switched/crimped wires
    Working now
     
  9. Mar 19, 2024 at 8:28 PM
    #9
    taco03Trd

    taco03Trd 03 rig trd v6

    Joined:
    Sep 29, 2016
    Member:
    #198568
    Messages:
    1,098
    First Name:
    Carlos
    Riverside ca
    Vehicle:
    03 DC prerunner trd v6 2wd
    Ome 881 5100's jba's looking for more
    I did this and put led switchbacks and led relay but my bulb melted inside the socket any ideas why ?
     
  10. Mar 21, 2024 at 7:40 AM
    #10
    frizzman

    frizzman Well-Known Member

    Joined:
    Sep 25, 2013
    Member:
    #113212
    Messages:
    5,323
    Gender:
    Male
    Pittsburgh, PA
    Vehicle:
    04 XCab 4x4 TRD/OR
    OME 2.5,Tundra 17s,Falken Wildpeak AT3W hitch w/ 7-pin, ARE cap, JVC HU w/BT, HID/LED lights
    You shouldn't need a relay.

    also, the Toyota 3157/4157 is different than standard. they are "CK"

    I can't remember if it's same side ground or opposite side ground that makes them different.

    using just one of the filaments causes no issues but trying to use both (3157 is a dual-filament bulb) will not work due to the different ground spot
     

Products Discussed in

To Top