1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Turning on truck after K&N CAI, then URD TCAI

Discussion in 'Performance and Tuning' started by ink junky, Dec 16, 2010.

  1. Dec 16, 2010 at 4:12 PM
    #1
    ink junky

    ink junky [OP] I phucking hate people >:(

    Joined:
    Jan 27, 2010
    Member:
    #30142
    Messages:
    4,923
    Gender:
    Male
    First Name:
    TACO LOVER
    TEXAS
    Vehicle:
    2010 4x4 trd off road DC,
    Aero turbine 2525, Snorkel, AFE pro dry drop in filter, BFG 33s, spydertraxwheel spacers :/. Debadged, rebadged black, TW sticker :D, bed lights, rod holders, OEM roof rack, Complete OME lift, bed lined fenders. Armor Tech Off road wrap around HC rear bumper w/ tire carrier swing out. Relentless front aluminum bumper. Le Devil Horns (_)
    When I first put on the K&N cold air intake the engine turned off as soon as it started, but it only happened that one time.

    Today after installing the URD TCAI the same thing happened, turned the ignition, engine fired up, then died, only on the first try though.

    I know some of you might say that the URD wasn't a good choice because of certain off roading situations, but truth be toldI doubt I will ever forge a river or water that deep. So unless I find a reason to swap it out for another, I will be keeping it. :)

    Anyways, on both occasions it stayed on after the second try. Did this happen to anyone else with a CAI?

    Does anyone know why it happens? I'm sure its nothing to worry about, but I would like to know why it happens.
     
  2. Dec 16, 2010 at 5:32 PM
    #2
    gusher

    gusher SUPERCHARGED!!!

    Joined:
    Mar 5, 2008
    Member:
    #5106
    Messages:
    1,154
    Gender:
    Male
    First Name:
    Greg
    Hudson NH
    Vehicle:
    08 Tacoma Double Cab 4x4 long bed, TRD Sport
    '08 Indigo Double Cab TRD Sport 4x4 Long Bed, Grillcraft grill, Pioneer AVH-P3200BT head unit, XM receiver, Boyo backup camera, Custom devil horns Toyota logo, Black headlight mod, Fog lights on anytime mod, Maglight mount, Weathertech floor liners, Debadged, Trex color-matched eyelids, Access tonneau cover, Toyota bed divider, Sno-way 7'4" snow plow, Auxiliary backup lights, Rear spring TSB, Removed front mud flaps, 2.5" Hell Bent Steel front lift, 285/70-17 Goodyear Wrangler Duratracs, Satin black MB TKO wheels, Black Go Rhino Dominator II nerf steps, custom HomeLink install, CompuStar remote starter, Redline Tuning QuickLift Elite hood struts, Toyota bed mat, Custom short Taco antenna, TRD cold air intake, TRD exhaust, TRD supercharger
    Same thing happened to me when I installed my K&N CAI...I thought "oh shit" but that was the only time it happened.
     
  3. Dec 16, 2010 at 7:26 PM
    #3
    ink junky

    ink junky [OP] I phucking hate people >:(

    Joined:
    Jan 27, 2010
    Member:
    #30142
    Messages:
    4,923
    Gender:
    Male
    First Name:
    TACO LOVER
    TEXAS
    Vehicle:
    2010 4x4 trd off road DC,
    Aero turbine 2525, Snorkel, AFE pro dry drop in filter, BFG 33s, spydertraxwheel spacers :/. Debadged, rebadged black, TW sticker :D, bed lights, rod holders, OEM roof rack, Complete OME lift, bed lined fenders. Armor Tech Off road wrap around HC rear bumper w/ tire carrier swing out. Relentless front aluminum bumper. Le Devil Horns (_)

    Ha ok thanks :). You know switching from the K&N CAI to the URD TCAI there was a noticeable difference in response between the two. Especially at highway speeds.

    I'm not saying there was a HUGE difference but it was noticeable, the truck was a bit more responsive in the low RPMs, as soon as it shifted to a higher gear I mean.

    I'm taking a 250 mile trip this weekend and Ima see if there is any difference in MPG, considering that the TCAI breathes in cooler air being right behind the grill rather than in the engine bay, where the K&N is. :)
     
  4. Dec 19, 2010 at 8:47 AM
    #4
    Speed Freek

    Speed Freek Turbo Meister

    Joined:
    Dec 17, 2008
    Member:
    #11676
    Messages:
    2,497
    Gender:
    Male
    First Name:
    Jason
    Vista, Ca, Lake Havasu, Az.
    Vehicle:
    98' 2.4 extra cab w/LS1 Aluminum V8
    ARP Head Studs, Ported Head, MLS Head Gasket, GT3076R Garrett BB Turbo, Synapse Tubular SS Exhaust Manifold, PSI Forward Facing Sheet Metal Intake, Intercooler, 550cc injectors,255lph Fuel Pump, Speed-Trac Traction bars, Heim joint Strut bars, URD Short Shifter, CC Twindisk Clutch, , Haltech Platinum Sport 1000 Standalone ECU, Pre-runner rear springs, V6 rearend with TRD limited-slip Differential New list....LS1 with T56 6-speed trans...simply awesome.
    Its the computer trying to adjust itself, make sure to reset your ecu by removing the ECU fuse under the hood in order to reset the fuel trims.

    This it completely normal.
     
  5. Dec 22, 2010 at 9:21 PM
    #5
    Gadget@URD

    Gadget@URD Well-Known Member Vendor

    Joined:
    Sep 12, 2008
    Member:
    #9183
    Messages:
    638
    Southern Maryland USA
    Vehicle:
    URD Supercharged XRunner
    If you disconnected the battery when you did the install the false start is completely normal. The ECU needs to resync the throttle and it usually takes more that one start up.

    If you did not disconnect the battery, it is just plain weird....

    G
     
  6. Dec 27, 2010 at 8:21 AM
    #6
    b2200srunnin

    b2200srunnin Pipeliner

    Joined:
    Jul 5, 2009
    Member:
    #19315
    Messages:
    113
    Gender:
    Male
    First Name:
    Dustin
    Columbus, MS
    Vehicle:
    09 4x4 trd pkg
    Foglight mod, Toytec Ultimate lift, Dakar leaf pack, Retros by Ant, led lights inside and out, URD TCAI/MAF sensor, Aero 2525 muffler, BFD 18x9 Matte Bronze wheels, Relentless Aluminum front bumper and steel rear bumper, 76mm Throttle body, '13+ mirrors with blinker lights, complete audio upgrade
    I installed the URD TCAI yesterday which was easy by the way, great directions. After install and hooking up the battery I fired her up. Mine didnt stall out after the first start up but it did drop RPMs like it was going to for a split second. I also install the MAF calibrator so maybe thats the reason it didnt stall out, idk. By the way the MAF calibrator is a little pain to install being that everything ti tucked up behind the dash and not very much room.
     
  7. Dec 28, 2010 at 2:43 PM
    #7
    ink junky

    ink junky [OP] I phucking hate people >:(

    Joined:
    Jan 27, 2010
    Member:
    #30142
    Messages:
    4,923
    Gender:
    Male
    First Name:
    TACO LOVER
    TEXAS
    Vehicle:
    2010 4x4 trd off road DC,
    Aero turbine 2525, Snorkel, AFE pro dry drop in filter, BFG 33s, spydertraxwheel spacers :/. Debadged, rebadged black, TW sticker :D, bed lights, rod holders, OEM roof rack, Complete OME lift, bed lined fenders. Armor Tech Off road wrap around HC rear bumper w/ tire carrier swing out. Relentless front aluminum bumper. Le Devil Horns (_)
    Of course I disconnected the battery :rolleyes: I can read ya know. :D

    Yea I bought the MAF sensor too, I just haven't gotten around to installing it yet...cuz I'm lazy I suppose.

    It did have awesome directions, but it was my first time ever soldering ever. After the 2nd wire it was a breeze though.
     
  8. Dec 28, 2010 at 2:49 PM
    #8
    ink junky

    ink junky [OP] I phucking hate people >:(

    Joined:
    Jan 27, 2010
    Member:
    #30142
    Messages:
    4,923
    Gender:
    Male
    First Name:
    TACO LOVER
    TEXAS
    Vehicle:
    2010 4x4 trd off road DC,
    Aero turbine 2525, Snorkel, AFE pro dry drop in filter, BFG 33s, spydertraxwheel spacers :/. Debadged, rebadged black, TW sticker :D, bed lights, rod holders, OEM roof rack, Complete OME lift, bed lined fenders. Armor Tech Off road wrap around HC rear bumper w/ tire carrier swing out. Relentless front aluminum bumper. Le Devil Horns (_)
    Well after my little 250 mile trip really didn't notice any difference in MPG with the URD TCAI and AeroTurbine 2525 exhaust set up. If anything it was exactly the same, the only difference is that it was more responsive especially on take off.

    It seems more responsive that the 2008 pee runner double cab I used to have, even though my current one is 4x4 and the previous one wasn't.
     
To Top