1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tv repair guru`s, HELP!!!

Discussion in 'Technology' started by 07speedwayblue, Sep 21, 2011.

  1. Sep 21, 2011 at 6:12 PM
    #1
    07speedwayblue

    07speedwayblue [OP] Well-Known Member

    Joined:
    Nov 27, 2009
    Member:
    #26595
    Messages:
    372
    Gender:
    Male
    First Name:
    michael
    nineveh, Indiana
    Vehicle:
    07tacoma sport 4x4 doublecab
    Jason Rage lid, husky floorliners, Procomp 6" stage 1 lift , bilstein 5100 upfront, 33x12.50r17 MT ATZ tires MT 17x9 Classic Locks,stainless steel brake lines,N-Fab ss nerf bars,smittybuilt grille saver, Amp bed extender,Mbrp cool dual t409 exhaust. KCHiLites Daylighter Driving Lights 6", Pioneer AVH-P4300DVD, HD Tunner, Rear Camera, Focal K2 Power 6.5" Component Speakers Front/Back, Infinity Kappa Four and Kappa One Amps, Infinity Kappa 10" DVC Subs,PowerStop Drilled/Slotted Rotors ,PowerStop Heavy Duty Towing Brake Pads, Blue Painted calipers.
    I have a hitachi model P50S602, it`s almost 3 yrs old , but we have 2 homes so it doesn`t get used but half the time. Anyway last Friday it was working just fine. Went up to our old home over the weekend and came back monday and it would not turn on, tv is stuck in standby. The dirctv remote would tuen it on when the dirctv dvr was powered also. I will not come on with the hitachi remote. I tried just turning off the switch and turning it back on , no change. I unpluged it and left it unplug all nite and , no change. I`ts stuck in standby. i know the remotes work. I`m thinking maybe the power supply? Any and all input would be great!!!!!!!!!
     
  2. Sep 27, 2011 at 9:44 AM
    #2
    Evil Monkey

    Evil Monkey There's an evil monkey in my truck

    Joined:
    Aug 8, 2007
    Member:
    #2352
    Messages:
    8,337
    Gender:
    Male
    First Name:
    Robert
    Escondido, CA
    Vehicle:
    07 4x4 DC SR5 TRD Off-road
    Weathertech front & rear mats, rear suspension TSB, Toytec AAL for TSB, Hi-Lift Jack, Bilstein 5100 & Toytec Adjustable coilovers, Built Right UCAs, KMC XD 795 Hoss Wheels, Definity Dakota MTs 285/75R16, Leer XR, Thule Tracker II & Thule MOAB basket
  3. Sep 27, 2011 at 10:13 AM
    #3
    07speedwayblue

    07speedwayblue [OP] Well-Known Member

    Joined:
    Nov 27, 2009
    Member:
    #26595
    Messages:
    372
    Gender:
    Male
    First Name:
    michael
    nineveh, Indiana
    Vehicle:
    07tacoma sport 4x4 doublecab
    Jason Rage lid, husky floorliners, Procomp 6" stage 1 lift , bilstein 5100 upfront, 33x12.50r17 MT ATZ tires MT 17x9 Classic Locks,stainless steel brake lines,N-Fab ss nerf bars,smittybuilt grille saver, Amp bed extender,Mbrp cool dual t409 exhaust. KCHiLites Daylighter Driving Lights 6", Pioneer AVH-P4300DVD, HD Tunner, Rear Camera, Focal K2 Power 6.5" Component Speakers Front/Back, Infinity Kappa Four and Kappa One Amps, Infinity Kappa 10" DVC Subs,PowerStop Drilled/Slotted Rotors ,PowerStop Heavy Duty Towing Brake Pads, Blue Painted calipers.
    Thanks for the links!! I have searched and haven`t found much. My standby light comes on when I unplug and replug the tv (110/120 volts) or if I just push the button on the side , but I have no flashing of the light at all.
     
  4. Sep 29, 2011 at 12:08 AM
    #4
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    Is the tv unplugged when you aren't at the house? Is it plugged into a surge protector? If not, there could have been a power surge(from a storm or other occurance) & damaged the tv.

    I had a power supply fail on a tv long ago. It wouldn't power on at all. The green light would come on showing it was on, but nothing on the screen.
     
  5. Sep 29, 2011 at 12:13 AM
    #5
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    I hate to say this, but my Sony Bravia did the same thing, found out it was the board that went bad... It was just out of warranty, but I opened a claim with Sony and they took care of it.
     
  6. Sep 29, 2011 at 3:52 AM
    #6
    07speedwayblue

    07speedwayblue [OP] Well-Known Member

    Joined:
    Nov 27, 2009
    Member:
    #26595
    Messages:
    372
    Gender:
    Male
    First Name:
    michael
    nineveh, Indiana
    Vehicle:
    07tacoma sport 4x4 doublecab
    Jason Rage lid, husky floorliners, Procomp 6" stage 1 lift , bilstein 5100 upfront, 33x12.50r17 MT ATZ tires MT 17x9 Classic Locks,stainless steel brake lines,N-Fab ss nerf bars,smittybuilt grille saver, Amp bed extender,Mbrp cool dual t409 exhaust. KCHiLites Daylighter Driving Lights 6", Pioneer AVH-P4300DVD, HD Tunner, Rear Camera, Focal K2 Power 6.5" Component Speakers Front/Back, Infinity Kappa Four and Kappa One Amps, Infinity Kappa 10" DVC Subs,PowerStop Drilled/Slotted Rotors ,PowerStop Heavy Duty Towing Brake Pads, Blue Painted calipers.
    It`s pluged into a surge protector. I have the diredtv dvr, blue ray dvd player a denon surround sound receiver a polk powered sub all plug into the surge protector, they all work. We do get all lot of power off and right back on so there is so surge with that. I wonder , who do you talk to abot damage from a surge? Thanks for the help!!
     
  7. Sep 29, 2011 at 3:57 AM
    #7
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    Since you are plugged, that takes surge out of the equation. What about disconnecting the tv from everything. And power it on. Do you get snow or any picture?

    I have a Denon also.
     
  8. Sep 29, 2011 at 4:39 AM
    #8
    07speedwayblue

    07speedwayblue [OP] Well-Known Member

    Joined:
    Nov 27, 2009
    Member:
    #26595
    Messages:
    372
    Gender:
    Male
    First Name:
    michael
    nineveh, Indiana
    Vehicle:
    07tacoma sport 4x4 doublecab
    Jason Rage lid, husky floorliners, Procomp 6" stage 1 lift , bilstein 5100 upfront, 33x12.50r17 MT ATZ tires MT 17x9 Classic Locks,stainless steel brake lines,N-Fab ss nerf bars,smittybuilt grille saver, Amp bed extender,Mbrp cool dual t409 exhaust. KCHiLites Daylighter Driving Lights 6", Pioneer AVH-P4300DVD, HD Tunner, Rear Camera, Focal K2 Power 6.5" Component Speakers Front/Back, Infinity Kappa Four and Kappa One Amps, Infinity Kappa 10" DVC Subs,PowerStop Drilled/Slotted Rotors ,PowerStop Heavy Duty Towing Brake Pads, Blue Painted calipers.
    I unpluge everything and just plug the tv in and nothing happens , but the red light come on in standby. I did so research and 1 post said this tv has 2 power supplies. I have nevr taken a tv apart, doesnat lok that hard. I `m a retired hvac contractor , so working on furnaces, a.c units heat pumps , I can understand prett well how to check to see if the power supply is bad. I have a friend who was a mast electrician and he love electronics, building repairing them , he could help my out much on this new stuuf , he `s good with the older stuff and relly great with building/repair computers.
     
  9. Sep 29, 2011 at 5:00 AM
    #9
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    I would check the power supplies then. Thats what it sounds like. May be a good project for you & your buddy.

    Or do a swap with a tv repair place. You service their a/c & they service your tv. Labor for labor.
     
  10. Jan 29, 2012 at 11:51 AM
    #10
    Tvtech

    Tvtech i void warranties

    Joined:
    Jan 12, 2012
    Member:
    #70522
    Messages:
    26
    Gender:
    Male
    First Name:
    Ryan
    Nebraska
    Vehicle:
    05 4x4 Access cab SR5
    You may have come to this conclusion by now, but the digital board usually the problem in those sets an runs more that the sets worth. ( if the light doesn't blink when you try to turn on...... bias drive brd if it blinks but don't come on)........ usually
     
  11. Jan 30, 2012 at 10:47 AM
    #11
    07speedwayblue

    07speedwayblue [OP] Well-Known Member

    Joined:
    Nov 27, 2009
    Member:
    #26595
    Messages:
    372
    Gender:
    Male
    First Name:
    michael
    nineveh, Indiana
    Vehicle:
    07tacoma sport 4x4 doublecab
    Jason Rage lid, husky floorliners, Procomp 6" stage 1 lift , bilstein 5100 upfront, 33x12.50r17 MT ATZ tires MT 17x9 Classic Locks,stainless steel brake lines,N-Fab ss nerf bars,smittybuilt grille saver, Amp bed extender,Mbrp cool dual t409 exhaust. KCHiLites Daylighter Driving Lights 6", Pioneer AVH-P4300DVD, HD Tunner, Rear Camera, Focal K2 Power 6.5" Component Speakers Front/Back, Infinity Kappa Four and Kappa One Amps, Infinity Kappa 10" DVC Subs,PowerStop Drilled/Slotted Rotors ,PowerStop Heavy Duty Towing Brake Pads, Blue Painted calipers.
    Thanks! I figured it would cost more to fix than it`s worth , so it`s a big boat ancher!
     
To Top