1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

TW not working... :(

Discussion in 'Off-Topic Discussion' started by 05PreRunner, Feb 6, 2009.

  1. Feb 6, 2009 at 11:10 AM
    #1
    05PreRunner

    05PreRunner [OP] "Living life in the FAST lane..."

    Joined:
    Sep 11, 2007
    Member:
    #2675
    Messages:
    4,965
    Gender:
    Male
    <-(714)-> SO-CAL
    TRD intake, JBA "shorty" headers, URD y-pipe
    myself and a few other are having problems logging in or even getting the tw site to load...
    All we get is a message telling us to download some file...
    It tells us to download: application/x-httpd-php

    Btw, I'm posting this from my phone
    Anyone know what's up?
     
  2. Feb 6, 2009 at 11:10 AM
    #2
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,864
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    See thread: "TW Hacked?"
     
  3. Feb 6, 2009 at 11:26 AM
    #3
    Yaberries

    Yaberries Well-Known Member

    Joined:
    Mar 23, 2008
    Member:
    #5462
    Messages:
    64
    Gender:
    Male
    SoCal
    Vehicle:
    Was 08 PreRunner Off-Road, Now 2015 TRD Off-Road Super White
    Front D-Rings, Blacked out grill & surround
    Vista screwed me up a while ago, went back to XP, no problems since...
     
  4. Feb 6, 2009 at 11:30 AM
    #4
    longbow

    longbow I see you now..................

    Joined:
    Jun 26, 2008
    Member:
    #7586
    Messages:
    4,041
    Gender:
    Male
    First Name:
    Bill
    Indiana
    Vehicle:
    05 Tacoma Silver Mica TRD 4 Door
    Toy-tec Coil over lift, Eibach 700 lb springs, Sway bar relocate, Total Chaos UCA's, Moto metal wheels, BFG mudterrians, HID, custom 3 piece grill, Highlift jack w/custom mount, Highlift jack cover, bed matt, de-badged 100%, storage box lock mod, using defrost w/o AC mod, short antenna mod, horn re-locate, Tire Gate flat spare tire mount, engine cover painted, bed light (1) mod, wreck bar carrier, Blue Sea 5026 fuse block, center console outlet, flash light mod, Blue Sea inline fuse, Shrockworks sliders, All-Pro front bumper, Piaa 510 driving lights, Warn shackles front, Kennesaw rear bumper, "Tag Boltz" plate lights, Warn shackles rear, Warn M8000 winch, devil horns, BHLM, weathech liners front and rear.....T.W. sticker of course. Custom Sock bed decal for Michele
    Had the same issue here, but was told to contantly check the updates. Has worked like a charm for about a year now.
     
  5. Feb 6, 2009 at 12:01 PM
    #5
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    Just came back on for me.
     
  6. Feb 6, 2009 at 12:13 PM
    #6
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    I have Vista and i couldnt ask for anything better(except MAC). the only thing i hate about Vista is that it asks you too many damn questions
     
  7. Feb 6, 2009 at 3:11 PM
    #7
    Yaberries

    Yaberries Well-Known Member

    Joined:
    Mar 23, 2008
    Member:
    #5462
    Messages:
    64
    Gender:
    Male
    SoCal
    Vehicle:
    Was 08 PreRunner Off-Road, Now 2015 TRD Off-Road Super White
    Front D-Rings, Blacked out grill & surround
    I liked Vista, just that most of the software I use didn't.
     
  8. Feb 6, 2009 at 3:15 PM
    #8
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,864
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    You guys should just buy a MAC... :D
     
  9. Feb 9, 2009 at 8:58 AM
    #9
    FamouzStarz

    FamouzStarz NMSAF!

    Joined:
    Oct 22, 2007
    Member:
    #3168
    Messages:
    4,185
    Gender:
    Male
    505
    Vehicle:
    2013 Tacoma Baja / Supercharged
    Super Charged, Icon Stage 5, Rigid Grill / Light Bar, Fuel 20" Wheels / Blade Tires, Shell Color Matched, Roof Rack, KatSkinz Interior, and other stuff
    same prob here firefox wants to download somthing now i have to use IE to get to the site sucks and where did the other thread go?
     
  10. Feb 9, 2009 at 8:59 AM
    #10
    tcBob

    tcBob Gringo Bandito Moderator

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    11,262
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    tools > clear private data > cache > OK

    reload
     
  11. Feb 9, 2009 at 9:07 AM
    #11
    FamouzStarz

    FamouzStarz NMSAF!

    Joined:
    Oct 22, 2007
    Member:
    #3168
    Messages:
    4,185
    Gender:
    Male
    505
    Vehicle:
    2013 Tacoma Baja / Supercharged
    Super Charged, Icon Stage 5, Rigid Grill / Light Bar, Fuel 20" Wheels / Blade Tires, Shell Color Matched, Roof Rack, KatSkinz Interior, and other stuff
    success!!! whoo hoo later IE 7
     
  12. Feb 9, 2009 at 9:28 AM
    #12
    harshest

    harshest I am the Sofa King

    Joined:
    Aug 13, 2008
    Member:
    #8508
    Messages:
    567
    Gender:
    Male
    Michigan
    Vehicle:
    05 PreRunner SR5
    Fog Light On, Hidden Garage Door Opener, Scanguage II, Weathertech Liners, Cig lighter always on, Door buzzer removed from dash- Upcoming: 5100s for front and rear, set fronts to 2.5" and Toytec AALs.
    So does Chrome but only for tacomaworld.com if I go to tacomaworld.com/forum I get in. :confused:
     
  13. Feb 9, 2009 at 9:57 AM
    #13
    Roland

    Roland My other ride has sails

    Joined:
    Jan 8, 2008
    Member:
    #4149
    Messages:
    2,401
    Gender:
    Male
    Rhode Island
    Vehicle:
    06 Impulse Red I4 2WD Access Cab
    UnderCover Tonneau, Bed mat, Bug Deflector, aFe Pro Dry S, Secondary Air Filter removed, Synthetic 5W-30 oil, Scanguage II with blendmount, WeatherTech floorliners, Toyota seat covers, Installed OEM intermittent wipers, TacomaWorld sticker, Defrost without AC mod, Hidden Hitch
    You have come to a sad realization. Confirm or Deny?
     
To Top