1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

TW User Error?

Discussion in 'Off-Topic Discussion' started by Jet, Jun 26, 2011.

  1. Jun 26, 2011 at 2:43 PM
    #1
    Jet

    Jet [OP] Well-Known Member

    Joined:
    Aug 28, 2010
    Member:
    #42391
    Messages:
    85
    Gender:
    Male
    First Name:
    Jet
    East Texas
    Vehicle:
    11 D-Cab 4x4 Sport
    Locking gas cap, Debadged, Tailgate mod, 3” OME Suspension Kit, 285/70/17 Nitto TG on 17x9 XD Hoss, Side steps, Light Bar, In-Channel vent visors, K&N air filter and sockmonkey stickers.
    I will be the first to admit I have probably unknowingly changed one of my settings on TW but since I don’t know how to fix it can someone help. If I am logged in to TW all of the pics in each thread show their paths (http://......) but don’t show the photo. If I browse without being logged in I can see all the pics, no problem. How do I restore my settings so I can see pics when I am logged in?

     
  2. Jun 26, 2011 at 2:47 PM
    #2
    CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,864
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    control panel > edit options > thread display options > visible post elements > check "Show Images (including attached images and images in [​IMG]
     
  3. Jun 26, 2011 at 2:55 PM
    #3
    Jet

    Jet [OP] Well-Known Member

    Joined:
    Aug 28, 2010
    Member:
    #42391
    Messages:
    85
    Gender:
    Male
    First Name:
    Jet
    East Texas
    Vehicle:
    11 D-Cab 4x4 Sport
    Locking gas cap, Debadged, Tailgate mod, 3” OME Suspension Kit, 285/70/17 Nitto TG on 17x9 XD Hoss, Side steps, Light Bar, In-Channel vent visors, K&N air filter and sockmonkey stickers.
    Yep........thank you sir.
     
  4. Jun 26, 2011 at 2:56 PM
    #4
    CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,864
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    no problem man
     
To Top