1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Under cab Vibration at various speeds

Discussion in '1st Gen. Tacomas (1995-2004)' started by newertoy, Sep 7, 2011.

  1. Sep 7, 2011 at 7:30 AM
    #1
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    To all that have had different vibration symptoms.
    VIBRATIONS feel like they are under your feet while driving.
    At times -felt like the ridges on the side of the road( sleeping policemen).
    Vibration at 30-35,35-40.during cooler weather vibration developing.

    Unbolted the carrier bearing, supported it w/ jack , you can wiggle the support and feel the loosness--That is the problem!!!!!!!!!!
    The symptoms went away this summer w/the hotter weather--now that the temperature is dropping--symptoms came back.
    BAD BEARING--I AM POSITIVE
    Hope this helps someone--it was EASY to diagnose -once it is completely unbolted.
    Replaced !!! Bearing was ok--The RUBBER SUPPORT WAS BAD--Bearing was loose inside and flopping around.
    SMOOTH AS A BABY"S BUTT NOW--NO VIBS
    Read my last post in this thread!!!
    About the fitting.
     
  2. Sep 7, 2011 at 7:00 PM
    #2
    RedToy88

    RedToy88 Member

    Joined:
    Aug 10, 2011
    Member:
    #61486
    Messages:
    14
    Gender:
    Male
    First Name:
    Josh
    Carbondale, PA
    Vehicle:
    02 sr5
    2.5" coil spacers, 2" add-a-leafs, ProComp wheels
    just had the same problem with mine. when i replaced the clutch i accidently put the carrier bearing in upside down. i flipped it and the vibration went away. called to price a new carrier bearing and was told its a dealer part. as long as thr is no play in the bearing itself when mounted its fine. did you check your U-joints? also the bearing may be cocked to the side. try looking for the stock washer marks. I'd try those things before going through the dealer for that part. probably pretty expensive.
     
  3. Sep 8, 2011 at 1:39 PM
    #3
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    The bearing is sloppy--when moving you can FEEL the bearings rocking against the race.
    New Part arrives tomorrow.
    Was thinking of putting the heavy duty one (posted in forum) if it happens again.
    By that time, we will know if it stands up to the test. Did you see it?
    Had not been installed very long--and was not sure if it would cause any other difficluties--ie --u-joints
    Hey I see you are close by--I am in Pigeon Forge--East Tennessee
     
  4. Sep 8, 2011 at 1:47 PM
    #4
    x2468

    x2468 Well-Known Member

    Joined:
    Jul 19, 2009
    Member:
    #19879
    Messages:
    1,646
    Gender:
    Male
    Tallahassee
    Vehicle:
    '02 TRD 4wd V6 Xcab Sr5
    I get a sort of vibe from 1500-1900rpm. It's more pronounced under the passenger side floor. Could this be the vibration you speak of? It's def not as loud as when you hit the ridged pavement on the sides of the highway.
     
  5. Sep 8, 2011 at 6:06 PM
    #5
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    When the weather cooled to 60 at night--the symptoms developed again. seemed to be OK this summer. It started again, the first time it was like the "ridged pavement",
    It is not as bad most of the time. It is DEFINATELY noticable, Different degrees of vibration and at different speeds.
    New bearing arrives Friday-Will post ease or difficulty of installation.
    There are installation instructions here on 1st gen--have read and will report.
    Was not positive that the bearing was my problem, UNTIL it was unbolted(driveshaft supported)and checked for looseness. There is a metal to metal movement--bearings against the race--much more that was expected. BEARINGs should roll or move smoothly--MINE DOES NOT.
     
  6. Sep 9, 2011 at 4:39 PM
    #6
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Bearing was ok---RUBBER surrouning it was bad--bearing loose inside causing the vibs.
     
  7. Sep 15, 2011 at 10:30 AM
    #7
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Just an ADDED NOTE--there is a grease fitting**** IN**** the double U-joint that is NOT VISIBLE unless the shaft is removed. That is most likely the reason the the bearing went bad--it was STIFF.
     
To Top