1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Uploading of Pictures is wrong?

Discussion in 'Site Suggestions' started by Topgun15v, Dec 7, 2011.

  1. Dec 7, 2011 at 7:37 PM
    #1
    Topgun15v

    Topgun15v [OP] Member

    Joined:
    Dec 3, 2011
    Member:
    #68107
    Messages:
    8
    Gender:
    Male
    First Name:
    Ryan
    Mckinney, TX
    Vehicle:
    2014 Taco 4x4 Dbl Cab TRD offroad
    Icon coilovers, Icon rear piggy shocks, Dakar with 29xl in back, 255/85/16 Maxxis Bighorn tires, rear diff breather mod, increased driver seat height kit, camper shell
    If anyone clicks under my uploaded pics that I have uploaded it shows a small clip of my picture and my truck, however when you click on that picture it actually shows someone elses picture. Anyone else ever had issues with this? Looks like a bug or glitch. Thanks, Ryan
     
  2. Dec 12, 2011 at 4:24 PM
    #2
    Evil Monkey

    Evil Monkey There's an evil monkey in my truck

    Joined:
    Aug 8, 2007
    Member:
    #2352
    Messages:
    8,383
    Gender:
    Male
    First Name:
    Robert
    Escondido, CA
    Vehicle:
    07 4x4 DC SR5 TRD Off-road
    Weathertech front & rear mats, rear suspension TSB, Toytec AAL for TSB, Hi-Lift Jack, Bilstein 5100 & Toytec Adjustable coilovers, Built Right UCAs, KMC XD 795 Hoss Wheels, Definity Dakota MTs 285/75R16, Leer XR, Thule Tracker II & Thule MOAB basket
    Seems to work for me.
     
To Top