1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

USA PA15 TOY-LEX problems?

Discussion in 'Technical Chat' started by ChamYota, Dec 9, 2011.

  1. Dec 9, 2011 at 2:56 PM
    #1
    ChamYota

    ChamYota [OP] Crash Bandicoot Or Groot, Just Depends

    Joined:
    Jul 6, 2011
    Member:
    #59431
    Messages:
    10,974
    Gender:
    Male
    First Name:
    Cam
    Clemson,South Carolina
    Vehicle:
    05 PreRunner
    H1 Morimoto projector with XB35 4300K bulbs with Mini-gatling gun shrouds, BHLM. Debadged,OEM roof rack,TW sticker,Sockmonkey Beside decals,265/70/16 Nitto terra grapplers with dick cepek DC'2 wheels,weathertech floor liners(front/back),USA Spec Ipod reader,Scanguage II,Bestop Supertopper and more in the works...
    I am having a problem with my ipod adapter not working correctly in my truck. It wont recognize my ipod at times and the TEXT display is completly blank and i have no control over what the ipod plays. It just started doing this recently and i've had it since July. Idk what the problem could be. Pic below:

    :confused: any beneficial feedback would be MUCH appreciated. thanks!

    [​IMG]
     
  2. Dec 9, 2011 at 2:58 PM
    #2
    ChamYota

    ChamYota [OP] Crash Bandicoot Or Groot, Just Depends

    Joined:
    Jul 6, 2011
    Member:
    #59431
    Messages:
    10,974
    Gender:
    Male
    First Name:
    Cam
    Clemson,South Carolina
    Vehicle:
    05 PreRunner
    H1 Morimoto projector with XB35 4300K bulbs with Mini-gatling gun shrouds, BHLM. Debadged,OEM roof rack,TW sticker,Sockmonkey Beside decals,265/70/16 Nitto terra grapplers with dick cepek DC'2 wheels,weathertech floor liners(front/back),USA Spec Ipod reader,Scanguage II,Bestop Supertopper and more in the works...
    i've left everything the same.

    1-on
    2-off
    3-off
    4-off

    Is that not right?
     
  3. Dec 9, 2011 at 5:51 PM
    #3
    ChamYota

    ChamYota [OP] Crash Bandicoot Or Groot, Just Depends

    Joined:
    Jul 6, 2011
    Member:
    #59431
    Messages:
    10,974
    Gender:
    Male
    First Name:
    Cam
    Clemson,South Carolina
    Vehicle:
    05 PreRunner
    H1 Morimoto projector with XB35 4300K bulbs with Mini-gatling gun shrouds, BHLM. Debadged,OEM roof rack,TW sticker,Sockmonkey Beside decals,265/70/16 Nitto terra grapplers with dick cepek DC'2 wheels,weathertech floor liners(front/back),USA Spec Ipod reader,Scanguage II,Bestop Supertopper and more in the works...
    Problem solved!

    I turned the truck off.

    Flipped ALL 4 switches on.

    Boom! :D thanks whipper. I never bothered to look at the manual.
     
  4. Dec 9, 2011 at 5:53 PM
    #4
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    So since this is up no reason to start another thread:

    I also have a problem...it has stopped charging my I-pod while being plugged in. Any ideas?
     
  5. Dec 9, 2011 at 6:01 PM
    #5
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    Already did and it did not work on the other Ipod either :( I miss my ipod music, radio really sux
     
  6. Dec 9, 2011 at 6:04 PM
    #6
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    I might be able to find someone out around me with one willing to swap out some cables and see what happens. I bought it a while ago used and it has worked very well so idk if there is a second buyer warranty or anything if I cannot solve the problem.
     
  7. Dec 9, 2011 at 6:04 PM
    #7
    ChamYota

    ChamYota [OP] Crash Bandicoot Or Groot, Just Depends

    Joined:
    Jul 6, 2011
    Member:
    #59431
    Messages:
    10,974
    Gender:
    Male
    First Name:
    Cam
    Clemson,South Carolina
    Vehicle:
    05 PreRunner
    H1 Morimoto projector with XB35 4300K bulbs with Mini-gatling gun shrouds, BHLM. Debadged,OEM roof rack,TW sticker,Sockmonkey Beside decals,265/70/16 Nitto terra grapplers with dick cepek DC'2 wheels,weathertech floor liners(front/back),USA Spec Ipod reader,Scanguage II,Bestop Supertopper and more in the works...
    While i was scrounging around for my solution i noticed that messing with the flip switches either

    a. Stopped charging
    b. Charged it.

    Make sure that all 4 switches are in the ON position. If that dosnt help then the cable may be damaged
     
  8. Dec 9, 2011 at 6:06 PM
    #8
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    ^ thanks, I will definitely look into that!
     
To Top