1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

USA Spec PA15 owners with iPhone

Discussion in 'Audio & Video' started by JustinL, Jul 16, 2012.

  1. Jul 16, 2012 at 6:49 PM
    #1
    JustinL

    JustinL [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50299
    Messages:
    2,802
    Gender:
    Male
    First Name:
    Justin
    Newington, CT
    Vehicle:
    2009 TRD OffRoad DC Pyrite Mica
    Baby seat mod
    I've had the PA15-TOY unit for 2 months now and suddenly it stopped working with my iPhone 4 however my wife's phone still works and my old iPhone 3G still works. I've narrowed it down to the update version - because of work I need to have the latest Apple firmware or my work won't allow me to connect to the network to read emails and view my calendar.

    Here's something else I noticed, I have the playlists named as TOYOTA1, TOYOTA2, etc but my wife's phone and my old 3G do not however they play fine.

    My question to anyone on here with an iPhone and the PA15 unit: what. Erosion of firmware do you have? I have 5.1.1 wife has 5.0.1 and 3G has 3.0.1

    Update: My 3G has been updated to the latest firmware and no longer plays, my iPhone 4 still has 5.1.1 and both are not recognized by the PA51 unit. My wife's iPhone 4 5.0.1 still works in the truck without a problem. Beginning to think it's my phone since there are replies below stating they have 5.1.1 working with the PA15 unit.
     
  2. Jul 18, 2012 at 12:00 PM
    #2
    Glamis

    Glamis date joined 03-18-2009 this is my new ID

    Joined:
    Sep 7, 2010
    Member:
    #42856
    Messages:
    116
    Gender:
    Male
    Anaheim & Glamis, CA
    Vehicle:
    08 PreRunner DC/LB Sport-2 Debadged
    Debadged, TRD exhaust, Devil Horns, Pop n lock, Stock wheels chromed, K&N, DRL's on/off switch, bed mat, lock & unlock beeper, Disable Seatbelt Warning Chime, 12v Cigarette lighter plug always on, 2009 LED Brake lights, TSP springs, Fire Stone Ride Air springs.
    Did you get you Iphone 4 to work yet?
     
  3. Jul 18, 2012 at 2:40 PM
    #3
    JustinL

    JustinL [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50299
    Messages:
    2,802
    Gender:
    Male
    First Name:
    Justin
    Newington, CT
    Vehicle:
    2009 TRD OffRoad DC Pyrite Mica
    Baby seat mod
    Nope - spoke to USA Spec who said they're "starting to update an iPhone 4 with the latest firmware." They didn't seem to definitive on whether they got it to work on their side or not. As of. Ow I'm waiting for the Amazon seller to get back to me on whether this can be exchanged or not. When I get the rejection from them I have to send USASpec an email with proof of purchase, problem description, etc and they'll give me an RA# which I'm supposed to put in the box when I ship the unit to them. I'll keep you updated on this thread. In the meantime I'm trying to update my iPhone 3G to update 5.1.1 and see if it works.
     
  4. Jul 19, 2012 at 6:51 AM
    #4
    Glamis

    Glamis date joined 03-18-2009 this is my new ID

    Joined:
    Sep 7, 2010
    Member:
    #42856
    Messages:
    116
    Gender:
    Male
    Anaheim & Glamis, CA
    Vehicle:
    08 PreRunner DC/LB Sport-2 Debadged
    Debadged, TRD exhaust, Devil Horns, Pop n lock, Stock wheels chromed, K&N, DRL's on/off switch, bed mat, lock & unlock beeper, Disable Seatbelt Warning Chime, 12v Cigarette lighter plug always on, 2009 LED Brake lights, TSP springs, Fire Stone Ride Air springs.
    ok Thanks, I have both a 4 and 4s in my house. The interface I have now will not work with phones at all and no AUX. It is from 08 when I got the truck. Hopping the I5 phone will work. Do you ever you the Line in (AUX) I would like to get Pandora in my truck. Burn as much data as I can I'm still unlimited with VZW. :cool:
     
  5. Jul 19, 2012 at 10:08 AM
    #5
    JustinL

    JustinL [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50299
    Messages:
    2,802
    Gender:
    Male
    First Name:
    Justin
    Newington, CT
    Vehicle:
    2009 TRD OffRoad DC Pyrite Mica
    Baby seat mod
    I have the AUX output in my 2009 and works sometimes, just an overall loose connection. Did either of your phones ever work with the PA15?
     
  6. Jul 19, 2012 at 10:15 AM
    #6
    GP3

    GP3 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54719
    Messages:
    1,203
    Gender:
    Male
    California
    Vehicle:
    4X4 TRD Off Road
    Front: stock suspension, 12" wide fiberglass fenders Rear: stock suspension, 10" wide fiberglass fenders
    My PA-15 works just fine with my iP4 on 5.1.1.

    My PA-15 is ~1.5 years old.
     
  7. Jul 19, 2012 at 11:15 AM
    #7
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,598
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    I've had a couple different iPod units (iPod2car & USA-spec).
    Depending on when you buy the units and how old /new your phones or iPods are - are not always compatible.

    The old ipod2car unit was really old but would not work with the newer Nano I purchased. It still played, but the click wheel was not responsive. Something with the firmware or the plug itself.

    I bought the USA Spec years ago to use with that nano (mentioned above) and a Classic. All units of the same era. (they are about 5 years old now)

    My iPhone4 will not work on the 5 year old USA spec. It won't even recognize that its been plugged in.

    I continue to use my 5 year old Classic on the USA spec.
     
  8. Jul 20, 2012 at 7:38 AM
    #8
    Glamis

    Glamis date joined 03-18-2009 this is my new ID

    Joined:
    Sep 7, 2010
    Member:
    #42856
    Messages:
    116
    Gender:
    Male
    Anaheim & Glamis, CA
    Vehicle:
    08 PreRunner DC/LB Sport-2 Debadged
    Debadged, TRD exhaust, Devil Horns, Pop n lock, Stock wheels chromed, K&N, DRL's on/off switch, bed mat, lock & unlock beeper, Disable Seatbelt Warning Chime, 12v Cigarette lighter plug always on, 2009 LED Brake lights, TSP springs, Fire Stone Ride Air springs.
    Hope fully the one I order from amazon is not old stock. I will get it today before 3pm :)
     
  9. Jul 20, 2012 at 7:51 AM
    #9
    SalmonTaco

    SalmonTaco Tasty fish in a tortilla

    Joined:
    Mar 22, 2011
    Member:
    #53488
    Messages:
    1,940
    Gender:
    Male
    First Name:
    Andrew
    Seattle
    Vehicle:
    '08 quatre roues motrices
    Brute Force bumpers, 5100s/885s, SnugTop MVP Shell, USA Spec iPod adapter, WeatherTechs, Tinted Fronts, Mud Flap chop, Tuffy Bed Box, Console Vault, Fogs anytime, ImMrYo mirror bracket, Wet Okoles, aFe Pro Dry S, PowerStop Z36 pads & drilled/slotted rotors, more shit I can't remember
    x2
     
  10. Jul 20, 2012 at 8:05 AM
    #10
    GP3

    GP3 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54719
    Messages:
    1,203
    Gender:
    Male
    California
    Vehicle:
    4X4 TRD Off Road
    Front: stock suspension, 12" wide fiberglass fenders Rear: stock suspension, 10" wide fiberglass fenders
  11. Jul 20, 2012 at 2:25 PM
    #11
    Glamis

    Glamis date joined 03-18-2009 this is my new ID

    Joined:
    Sep 7, 2010
    Member:
    #42856
    Messages:
    116
    Gender:
    Male
    Anaheim & Glamis, CA
    Vehicle:
    08 PreRunner DC/LB Sport-2 Debadged
    Debadged, TRD exhaust, Devil Horns, Pop n lock, Stock wheels chromed, K&N, DRL's on/off switch, bed mat, lock & unlock beeper, Disable Seatbelt Warning Chime, 12v Cigarette lighter plug always on, 2009 LED Brake lights, TSP springs, Fire Stone Ride Air springs.
    on my way home to install my PA-15 what settings do you have your 1 2 3 4 set on.
     
  12. Jul 20, 2012 at 4:29 PM
    #12
    JustinL

    JustinL [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50299
    Messages:
    2,802
    Gender:
    Male
    First Name:
    Justin
    Newington, CT
    Vehicle:
    2009 TRD OffRoad DC Pyrite Mica
    Baby seat mod
    This is good info. Thank you. I wonder how I could tell i I have an older stock unit. Te weird thing is that it did work perfectly for a few months.
     
  13. Jul 20, 2012 at 6:52 PM
    #13
    Glamis

    Glamis date joined 03-18-2009 this is my new ID

    Joined:
    Sep 7, 2010
    Member:
    #42856
    Messages:
    116
    Gender:
    Male
    Anaheim & Glamis, CA
    Vehicle:
    08 PreRunner DC/LB Sport-2 Debadged
    Debadged, TRD exhaust, Devil Horns, Pop n lock, Stock wheels chromed, K&N, DRL's on/off switch, bed mat, lock & unlock beeper, Disable Seatbelt Warning Chime, 12v Cigarette lighter plug always on, 2009 LED Brake lights, TSP springs, Fire Stone Ride Air springs.
    it is working with my iPhone and 5.1.1 so im happy :) Lets hope it will work with the new IOS 6
     
  14. Jul 20, 2012 at 8:33 PM
    #14
    JustinL

    JustinL [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50299
    Messages:
    2,802
    Gender:
    Male
    First Name:
    Justin
    Newington, CT
    Vehicle:
    2009 TRD OffRoad DC Pyrite Mica
    Baby seat mod
    I'm sorry I should say this: this is ALL good info in this thread. another reason this forum kicks ass (except for Oz- he's tapped)
     
  15. Aug 29, 2012 at 8:47 PM
    #15
    Amburgers

    Amburgers Member

    Joined:
    Aug 28, 2012
    Member:
    #85759
    Messages:
    16
    Gender:
    Male
    First Name:
    Dallas
    Arkansas
    Vehicle:
    SR5 4x4
    I just bought one off amazon and it will be here Friday. I have a 4s I'll let you know if it works or not.
     
  16. Aug 30, 2012 at 6:10 AM
    #16
    JustinL

    JustinL [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50299
    Messages:
    2,802
    Gender:
    Male
    First Name:
    Justin
    Newington, CT
    Vehicle:
    2009 TRD OffRoad DC Pyrite Mica
    Baby seat mod
    I added my update to the 1st post. Dallas, let me know how your 4s goes! (And also the firmware version)
     
  17. Aug 30, 2012 at 7:07 AM
    #17
    GP3

    GP3 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54719
    Messages:
    1,203
    Gender:
    Male
    California
    Vehicle:
    4X4 TRD Off Road
    Front: stock suspension, 12" wide fiberglass fenders Rear: stock suspension, 10" wide fiberglass fenders
  18. Aug 30, 2012 at 10:08 AM
    #18
    JustinL

    JustinL [OP] Well-Known Member

    Joined:
    Jan 31, 2011
    Member:
    #50299
    Messages:
    2,802
    Gender:
    Male
    First Name:
    Justin
    Newington, CT
    Vehicle:
    2009 TRD OffRoad DC Pyrite Mica
    Baby seat mod
    Crap I'm sorry I missed that earlier. Just ordered the CB-PA015 cable $26 shipped. I'll update the 1st post once I get the new cable and install it.
     
  19. Aug 30, 2012 at 10:41 AM
    #19
    GP3

    GP3 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54719
    Messages:
    1,203
    Gender:
    Male
    California
    Vehicle:
    4X4 TRD Off Road
    Front: stock suspension, 12" wide fiberglass fenders Rear: stock suspension, 10" wide fiberglass fenders
    It should work.

    It's labeled "3G CABLE for all PA15/20 Series "

    EDIT: Damnit. I just noticed one of your three iPhones does work. The iP4.

    You might want to give USA SPEC a call before that cable order goes through. I'd hate to see you waste $26.
     
  20. Sep 2, 2012 at 7:45 PM
    #20
    Amburgers

    Amburgers Member

    Joined:
    Aug 28, 2012
    Member:
    #85759
    Messages:
    16
    Gender:
    Male
    First Name:
    Dallas
    Arkansas
    Vehicle:
    SR5 4x4
    So, got mine on Friday (my first Tacoma and USA Spec, timed it just right :D) and it works great, no issues. I ended up running it to the little tray to the right of the steering wheel, love it there. Here is a pic, and I am getting a grommet to go around the cutout, make it look more finished.

    [​IMG]

    SIDE NOTE: It also works GREAT with Spotify, I may try to do a post detailing the install, but if you have Spotify the USA spec is perfect.

    I do have one question though, does anybody's iPhone get really warm when connected to the USA Spec? Ive noticed mine does when plugged into some various accessories but into this it seems unusually warm. Thanks!
     
To Top