1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Use 09 Camera with Aftermarket HU?

Discussion in 'Audio & Video' started by lembowski, Aug 25, 2009.

  1. Aug 25, 2009 at 8:13 AM
    #1
    lembowski

    lembowski [OP] Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    7,058
    Gender:
    Male
    First Name:
    Matt
    Rolando, CA
    Vehicle:
    09 LT, Caged, 4WD
    Hey guys, I just purchased a Kenwood DNX6140 and it should be hear pretty soon. I haven't had a chance to speak to my shop to ask them about this. Has anyone successfully routed the video feed from the stock back-up camera on the 2009 models to an aftermarket HU? :confused: It hurts my eyes trying to look at the small picture in the mirror.

    I would rather the reverse image show up on the navi screen and not at all on the mirror.
     
  2. Aug 25, 2009 at 8:54 AM
    #2
    stang88

    stang88 Well-Known Member

    Joined:
    Feb 24, 2009
    Member:
    #14001
    Messages:
    233
    Gender:
    Male
    search function i have it done on my avic f700bt and love it... now you will have both show up. i havent found a way to disbal the mirror and keep my radio picture.
     
  3. Aug 25, 2009 at 9:02 AM
    #3
    stang88

    stang88 Well-Known Member

    Joined:
    Feb 24, 2009
    Member:
    #14001
    Messages:
    233
    Gender:
    Male
  4. Aug 25, 2009 at 9:04 AM
    #4
    lembowski

    lembowski [OP] Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    7,058
    Gender:
    Male
    First Name:
    Matt
    Rolando, CA
    Vehicle:
    09 LT, Caged, 4WD
    Thanks guys, I did search I guess I didn't use the right phrase. Much appreciated!


    Update:

    Has anyone done this and not used the feed to the mirror? I really don't want both to display.....
     
  5. Aug 25, 2009 at 9:44 AM
    #5
    stang88

    stang88 Well-Known Member

    Joined:
    Feb 24, 2009
    Member:
    #14001
    Messages:
    233
    Gender:
    Male
    you have no choice.. the mirror providess the turn on signal.... i dont mind it...
     
  6. Aug 25, 2009 at 10:04 AM
    #6
    lembowski

    lembowski [OP] Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    7,058
    Gender:
    Male
    First Name:
    Matt
    Rolando, CA
    Vehicle:
    09 LT, Caged, 4WD
    Ok so just to confirm, just connecting the camera directly to the new HU this won't automatically switch when put in reverse?
     
  7. Aug 25, 2009 at 10:39 AM
    #7
    stang88

    stang88 Well-Known Member

    Joined:
    Feb 24, 2009
    Member:
    #14001
    Messages:
    233
    Gender:
    Male
    no.. cuz the mirrior provides the turn on signal for the camera.
     
  8. Aug 25, 2009 at 10:44 AM
    #8
    lembowski

    lembowski [OP] Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    7,058
    Gender:
    Male
    First Name:
    Matt
    Rolando, CA
    Vehicle:
    09 LT, Caged, 4WD
    Thanks Stang, is there an way to keep it as you noted, but disable the LCD screen in the mirror?
     
  9. Aug 25, 2009 at 11:10 AM
    #9
    stang88

    stang88 Well-Known Member

    Joined:
    Feb 24, 2009
    Member:
    #14001
    Messages:
    233
    Gender:
    Male
    not that i have found
     
  10. Aug 25, 2009 at 11:15 AM
    #10
    lembowski

    lembowski [OP] Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    7,058
    Gender:
    Male
    First Name:
    Matt
    Rolando, CA
    Vehicle:
    09 LT, Caged, 4WD
    Cool, I have an appointment on Sunday with the shop to do the install so i will post a pic thread and hopefully they can figure it out.
     
  11. Aug 25, 2009 at 3:42 PM
    #11
    Raylo

    Raylo Well-Known Member

    Joined:
    Nov 19, 2008
    Member:
    #10878
    Messages:
    430
    Gender:
    Male
    MD, USA
    Vehicle:
    2009 4x4 Access Cab, TRD Sport
    Easier, and maybe cheaper to just add an aftermarket camera. I just did this recently.
     
  12. Aug 25, 2009 at 4:04 PM
    #12
    lembowski

    lembowski [OP] Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    7,058
    Gender:
    Male
    First Name:
    Matt
    Rolando, CA
    Vehicle:
    09 LT, Caged, 4WD
    Yeah I thought about that, but the shop that has done all my installs in my past 2 cars seems to think it can be done. Also they are installing the HU, ipod wire, Swi-Jack, and making the camera work for $150 so that pretty good.

    If they need to run another camera + buying the camera it will run much more.
     
  13. Aug 31, 2009 at 9:42 AM
    #13
    lembowski

    lembowski [OP] Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    7,058
    Gender:
    Male
    First Name:
    Matt
    Rolando, CA
    Vehicle:
    09 LT, Caged, 4WD
    Ok had everything installed this weekend, everything went well. I just have 2 concearns with the install.

    1) The unit jitters when I hit uneven pavement or potholes. Did you guys do anything different to the install to make the double din units more secure?
    2) Ok, figured out the reverse thing, it was thru the Av menu.

    Thanks guys!
     
To Top