1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Used 4WD, had a shimmy now it is gone

Discussion in '2nd Gen. Tacomas (2005-2015)' started by ERDoc, Nov 22, 2011.

  1. Nov 22, 2011 at 5:49 PM
    #1
    ERDoc

    ERDoc [OP] Member

    Joined:
    Aug 15, 2011
    Member:
    #61728
    Messages:
    11
    Gender:
    Male
    Vehicle:
    10 Sport
    So I went and played in the snow a bit today. Nothing too crazy but did use 4 lo off and on a bit (always stopped to shift out of it). When it was all done and I was heading home I noticed a significant steering wheel and shifter vibration. However this cleared up after a few minutes. Any idea what this is?
    Is it the throw out? Shaft? Any experiences out there?
     
  2. Nov 22, 2011 at 5:50 PM
    #2
    BRYLONATOR

    BRYLONATOR I now own a RAM!

    Joined:
    Mar 9, 2011
    Member:
    #52680
    Messages:
    1,228
    Gender:
    Male
    First Name:
    El Conquistador
    Denver, Colorado
    Vehicle:
    Sold Taco&Tundra..now 93 FZJ80 baby!!
    Land cruiser will get LS3 and 4L65E!
    most likely snow built up in the wheels that finally melted/fell off
     
  3. Nov 22, 2011 at 5:56 PM
    #3
    Monkeyboy

    Monkeyboy Well-Known Member

    Joined:
    Sep 16, 2011
    Member:
    #63637
    Messages:
    504
    Gender:
    Male
    Grand Junction, CO
    Vehicle:
    2012 AC TRD Sport
    Snow/mud packed into rims can throw off wheel balance.
     
  4. Nov 22, 2011 at 6:27 PM
    #4
    ERDoc

    ERDoc [OP] Member

    Joined:
    Aug 15, 2011
    Member:
    #61728
    Messages:
    11
    Gender:
    Male
    Vehicle:
    10 Sport
    whew!
     
To Top