1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Using coolant

Discussion in '1st Gen. Tacomas (1995-2004)' started by Bashlin, Jul 8, 2009.

  1. Jul 8, 2009 at 4:27 PM
    #1
    Bashlin

    Bashlin [OP] New Member

    Joined:
    Jul 8, 2009
    Member:
    #19452
    Messages:
    3
    Gender:
    Male
    MIssouri
    Vehicle:
    tacoma 4X4
    Hello everybody,
    I'm new and trying this out. I have 1998 tacoma had for over a year and it is using coolant. Mech. has pressure tested it and put dye in it and says everything is ok. Should i trust that?
     
  2. Jul 8, 2009 at 4:42 PM
    #2
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    Um maybe I'm missing something here or it's because I'm not an expert, but I'm not sure what your problem is. Do you mean it's leaking coolant? What is the problem?
     
  3. Jul 8, 2009 at 5:16 PM
    #3
    Bashlin

    Bashlin [OP] New Member

    Joined:
    Jul 8, 2009
    Member:
    #19452
    Messages:
    3
    Gender:
    Male
    MIssouri
    Vehicle:
    tacoma 4X4
    my resvoir keeps going down so i asumed it was using coolant somehow.
     
  4. Jul 8, 2009 at 5:23 PM
    #4
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    how much are we talkin? a little coolant use...mainly evaporation, is pretty normal.
     
  5. Jul 9, 2009 at 4:29 AM
    #5
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....

    How many miles on the truck? When you say, resevoir...do you mean the overflow tank? How far is it going down by?

    In my 96 tacoma, my over-flow tank level was getting low regularly for about a year. I couldn't locate the problem....Until finally, it got worse enough to notice some droplets on the ground.

    It was my water pump. The gasket material around the water pump was leaking. It had 85K miles on it and due for a change anyway. I changed my water pump, & thermostat and it was all good from there.

    Keep an eye on the overflow. Top off where needed. Crawl underneath and look for any residue of coolant that's been leaking. You probably have a leak somewhere but it's not leaking bad enough to notice yet. A leak could be anywhere in the system.
     
To Top