1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

V LEDs blinkers help typ 2

Discussion in '1st Gen. Tacomas (1995-2004)' started by Nate3535, Aug 21, 2010.

  1. Aug 21, 2010 at 8:47 PM
    #1
    Nate3535

    Nate3535 [OP] Member

    Joined:
    Aug 21, 2010
    Member:
    #42037
    Messages:
    5
    Gender:
    Male
    First Name:
    Nathan
    Pismo beach
    Vehicle:
    4x4 01 SR5 Prerunner
    6 6k HID lights, led blinkers and brake lights, 3" fab lift extra leaf spring, 33" BF goodies, CB and PA, rear locker.
    Hey guys I just got some new led front blinkers from V led and I had to run a power wire from the running lights to power the white LEDs and when I hit the blinker the white goes off and amber comes on and then back to white when done blinking. BUT!!! Every time I hit the brakes the white lights go off. I have a led relay so I know it's not that. I need help!!!
     
  2. Aug 21, 2010 at 11:13 PM
    #2
    dka

    dka Well-Known Member

    Joined:
    Sep 12, 2009
    Member:
    #22641
    Messages:
    53
    Gender:
    Male
    u need to replace the brake lights with leds the reg filament bulbs cause a jump in the system
     
  3. Aug 22, 2010 at 9:34 AM
    #3
    Nate3535

    Nate3535 [OP] Member

    Joined:
    Aug 21, 2010
    Member:
    #42037
    Messages:
    5
    Gender:
    Male
    First Name:
    Nathan
    Pismo beach
    Vehicle:
    4x4 01 SR5 Prerunner
    6 6k HID lights, led blinkers and brake lights, 3" fab lift extra leaf spring, 33" BF goodies, CB and PA, rear locker.
    That's the thing I DO and I'm getting the volt spike so they think I hit the blinker. Are there any other ways? :confused:
     
  4. Aug 22, 2010 at 5:09 PM
    #4
    Nate3535

    Nate3535 [OP] Member

    Joined:
    Aug 21, 2010
    Member:
    #42037
    Messages:
    5
    Gender:
    Male
    First Name:
    Nathan
    Pismo beach
    Vehicle:
    4x4 01 SR5 Prerunner
    6 6k HID lights, led blinkers and brake lights, 3" fab lift extra leaf spring, 33" BF goodies, CB and PA, rear locker.
    I do already have led brake lights
     
  5. Aug 22, 2010 at 6:33 PM
    #5
    Nate3535

    Nate3535 [OP] Member

    Joined:
    Aug 21, 2010
    Member:
    #42037
    Messages:
    5
    Gender:
    Male
    First Name:
    Nathan
    Pismo beach
    Vehicle:
    4x4 01 SR5 Prerunner
    6 6k HID lights, led blinkers and brake lights, 3" fab lift extra leaf spring, 33" BF goodies, CB and PA, rear locker.
    So I took off my tail lights completely and it is steal will happen.
     
  6. Aug 22, 2010 at 7:56 PM
    #6
    Nate3535

    Nate3535 [OP] Member

    Joined:
    Aug 21, 2010
    Member:
    #42037
    Messages:
    5
    Gender:
    Male
    First Name:
    Nathan
    Pismo beach
    Vehicle:
    4x4 01 SR5 Prerunner
    6 6k HID lights, led blinkers and brake lights, 3" fab lift extra leaf spring, 33" BF goodies, CB and PA, rear locker.
    Ok I spent 4 hrs trying dif stuff on the wiring I ran a hot drop wire from my back blinkers (led) and hit the brakes and they shut off and I ran a ground just for both the brake lights (led) to the frame and they whent off. This is so dumb.
     
  7. Aug 23, 2010 at 12:01 AM
    #7
    dka

    dka Well-Known Member

    Joined:
    Sep 12, 2009
    Member:
    #22641
    Messages:
    53
    Gender:
    Male
To Top