1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vac Line Routing

Discussion in '1st Gen. Tacomas (1995-2004)' started by syazoo, Dec 30, 2010.

  1. Dec 30, 2010 at 7:51 AM
    #1
    syazoo

    syazoo [OP] New Member

    Joined:
    Dec 9, 2010
    Member:
    #47420
    Messages:
    4
    Gender:
    Male
    Regina, SK
    Vehicle:
    03 Tacoma
    K&N CAI, Icon C/O & remote res, Magnaflow cat back. TRD E-Locker
    Hey guys

    I just bought this 03 Taco. I noticed the other day that there is a vac line that is not connected or plugged off. I have seen pics in which the line from the intake manifold (marked 1 in the attached pic) runs to the side of the throttle body (marked 2 in the attached pic). My truck has a K&N CAI. I suspect that this intake has elliminated the conector for the vac line. So my question is, should the line be plugged off on the intake manifold?

    Vac Line.jpg
     
  2. Dec 30, 2010 at 8:55 AM
    #2
    Flash1034

    Flash1034 Well-Known Member

    Joined:
    Oct 29, 2010
    Member:
    #45429
    Messages:
    73
    Gender:
    Male
    Southern California
    Vehicle:
    2003 SR5 TRD 4x4 Extracab 3.4 liter
    None
    My 03 is the same way. Might be a normal condition?

    Flash
     
  3. Dec 30, 2010 at 9:03 AM
    #3
    syazoo

    syazoo [OP] New Member

    Joined:
    Dec 9, 2010
    Member:
    #47420
    Messages:
    4
    Gender:
    Male
    Regina, SK
    Vehicle:
    03 Tacoma
    K&N CAI, Icon C/O & remote res, Magnaflow cat back. TRD E-Locker
    Did you put a plug on the line at the intake manifold?
     
To Top