1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Valve clatter and smoke...

Discussion in '1st Gen. Tacomas (1995-2004)' started by Teflonboy, Jan 8, 2012.

  1. Jan 8, 2012 at 1:57 PM
    #1
    Teflonboy

    Teflonboy [OP] New Member

    Joined:
    Jan 8, 2012
    Member:
    #70231
    Messages:
    4
    Gender:
    Male
    Sherman Oaks,CA
    Vehicle:
    02 Toyota Tacoma Pre Runner
    Two days ago I started my truck and could hear clicking noise from the valve cover area, I was less than a 1/2 mile from home so I took it home and parked.

    Following morning would turn over but not start, leaked coolant from around water pump until system was drained.

    Any ideas?

    Thanks.



    Vehicle: 02 Tacoma Pre Runner
    Engine:V6
    Mileage:87,000
     
  2. Jan 8, 2012 at 9:58 PM
    #2
    300k96Tacoma

    300k96Tacoma Well-Known Member

    Joined:
    Jul 1, 2011
    Member:
    #59149
    Messages:
    130
    Gender:
    Male
    Weaverville NC
    Vehicle:
    96 Reg. cab 4x4 Tacoma
    Stock-300k miles
    im going to guess timing belt is loose and needs changed, may have bent the valves or something
     
  3. Jan 23, 2012 at 1:32 PM
    #3
    Teflonboy

    Teflonboy [OP] New Member

    Joined:
    Jan 8, 2012
    Member:
    #70231
    Messages:
    4
    Gender:
    Male
    Sherman Oaks,CA
    Vehicle:
    02 Toyota Tacoma Pre Runner
    Okay, thanks.
     
  4. Feb 8, 2012 at 11:54 AM
    #4
    Teflonboy

    Teflonboy [OP] New Member

    Joined:
    Jan 8, 2012
    Member:
    #70231
    Messages:
    4
    Gender:
    Male
    Sherman Oaks,CA
    Vehicle:
    02 Toyota Tacoma Pre Runner
    Update:

    Timing belt was fried which caused water pump to fail hence the smoke and valve clatter.

    Also found out that body shop had missed the fact the radiator was bent from last December after my truck was hit while parked.

    Bottom line I brought parts to Body Shop, Timing Belt,Water Pump,Drive Belts,Thermostat, they replaced at no cost.

    The timing belt looked like it had been cooked on a grill, melted rubber on the top of the belt etc.

    My cost for parts was $170.00

    They also paid for radiator, cross member repair and splash shield repair at no cost all things that they had missed before. The shop was willing to bend over backwards due to the fact they are a USAA approved shop and don't want to lose that status.
     
  5. Feb 11, 2012 at 2:36 PM
    #5
    300k96Tacoma

    300k96Tacoma Well-Known Member

    Joined:
    Jul 1, 2011
    Member:
    #59149
    Messages:
    130
    Gender:
    Male
    Weaverville NC
    Vehicle:
    96 Reg. cab 4x4 Tacoma
    Stock-300k miles
    Well thats good that they are fixing it for you!
     
To Top