1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Vibrating @ 40 to 50mph and stops..HELP!!

Discussion in '4 Cylinder' started by kande4, Aug 2, 2011.

  1. Aug 2, 2011 at 7:46 AM
    #1
    kande4

    kande4 [OP] New Member

    Joined:
    Aug 2, 2011
    Member:
    #60984
    Messages:
    1
    Gender:
    Male
    First Name:
    Kenny
    Upper Marlboro, Maryland
    Vehicle:
    96 Tacoma 4x4 2.7L. 4cyl.
    Hello Everyone,
    I have a 96 taco 4cyl 2.7L with 270k miles. I been experiencing
    Vibrating noises when I reach 40mph and stops at 50 mph. I've replaced
    Carrier in between the 2drive shafts and it is still the
    Same problem. Can anyone Help me out here?
     
  2. Aug 2, 2011 at 10:01 AM
    #2
    Manwithoutaplan

    Manwithoutaplan the full Monty

    Joined:
    Jan 30, 2008
    Member:
    #4500
    Messages:
    46,502
    Gender:
    Male
    CA
    Vehicle:
    07 Tacoma Speedway Blue Trd 4x4
    -Nitro 4.56 gears - Arb Front and Rear lockers. -Rear Swing out bumper Curiosity of ( Dept .94) https://www.facebook.com/Dept94 -Tinted, -ProComp 6 inch lift with Icon Coil overs and Bilstein's 7100Resi -315/70/17 - 17x8 in Pro Comp Matte black rims 4.5 bs -East Coast Gear Supply Sliders -ALL Pro EXP LEaf pack -Camburg UCA's -CAB mount CHOP
    see if beef taco makes a drop down carrier for the 1 gens trucks.
     
To Top