1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

vibrating noise when i step on the gas???

Discussion in '2nd Gen. Tacomas (2005-2015)' started by yotaforlife08, Oct 11, 2010.

  1. Oct 11, 2010 at 9:12 PM
    #1
    yotaforlife08

    yotaforlife08 [OP] Well-Known Member

    Joined:
    Apr 3, 2010
    Member:
    #34506
    Messages:
    100
    Gender:
    Male
    First Name:
    Justin
    Wells,ME
    Vehicle:
    08 Tacoma,SR5
    bilstein 5100's and tons of dee zee spray on bed liner.
    hey guys,
    I know i dont post much on this site, but im always on here i work 3rd shift so i get bored. For the past week i have been getting a vibration noise when i step on the gas almost sounds like my cat is going bad or somthing else im not sure gotta call the dealership tomorow its got 35000 miles so it will be covered unless they try to get out of it because of my 2inch leveling kit. Any one else had this problem i havent seen a post like this before i hope its somthing small
     
  2. Oct 11, 2010 at 9:15 PM
    #2
    RMTacoguy30

    RMTacoguy30 Well-Known Member

    Joined:
    Jun 25, 2010
    Member:
    #39432
    Messages:
    452
    Gender:
    Male
    First Name:
    Jay
    Murrells Inlet, SC
    Vehicle:
    10 DC Prerunner Sport TRD
    EGR in channel Vent Visors, Flowmaster American Thunder Dual Exhaust, Thule ToolBox, AFE Pro Dry Drop In Air Filter, Weathertech Floorliners, TC UCA's, Camburg Spindles, AllPro 3" rear.
    Check your heat shields first... I found one lose on mine and it was driving me nuts till I found it.
     
  3. Oct 11, 2010 at 9:24 PM
    #3
    yotaforlife08

    yotaforlife08 [OP] Well-Known Member

    Joined:
    Apr 3, 2010
    Member:
    #34506
    Messages:
    100
    Gender:
    Male
    First Name:
    Justin
    Wells,ME
    Vehicle:
    08 Tacoma,SR5
    bilstein 5100's and tons of dee zee spray on bed liner.
    first thing that i checked.
     
  4. Oct 11, 2010 at 9:29 PM
    #4
    The1youluv2hate

    The1youluv2hate Well-Known Member

    Joined:
    Sep 14, 2010
    Member:
    #43233
    Messages:
    2,713
    Gender:
    Male
    First Name:
    Peps
    SP... CaL
    Vehicle:
    11 TRD sPort
    5100's@1.75 Horns (Andres) Satoshi TRD cat back BHLM
    Sounds like u need to part out your truck and buy a new one
     
  5. Oct 11, 2010 at 9:34 PM
    #5
    yotaforlife08

    yotaforlife08 [OP] Well-Known Member

    Joined:
    Apr 3, 2010
    Member:
    #34506
    Messages:
    100
    Gender:
    Male
    First Name:
    Justin
    Wells,ME
    Vehicle:
    08 Tacoma,SR5
    bilstein 5100's and tons of dee zee spray on bed liner.
    sounds like your trying to be an ass. i was just wondering if anyone had this same problem
     
  6. Oct 11, 2010 at 9:37 PM
    #6
    tacosupreme54

    tacosupreme54 Well-Known Member

    Joined:
    Jul 7, 2010
    Member:
    #39918
    Messages:
    1,456
    Gender:
    Male
    NW GA
    Vehicle:
    Off-Road 4x4 SR-5
    OME 885's, 90000 and n182 shocks, CB drop, 295/75/16 Hankook Dynapro MT RT03's, 16"x8" Pro Comp 7089 wheels, Avid Off Road Light Bar, Magnaflow 12226-14'' Muffler dumped after axle, color matched grille, Team Realtree camo seat and steering wheel covers, Husky floor liners, towing hitch, bed extender, Tacoma bed mat, all black emblems, black sockmonkey decals, bedlined rear bumper.
    touche'..
     
  7. Oct 11, 2010 at 9:37 PM
    #7
    xroller

    xroller Blowin by em sideways

    Joined:
    Apr 26, 2010
    Member:
    #36060
    Messages:
    2,356
    Gender:
    Male
    First Name:
    Ramon
    Albuquerque New Mexico
    Vehicle:
    2006 Toyota Tacoma Xrunner Speedway Blue
    1 hp mod
    hmmm.... I had that sound too..... then it went away once I put the boost on.... it was weird.... no joke though... I narrowed it down to being located around the bend of the y-pipe on the drivers side.... I just never got around to looking at it again but then it just went away....
     
  8. Oct 11, 2010 at 9:38 PM
    #8
    tacosupreme54

    tacosupreme54 Well-Known Member

    Joined:
    Jul 7, 2010
    Member:
    #39918
    Messages:
    1,456
    Gender:
    Male
    NW GA
    Vehicle:
    Off-Road 4x4 SR-5
    OME 885's, 90000 and n182 shocks, CB drop, 295/75/16 Hankook Dynapro MT RT03's, 16"x8" Pro Comp 7089 wheels, Avid Off Road Light Bar, Magnaflow 12226-14'' Muffler dumped after axle, color matched grille, Team Realtree camo seat and steering wheel covers, Husky floor liners, towing hitch, bed extender, Tacoma bed mat, all black emblems, black sockmonkey decals, bedlined rear bumper.
    no, but really i'm not sure. i know that with the leveling kit you have, it could be some mild driveline vibrations that could be fixed with a carrier bearing drop kit. but i don't think there is usually any noise with that, just vibes..
     
  9. Oct 11, 2010 at 9:41 PM
    #9
    yotaforlife08

    yotaforlife08 [OP] Well-Known Member

    Joined:
    Apr 3, 2010
    Member:
    #34506
    Messages:
    100
    Gender:
    Male
    First Name:
    Justin
    Wells,ME
    Vehicle:
    08 Tacoma,SR5
    bilstein 5100's and tons of dee zee spray on bed liner.
    im not actually getting any vibrations from it. i just have the sound of a vibration when i step on the gas when im just cruising i get no noise. very strange and the dealership i go to is terrible so it should be intresting to see what that say
     
  10. Oct 11, 2010 at 9:43 PM
    #10
    tacosupreme54

    tacosupreme54 Well-Known Member

    Joined:
    Jul 7, 2010
    Member:
    #39918
    Messages:
    1,456
    Gender:
    Male
    NW GA
    Vehicle:
    Off-Road 4x4 SR-5
    OME 885's, 90000 and n182 shocks, CB drop, 295/75/16 Hankook Dynapro MT RT03's, 16"x8" Pro Comp 7089 wheels, Avid Off Road Light Bar, Magnaflow 12226-14'' Muffler dumped after axle, color matched grille, Team Realtree camo seat and steering wheel covers, Husky floor liners, towing hitch, bed extender, Tacoma bed mat, all black emblems, black sockmonkey decals, bedlined rear bumper.
    ah, ok. idk much about that. i'm sure somebody else on here knows though.
     
  11. Oct 12, 2010 at 12:23 AM
    #11
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,892
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    Its probably the inside of your catalyst. Beads are loose or screen warped or something, I've never cut open one of these tiny catalysts, but I have to hear my neighbor up the street's jetta gronking past my house twice a day.

    Or probably more likely.. its farther up or down and the cavity above the pipe is funneling the sound to you. Can always try a yardstick if it'll do it in the driveway.
     
To Top