1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

vibrating to death

Discussion in 'Technical Chat' started by huntertodd, Sep 10, 2009.

  1. Sep 10, 2009 at 2:47 PM
    #1
    huntertodd

    huntertodd [OP] Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22479
    Messages:
    84
    Gender:
    Male
    First Name:
    HunterTodd
    Greenville, North Carolin
    Vehicle:
    98 3.4 V6 Automatic ext cab 4x4 tacoma
    1" spacers 32"s cold air intake, bored out cylinders, billet grill,black bull bar, black rear bumper, Black windows, Custom made and programed edge tunnerchip, white skid plates, uws toolbox, surf rod rack camo seat covers, double den touchscreen, flowmaster 40 series, 2 15" orion XTR pros, Autotecck 3,000 watt amp, gps, fender flares, drop in bed liner, clear front bumper lights,
    I have a 98 and when i give it gas it has a bad vibration and not its not the shaking of the steering wheel because of the oversize tires but when i take my foot off of the gas it stops??
     
  2. Sep 10, 2009 at 2:49 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    fuel pump may be on its way out. whens the last time the fuel filter was changed?
     
  3. Sep 10, 2009 at 2:51 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,126
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Hows the Carrier bearing look? Do you have alot of play in it?
     
  4. Sep 10, 2009 at 4:57 PM
    #4
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,163
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    Dibs on the u-joints!!!
     
  5. Sep 10, 2009 at 5:40 PM
    #5
    huntertodd

    huntertodd [OP] Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22479
    Messages:
    84
    Gender:
    Male
    First Name:
    HunterTodd
    Greenville, North Carolin
    Vehicle:
    98 3.4 V6 Automatic ext cab 4x4 tacoma
    1" spacers 32"s cold air intake, bored out cylinders, billet grill,black bull bar, black rear bumper, Black windows, Custom made and programed edge tunnerchip, white skid plates, uws toolbox, surf rod rack camo seat covers, double den touchscreen, flowmaster 40 series, 2 15" orion XTR pros, Autotecck 3,000 watt amp, gps, fender flares, drop in bed liner, clear front bumper lights,


    never lol
     
  6. Sep 10, 2009 at 5:40 PM
    #6
    huntertodd

    huntertodd [OP] Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22479
    Messages:
    84
    Gender:
    Male
    First Name:
    HunterTodd
    Greenville, North Carolin
    Vehicle:
    98 3.4 V6 Automatic ext cab 4x4 tacoma
    1" spacers 32"s cold air intake, bored out cylinders, billet grill,black bull bar, black rear bumper, Black windows, Custom made and programed edge tunnerchip, white skid plates, uws toolbox, surf rod rack camo seat covers, double den touchscreen, flowmaster 40 series, 2 15" orion XTR pros, Autotecck 3,000 watt amp, gps, fender flares, drop in bed liner, clear front bumper lights,
    a little bit but not bad enough to be making it vibrate that bad
     
  7. Sep 10, 2009 at 7:18 PM
    #7
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    change the fuel filter,and let us know what its doing afterwards.
     
  8. Sep 10, 2009 at 7:19 PM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,126
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Is the vibration felt in the floor? Does it sound like the engine is missing/stumbling/poor acceleration?
     
  9. Sep 10, 2009 at 7:21 PM
    #9
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    if it has anything to do with poor acceleration....clean the maf sensor and also the throttle boy.....and iac may be next.
     
  10. Sep 10, 2009 at 7:38 PM
    #10
    huntertodd

    huntertodd [OP] Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22479
    Messages:
    84
    Gender:
    Male
    First Name:
    HunterTodd
    Greenville, North Carolin
    Vehicle:
    98 3.4 V6 Automatic ext cab 4x4 tacoma
    1" spacers 32"s cold air intake, bored out cylinders, billet grill,black bull bar, black rear bumper, Black windows, Custom made and programed edge tunnerchip, white skid plates, uws toolbox, surf rod rack camo seat covers, double den touchscreen, flowmaster 40 series, 2 15" orion XTR pros, Autotecck 3,000 watt amp, gps, fender flares, drop in bed liner, clear front bumper lights,
    na its not in the floor and the motor isnot missing its in the whole truck all the joints are good and everything i have took all the brakes apart cleaned the mud out and cleamed the undercarage very well and it seemed to help quite a bit but still vibrating quite a bit.
     
  11. Sep 10, 2009 at 8:54 PM
    #11
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,126
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    If the engine isnt stumbling, or loosing power, Im betting its the carrier bearing.
     
  12. Sep 11, 2009 at 3:53 AM
    #12
    sriley727

    sriley727 Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16735
    Messages:
    148
    Gender:
    Male
    Aiken, SC
    Vehicle:
    08 Reg cab PreRunner SR5
    Bone stock
    Or perhaps a bad motor/tranny mount.
     
  13. Sep 11, 2009 at 6:22 AM
    #13
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,126
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Maybe, but I have never heard of those going bad on the first gens.
     
  14. Sep 13, 2009 at 1:15 PM
    #14
    Taco-NB

    Taco-NB MMMMM Taco's

    Joined:
    May 1, 2009
    Member:
    #16662
    Messages:
    1,750
    Gender:
    Male
    New Brunswick
    Vehicle:
    '09 4X4 SR5 Access Cab V6 - Black Sand Pearl
    I've got the same issue. I've only got 700miles on my V6 AC. When I'm going around 55 and I accelerate slightly, everything vibrates (kinda of a deep waaaaa waaaaaa waaaaaaa waaaaaaa). It only happens during acceleration from 55 to 70. Started about 200miles ago. It's not vibrating like crazy but enough to notice and bug me.

    I'll get it checked out when I take it in for the first service. It happens every time I hit that speed so hopefully they will be able to figure it out.

    I'll report back to this post later.

    Cheers.
     
  15. Sep 14, 2009 at 11:25 AM
    #15
    akwagon

    akwagon Alaska Dude

    Joined:
    Aug 29, 2009
    Member:
    #21934
    Messages:
    141
    Gender:
    Male
    First Name:
    chris
    alaska
    Vehicle:
    08 Access 5spd 4x4
    5100, kazktin leather, truxedo
    U joint!! Cant see it until you take it apart...
     
To Top